or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › *Official* Pioneer SC-1522 9.2 Network ready AV receiver owners thread
New Posts  All Forums:Forum Nav:

*Official* Pioneer SC-1522 9.2 Network ready AV receiver owners thread - Page 9

post #241 of 1712
UPDATE: STREAMING MUSIC FROM WINDOWS 7 PC.

So, I read the manual, and from what I read it stated that you "CAN" stream music from your PC as long as you create shares with Windows Media Player. I have a Win 7 PC, with Windows Media Player 12. I created a folder "MUSIC" with music files, and created a share by using the following steps:

1) Open Windows Media Player
2) Left Click on FILE, top left corner
3) HIGHLIGHT Manage Libraries
4) Left Click on MUSIC

A small window will pop up.

5) Click on ADD

Another window will pop up.

6) Locate your MUSIC FOLDER
7) HIGHLIGHT your FOLDER
8) Left Click on INCLUDE FOLDER

Now, your SC-1222-K should be able to have access to your MUSIC folder PC, and it should play your music. If you can see your music files, but your AVR won't play your music file when you select them, THEN YOU WILL HAVE TO DO THE FOLLOWING:

1) Open Control Panel
2) Under Network and Internet click on CHOOSE HOMEGROUP AND SHARING OPTIONS.

NOTE: I do not have HOMEGROUP enable since I do not use it. However, some of you may have this enable, which should be fine.

3) Click on CHANGE ADVANCED SHARING SETTINGS
4) Under the 4th option MEDIA STREAMING has to be enabled or set to ON.

Once you enable / turn on Media Streaming, a small window should appear, which should have all of your devices connected to your network. Your SC-1222-K / SC-1522-K should appear in this window.

Make sure that the SC-1222-K / SC-1522-K permission is set to "ALLOWED"

After you complete these steps you will be able to access and play your music files. I hope this helps everyone else who had issues like I did.

HERE ARE SOME PICTURES. FOR THOSE OF US WHO DO BETTER BY VISUALIZING WHAT YOU ARE SUPPOSE TO DO:

THESE PICS ARE FOR CREATING THE MUSIC SHARE FOLDER




THESE PICS ARE FOR TURNING ON MEDIA SHARE










Note: I am still working on being able to access my UnRaid server from the SC-1222-K. It appears that I will have to install a Media Server Plugin in order to accomplish this. If I am successful, I will post back with directions!
post #242 of 1712
Quote:
Originally Posted by mooonshine199 View Post

3.) Free Pandora works fine for me - although I wanted to shoot myself entering my username and password... wow- they need to update how to input data- like via the smartphone... make sure you scroll through and get the correct CASE and I almost missed the period- it's hard to find.

If you use the web browser GUI is much faster wink.gif. You can do this by using your AVR IP address!
post #243 of 1712
Quote:
Originally Posted by spacecowboy View Post

While it is true that the 1222 and 1522 are identical soundwise, I, personally, find Class D amps to be sonically superior to Class A/B. The reason why I upgraded from the 1222 to the 1522 was that two extra channels, OSD, 12V trigger, and THX certification was well worth the extra $100.00. I was not embarrased at all to have the Onkyo 809. Before the Pioneer, it was the best sounding receiver I had ever owned, partly because of Audessey. Personally, I don't like MCACC - it dulls the sound in my room, so I prefer it disabled. To me, if there were one reason not to get a 1222/1522, it would be MCACC.

The OSD is almost worth the extra $100 dollars to me, sadly. Ha ha
post #244 of 1712
Quote:
Originally Posted by spacecowboy View Post

While it is true that the 1222 and 1522 are identical soundwise, I, personally, find Class D amps to be sonically superior to Class A/B. The reason why I upgraded from the 1222 to the 1522 was that two extra channels, OSD, 12V trigger, and THX certification was well worth the extra $100.00. I was not embarrased at all to have the Onkyo 809. Before the Pioneer, it was the best sounding receiver I had ever owned, partly because of Audessey. Personally, I don't like MCACC - it dulls the sound in my room, so I prefer it disabled. To me, if there were one reason not to get a 1222/1522, it would be MCACC.
I checked the MCACC thread and they seem to be pretty happy with it. It seems that the automation is pretty good and it can be tweak to your personal taste. Foxbat can you give us a brief comparison? In particular Xt-32
post #245 of 1712
Update and new questions:

I mentioned that I was having trouble with picking up Digital 5.1 from my Fios box and XBox. I tried to update the software on my receiver by downloading the latest update from Pioneer's web site, although the receiver was already updated through the ethernet port and indicated that it was current. When I put the flash drive with the update in the USB port, the receiver recognized the update as something new and started updating, but then quit and gave an update error "6". I tried again a few hours later with the same results.

Anyway, I am no longer having problems with getting the digital signal. It seemed random, but maybe it was a result of the Fios and XBox content, and not a problem with the receiver.

My question now is do I need to figure out how to do the USB update, or am I current.

I am also having an issue with my second subwoofer. It is a Definitive Technology TL200 that has no on/off switch. It only has a signal sensing auto power function. It worked on my old system, but it rarely comes on with the Pioneer, and I am not sure what causes it to come on. It does make the test sound when I do MCAC, but rarely comes on otherwise. Any thoughts? There is a thread on this in the speaker section, but no resolution.
post #246 of 1712
I'm reading from iTunes reviews of iControlAV2012 that Pioneer does a wonderful job supporting last generation receivers with future app updates. No backward compatibility!

Is this something I should be afraid of when the '13s start really rolling out? iControlAV2013 will make my 1522 obsolete?
Edited by vivatech - 4/8/13 at 12:50pm
post #247 of 1712
I'm thinking about returning my yamaha 4065 to costco and replacing it with this. My living room is fairly big and I think the 4065 may be lacking a bit in power. Do you guys think I'll notice a big difference in sound quality?
post #248 of 1712
Quote:
Originally Posted by newtohometheate View Post

I'm thinking about returning my yamaha 4065 to costco and replacing it with this. My living room is fairly big and I think the 4065 may be lacking a bit in power. Do you guys think I'll notice a big difference in sound quality?

The 1522 is well over 10lbs heavier than the 4065. A far more robust power supply and amplifier section. If you turn your speakers up to a moderate level and feel it's not enough, the 1522 will most likely give you the oomph you're missing.
post #249 of 1712
This may be a really stupid question, but here it is anyway.

Can i temporarily connect my verizon fios set top box hmdi to receiver and from reciever the hdmi to tv and use the TV speakers.

if this can be done, then how would and connect and where? I also have digital audio optical cable running from my tv to the HTIB receiver, do I need to connect that?
post #250 of 1712
Quote:
Originally Posted by newtohometheate View Post

I'm thinking about returning my yamaha 4065 to costco and replacing it with this. My living room is fairly big and I think the 4065 may be lacking a bit in power. Do you guys think I'll notice a big difference in sound quality?

I though I posted a reply to this, but I don't see it. Sorry if it comes up twice. I just returned the Yamaha 4065 and picked up the SC-1522. The improvement in sound quality is significant. The Pioneer is much more powerful, and you can really hear the difference during movie scenes where there is a lot of sound directed to the surrounds. The Yamaha was easier to operate, although the Yamaha GUI looks straight out of 1987.
post #251 of 1712
GusGus said:
"After you complete these steps you will be able to access and play your music files."

I followed your scheme and got "Pioneer Music" into my Windows Media Player Managed Library. It doesn't show up on my Pioneer when I search the Network inputs. All I see are the USB devices I have plugged in. Where did I go wrong?

Great job of getting us to that point, however!
post #252 of 1712
I'm currently at work. I won't be able to assist anyone till I get home.
post #253 of 1712
Today I was finally able to set aside time to set up my new receiver. The re-wiring went smoothly (don't tell my back I said that), but neither the AVNavigator app nor the iControlAV2012 app will recognize the receiver on my network even though its connected directly to the router by a cable and the router port is blinking activity. I even switched it to other ports on the router to see if that'd fix it.

Any suggestions? The apps both offer me a prompt for a four-digit IP but I'm not savvy enough to know how to find those.

Edit to add: the iControl app also gives me "Error Code B27102"
Edited by IronWaffle - 4/8/13 at 4:54pm
post #254 of 1712
Quote:
Originally Posted by IronWaffle View Post

Today I was finally able to set aside time to set up my new receiver. The re-wiring went smoothly (don't tell my back I said that), but neither the AVNavigator app nor the iControlAV2012 app will recognize the receiver on my network even though its connected directly to the router by a cable and the router port is blinking activity. I even switched it to other ports on the router to see if that'd fix it.

Any suggestions? The apps both offer me a prompt for a four-digit IP but I'm not savvy enough to know how to find those.

Edit to add: the iControl app also gives me "Error Code B27102"

What kind of/brand router? If your router has a way to disable IGMP, turn it off.
post #255 of 1712
Quote:
Originally Posted by dharel View Post

What kind of/brand router? If your router has a way to disable IGMP, turn it off.

That's a good question... FiOS just installed a new one today. Actiontec M1424WR Rev. 1.

A few minutes ago I finally had to step back and lie down. My generally problematic spine is just not up to the kind of contortions that were necessary.frown.gif The best I can do for tonight is research online.
Edited by IronWaffle - 4/8/13 at 5:47pm
post #256 of 1712
Quote:
Originally Posted by IronWaffle View Post

That's a good question... FiOS just installed a new one today. Actiontec M1424WR Rev. 1.

A few minutes ago I finally had to step back and lie down. My generally problematic spine is just not up to the kind of contortions that were necessary.frown.gif The best I can do for tonight is research online.

OK. You have the latest revision I router from Verizon.

Open your web browser. Enter http://192.168.1.1 to access your router.

Login to your router. Then use the url below to access the IGMP proxy page.

http://192.168.1.1/index.cgi?active_page=6059

Disable IGMP.

If your router isn't using 192.168.1.1 as its IP address, change the urls above to use the correct IP.
post #257 of 1712
Quote:
Originally Posted by alnilam1 View Post

To get it, ignore whatever Autorun gives you and right click the disc in your disc drive under "My Computer" (on a PC). Select "Open" to get a list of the contents on that disc. On mine is a file called "AVNV_GRP2_1132" as the only executable application. Left click this to get you into AVNavigator in English (or French.)

I used it only because that is where the manual leads you and I didn't know how else to set things up.

Thanks for the info. Unfortunately I found that the issue is with my laptop. Perhaps because it's four years old. In any event I loaded it on a newer PC and the Navi downloads in English. I don't know what the problem with my laptop is.
post #258 of 1712
Quote:
Originally Posted by dharel View Post

OK. You have the latest revision I router from Verizon.

Open your web browser. Enter http://192.168.1.1 to access your router.

Login to your router. Then use the url below to access the IGMP proxy page.

http://192.168.1.1/index.cgi?active_page=6059

Disable IGMP.

If your router isn't using 192.168.1.1 as its IP address, change the urls above to use the correct IP.

Thanks! I will try this tomorrow morning and post the result.
post #259 of 1712
GusGus748s - On the Web access- I had NO idea this was available- GENIUS! Thank you!!!
Edited by mooonshine199 - 4/8/13 at 8:23pm
post #260 of 1712
Quote:
Originally Posted by mooonshine199 View Post

I had an issue with the Video upscaling today. I had it set to "ON" and didn't really care either way- I don't think I'm using it... so I left the unit all night with Zone 2, Power on, but Muted and went to bed and forgot about it. This AM when I turned the main on to watch TV, the screen was flashing, "showing signal" for a sec, the snow for sec, then black for three secs... again and again- tried powering off- then on- nothing fixed it. I just managed to stumble on the video parameters button on the remote- and one of the first was V-upscale "ON" so I switched it to off, and it fixed the problem instantly. Do you think I cooked something leaving zone 2 on all night on mute? Ideas?

Update to this- the above is correct, however later I realized that when I tried to access the menu, the on screen display would flicker the same way, signal, snow, then blank for 10-20 seconds. I was just about to pack it back up and try another from Costco, but I decided to try the factory reset first by holding the enter button while powering on, although I had to redo my calibration, the problem went away after the reset. The only hiccup after that was calibration seems to think my center channel is out of phase. I verified the correct wiring, and although prior to reset this did not happen, I tried recalibrating 3 times and it still thinks it's out of phase so I just continued as is. I'm running Boston Acoustics Soundware SE satellites (all 7) so I need to try it again sometime switching out a speaker.
post #261 of 1712
I have a noob question.
It seems like a lot of the sound mode options I like for full or surround sound with 7.1 setup eliminate all dialog from the L and R front speaker. Is this normal? I understand the center speaker is predominately used for dialog but it seems like there is almost no sound coming out of the L and R speaks at all.
post #262 of 1712
Any suggestions on speakers to go with this? I was considering the Andrew Jones Pioneer system but I am wondering if that is short changing this receiver.
post #263 of 1712
Quote:
Originally Posted by alnilam1 View Post

GusGus said:
"After you complete these steps you will be able to access and play your music files."

I followed your scheme and got "Pioneer Music" into my Windows Media Player Managed Library. It doesn't show up on my Pioneer when I search the Network inputs. All I see are the USB devices I have plugged in. Where did I go wrong?

Great job of getting us to that point, however!

Do you have Network Discovery and File, Printer Sharing set to on and turn off password protected sharing?
post #264 of 1712
Quote:
Originally Posted by Grond View Post

Any suggestions on speakers to go with this? I was considering the Andrew Jones Pioneer system but I am wondering if that is short changing this receiver.

If you're on a budget, I've read they're pretty decent speakers for the money. But, if you can stretch your budget a little further, the receiver will thank you!
post #265 of 1712
Quote:
Originally Posted by mooonshine199 View Post

Update to this- the above is correct, however later I realized that when I tried to access the menu, the on screen display would flicker the same way, signal, snow, then blank for 10-20 seconds. I was just about to pack it back up and try another from Costco, but I decided to try the factory reset first by holding the enter button while powering on, although I had to redo my calibration, the problem went away after the reset. The only hiccup after that was calibration seems to think my center channel is out of phase. I verified the correct wiring, and although prior to reset this did not happen, I tried recalibrating 3 times and it still thinks it's out of phase so I just continued as is. I'm running Boston Acoustics Soundware SE satellites (all 7) so I need to try it again sometime switching out a speaker.

The manual says if you know you have the speaker connected correctly just to hit "Next". My center channel and a single rear channel always shows that in every calibration for me as well.
post #266 of 1712
Quote:
Originally Posted by sid369 View Post

This may be a really stupid question, but here it is anyway.

Can i temporarily connect my verizon fios set top box hmdi to receiver and from reciever the hdmi to tv and use the TV speakers.

if this can be done, then how would and connect and where? I also have digital audio optical cable running from my tv to the HTIB receiver, do I need to connect that?

If you hook the FiOS box up to the receiver via HDMI and have the TV connected to the HDMI Out #1 on the receiver, you should be able to get the audio on the tv and through the receiver. Just make sure you have the FiOS box set to Surround sound for the audio.

1) Hit Menu on the remote
2) Settings -> Audio
3) 2nd item down (I thinik Sound)...set it to be surround and it will play DD surround when the signal has that audio track.
post #267 of 1712
Thread Starter 
Quote:
Originally Posted by NeilYoungsCat View Post

Update and new questions:

I mentioned that I was having trouble with picking up Digital 5.1 from my Fios box and XBox. I tried to update the software on my receiver by downloading the latest update from Pioneer's web site, although the receiver was already updated through the ethernet port and indicated that it was current. When I put the flash drive with the update in the USB port, the receiver recognized the update as something new and started updating, but then quit and gave an update error "6". I tried again a few hours later with the same results.
As I noted on post#1, you must use USB flash drive to update to the latest firmware. You need to :

1.Use a flash drive formatted as FAT32
2. Unzip the downloaded file and put those unzipped filed on the root of the flash drive.
Quote:
I am also having an issue with my second subwoofer. It is a Definitive Technology TL200 that has no on/off switch. It only has a signal sensing auto power function. It worked on my old system, but it rarely comes on with the Pioneer, and I am not sure what causes it to come on. It does make the test sound when I do MCAC, but rarely comes on otherwise. Any thoughts? There is a thread on this in the speaker section, but no resolution.

Sub will auto turn on when there is loud enough LFE sent to subwoofer. It depends on your speaker setting, cross over settings and the whether or not the audio you currently play has low enough LFE.
post #268 of 1712
Thread Starter 
Quote:
Originally Posted by wpbpete View Post

Well, hopefully my local Costco will get one in this week and we'll see if it works with my S3.

It won't unless you purchase a special HDMI to MHL cable that supports the special microUSB /MHL connector found on S3. You can thank Samsung for that smile.gif

The receiver comes with a HDMI to microUSB MHL cable that will only work on phones that implements standard microUSB/MHL.
post #269 of 1712
Thread Starter 
Quote:
Originally Posted by sid369 View Post

This may be a really stupid question, but here it is anyway.

Can i temporarily connect my verizon fios set top box hmdi to receiver and from reciever the hdmi to tv and use the TV speakers.

if this can be done, then how would and connect and where? I also have digital audio optical cable running from my tv to the HTIB receiver, do I need to connect that?

Simply configure the receiver's HDMI standby pass through setting. It let you pick a HDMI port to pass through to TV when the receiver is off.
post #270 of 1712
Quote:
Originally Posted by Pioneer_Elte View Post

If you hook the FiOS box up to the receiver via HDMI and have the TV connected to the HDMI Out #1 on the receiver, you should be able to get the audio on the tv and through the receiver. Just make sure you have the FiOS box set to Surround sound for the audio.

1) Hit Menu on the remote
2) Settings -> Audio
3) 2nd item down (I thinik Sound)...set it to be surround and it will play DD surround when the signal has that audio track.

I connected as you mentioned. I can get the video, but no audio. The receiver is showing Dolby digital.

Also, if I want to test out spotify over airplay using TV speakers how do I do it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › *Official* Pioneer SC-1522 9.2 Network ready AV receiver owners thread