or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer SC-1522-K and Playstation3 Issue
New Posts  All Forums:Forum Nav:

Pioneer SC-1522-K and Playstation3 Issue

post #1 of 11
Thread Starter 
As mentioned in the SC-1522-K deal thread, I am having problem getting my PS3 (Slim 120GB) to play nice with the receiver via HDMI

I am getting no signal (no video / no audio) when connecting PS3 to Receiver through HDMI. The signal sometimes come through eventually if I let it sit idle for a few minutes (but it is intermittent and the signal would go away without warning).

I suspect the issue is unique to PS3 - Pioneer connection because:
(1) PS3 works when directly connected to the TV and/or through another Receiver *my RC180)
(2) Receiver works when connected with DVD player (HDMI) and Wii (Component)

I am in communication (via email) with Pioneer Support - the person is courteous and genuinely believe it is an isolated issue unique to my situation. I am not convinced because I have returned the first SC-1522-K to costco and gotten another one with the precise same issue.

So far, I have tried the following to no avail
(a) Tried a different SC-1522-K
(b) Tried different HDMI cables (generic) , none of them are more than 6 feet and the cable works for other components (AVR to TV, DVD player to TV, etc).
(c) Updated the 1522 to latest firmware (via internet and USB)
(d) Set the video resoluation to "Pure" (per suggestion from Pioneer support)
(e) Disabled HDMI control (per suggestion from Pioneer support)
(f) Played with different video settings in PS3 (disabling 1080p, disabling 24Hz BD playback, resetting everything back to factory, etc)

Yet to try:
(a) Redmere HDMI cable (per suggestion from a fellow forum member) - I am guessing the idea is byte/bit-loss issue, I have the cable on order, will get it next week.
(b) A different PS3 (per suggestion from Pionner support) - Hard to locate one to test and I am skeptical because it works with my old receiver and it works when plugged directly to the TV.

In the meantime, I am running PS3 HDMI output directly to the TV and run an optical cable to the 1522 - which is an 'acceptable' work around but it bothers me a lot that I can't just run the HDMI directly to the AVR.

Sorry for the long post, but I am hoping that someone could help / give me suggestions / etc.

Thanks,
post #2 of 11
I know the early PS3s are very sensitive to HDMI cable qualities in 1080p mode. But I don't think you need redmere cables for 6-ft. However, remember, there are two HDMI cables in question, one from PS3 to receiver and one from receiver to TV. Both matters. So, you need try replace both of them.
post #3 of 11
I'm running great with the old big ps3
post #4 of 11
Thread Starter 
Anyone?
post #5 of 11
I have the old fat one and am having no problems. I also have mine plgged in to the BD input. Dont know if that will help you at all.
post #6 of 11
Thread Starter 
Unfortunately the HDMI issue now extend to other source as well, when I hook up my DVD player to the receiver via HDMI it couldn't detect the video signal (audio is fine).
I also use the Pionner IOs app and I am able to see that in both the PS3 and DVD case, the app shows proper input signal and no output signal.

I think the unit simply have a malfunctioning HDMI board - I will be returning the unit. Given that it the second one I will be returning, I am not sure if I want to go through/ try a third unit. Such a shame, I really like the audio processor capability, I like the MCACC calibration (except that it doesn't allow mutliple cross over setting), I like the IOs app and Airplay support - and such a great deal from Costco. But Alas, I am reverting back to my old Onkyo RC180 for now.
post #7 of 11
Quote:
Originally Posted by riverboa View Post

Unfortunately the HDMI issue now extend to other source as well, when I hook up my DVD player to the receiver via HDMI it couldn't detect the video signal (audio is fine).
I also use the Pionner IOs app and I am able to see that in both the PS3 and DVD case, the app shows proper input signal and no output signal.

I think the unit simply have a malfunctioning HDMI board - I will be returning the unit. Given that it the second one I will be returning, I am not sure if I want to go through/ try a third unit. Such a shame, I really like the audio processor capability, I like the MCACC calibration (except that it doesn't allow mutliple cross over setting), I like the IOs app and Airplay support - and such a great deal from Costco. But Alas, I am reverting back to my old Onkyo RC180 for now.
I think it has something to do with the hdmi input. go through the hdmi input set up and tell us what yoru settings are that would be the best way.
post #8 of 11
Thread Starter 
Thanks Metalguy, I have taken the receiver down - However, I am certain I've tried all the different configurations. With the PS3, the signal sometimes come through perfectly after a few minutes sitting idle, but as soon as I switch source or play any content (Netflix, Bluray Disc, etc) , it would lose the signal again.

-Riverboa
post #9 of 11

RE: Pioneer SC-1522-K and Playstation3 Issue

How long is the HDMI cable from receiver to your tv? Did you try a different one there?

Sent from my RM-820_nam_canada_246 using Board Express
post #10 of 11
Thread Starter 
Less than 6ft. Tried multiple. Worked on other components.
post #11 of 11
Saw your post in the 1522 thread. Have you tried turning off all devices at teh same time? I have a UPS that I turn off to do this. When the receiver first turns on it will initiate a handshake. So by powering off all devices (unplugging basically) you may get them all to talk to each other.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer SC-1522-K and Playstation3 Issue