or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › 2013 Panasonic Settings/Issues Thread
New Posts  All Forums:Forum Nav:

2013 Panasonic Settings/Issues Thread - Page 6

post #151 of 3315
Quote:
Originally Posted by Pop Zeus View Post


Anyone else run into this problem? I can't delete the files on my Mac (yeah, I'm thinking that might have something to do with it) nor within the TV interface. And I can't sort the files so that it doesn't try to display this ghost data. So it looks like I won't be able to participate in this wonderful bonding exercise. Any advice would be appreciated! For the record, I reformatted the SD card and and used a dedicated USB drive and it still told me that there were 24 files on my drive even though I clearly only put the 12 from the slideshow on there.

Weird beard.

I like how you describe this process smile.gif All of my roommates are complaining about this (a few went through it with my VT25 2+ years ago, so they know the drill).
post #152 of 3315
Quote:
Originally Posted by fairchild99 View Post

On = On
Auto = Off

That's how it is on the S60 and I imagine the ST60. I have mine on Auto as having it on On causes undesired overscan when it does it's thing. (the whole screen shifts to the right or left and causes loss of info on either side.)

I think they renamed Off to Auto to prevent the paranoia from customers who are worried about IR.

Sounds good thx
post #153 of 3315
Quote:
Originally Posted by fairchild99 View Post

On = On
Auto = Off

That's how it is on the S60 and I imagine the ST60. I have mine on Auto as having it on On causes undesired overscan when it does it's thing. (the whole screen shifts to the right or left and causes loss of info on either side.)

I think they renamed Off to Auto to prevent the paranoia from customers who are worried about IR.
D-Nice mentions in his instructions to leave these settings at default. However, he retracted that about C.A.T.S. Is the same to be said of the pixel orbiter?
post #154 of 3315
When I first set my slides up I was in "standard" mode and then I noticed that D-Nice said to change it to "custom". The ability to tell a difference between the 4 Grey panels is almost null. Has anyone else noticed this? I know some people experienced that the set gets "darker" over time - I just want to make sure that I'm doing it right instead of switching back to "normal".
post #155 of 3315
If you are following the instructions then you are doing it right.
post #156 of 3315
Pixel orbiter should be set to off while running the slides regardless of what default is on the 2013 plasmas. Unless 100's of people did it wrong last year.
post #157 of 3315
I've been running the slides for 36+ hours, and just checked the Pixel Orbiter. The default is On. I just changed it to Auto.
post #158 of 3315
Getting this TV delivered tomorrow. Is there a way to see how many hours you have on it or people just keeping track on their own?
post #159 of 3315
Quote:
Originally Posted by eric3316 View Post

Getting this TV delivered tomorrow. Is there a way to see how many hours you have on it or people just keeping track on their own?

You can see in the service menu but if your going to run them continuously it's 4 days 4 hrs
post #160 of 3315
Quote:
Originally Posted by biggweeziehd View Post

You can see in the service menu but if your going to run them continuously it's 4 days 4 hrs
Thanks, do you know the code and steps needed to see it?

I am going to run the slides probably about 85% of the first 100 hours.
post #161 of 3315
Quote:
Originally Posted by mhenrickson View Post

I've been running the slides for 36+ hours, and just checked the Pixel Orbiter. The default is On. I just changed it to Auto.
Not a big deal. Youre not the first and Im sure you wont be the last. wink.gif But the earlier you catch it the better.
Edited by Bond 007 - 4/21/13 at 6:56am
post #162 of 3315
Quote:
Originally Posted by mhenrickson View Post

I've been running the slides for 36+ hours, and just checked the Pixel Orbiter. The default is On. I just changed it to Auto.

I guess I'll do the same.. Sorta confusing since D-Nice said to leave everything at default.

Quote:
Originally Posted by El Matadurr View Post

D-Nice mentions in his instructions to leave these settings at default. However, he retracted that about C.A.T.S. Is the same to be said of the pixel orbiter?

So CATS shouldn't be off? What's the proper setting for it then ??
post #163 of 3315
Quote:
Originally Posted by Blu_One View Post

So CATS shouldn't be off? What's the proper setting for it then ??

CATS is OFF by default on Custom picture setting.
post #164 of 3315
I did a break in & applied D-Nice's settings. Was going to do a quick check on the settings last nite using the AVS709 disc & the first thing I cued up was the brightness chapter. I noticed that the grey bars contained a lot of red, infact the grey bars weren't grey at all, they were red. In the black background there you could clearly see red dithering . Anyone else notice this? The settings look good for normal content.
post #165 of 3315
Quote:
Originally Posted by Bond 007 View Post

Pixel orbiter should be set to off while running the slides regardless of what default is on the 2013 plasmas. Unless 100's of people did it wrong last year.
Heh, what do I know... rolleyes.gif Set on Auto now.

Quote:
Originally Posted by mhenrickson View Post

CATS is OFF by default on Custom picture setting.
My fault, C.A.T.S. is on by default in standard (where I accidentally had it at first).
post #166 of 3315
Quote:
Originally Posted by El Matadurr View Post

My fault, C.A.T.S. is on by default in standard (where I accidentally had it at first).

I made the exact same mistake when I first started the slides. When I shut the lights out in the room, I noticed that the screen got dimmer, so I double checked the settings and it was set to "Standard".

I think what happens is that you have to set the picture to "Custom" AFTER the slideshow starts. That's my theory anyway.
post #167 of 3315
Quote:
Originally Posted by mhenrickson View Post

I made the exact same mistake when I first started the slides. When I shut the lights out in the room, I noticed that the screen got dimmer, so I double checked the settings and it was set to "Standard".

I think what happens is that you have to set the picture to "Custom" AFTER the slideshow starts. That's my theory anyway.
Good theroy. wink.gif I'm pretty sure that's what happens. Changing the settings DURING the slideshow is the only way to make sure everything is squared-off.
post #168 of 3315
Quote:
Originally Posted by mhenrickson View Post

I made the exact same mistake when I first started the slides. When I shut the lights out in the room, I noticed that the screen got dimmer, so I double checked the settings and it was set to "Standard".

I think what happens is that you have to set the picture to "Custom" AFTER the slideshow starts. That's my theory anyway.
Correct. Sort of. You dont have to do it after the slideshow starts but you do have to do it after you select Media Player > Photos. This way you are choosing the Photos viewing settings.
post #169 of 3315
Quote:
Originally Posted by mhenrickson View Post

I've been running the slides for 36+ hours, and just checked the Pixel Orbiter. The default is On. I just changed it to Auto.

How do you check for this while the slides are running? I don't see this mentioned in the instruction. Thanks.
post #170 of 3315
Quote:
Originally Posted by wiggindude View Post

How do you check for this while the slides are running? I don't see this mentioned in the instruction. Thanks.
You cant. You will have to stop the slides.
post #171 of 3315
Quote:
Originally Posted by Bond 007 View Post

You cant. You will have to stop the slides.

So you change it to Auto before running the slides right, I didn't see it mention in the instructions.
post #172 of 3315
Quote:
Originally Posted by wiggindude View Post

So you change it to Auto before running the slides right, I didn't see it mention in the instructions.
Yes
post #173 of 3315
Quote:
Originally Posted by Bond 007 View Post

You cant. You will have to stop the slides.

On my ST60 you can. While the slides are running, hit Menu on the remote, go into the picture settings and you can select the pixel orbiter and change the setting from On to Auto. It worked for me, I changed it this morning.
post #174 of 3315
Quote:
Originally Posted by Blu_One View Post

On my ST60 you can. While the slides are running, hit Menu on the remote, go into the picture settings and you can select the pixel orbiter and change the setting from On to Auto. It worked for me, I changed it this morning.
Good to know. That is a change from 2012. Pixel orbiter is in the Setup menu.
post #175 of 3315
If I plan on getting a pro calibration should I just skip the slides?

... or will the slides helping age the panel more evenly be a good thing regardless of whether or not I use D-Nice settings?
post #176 of 3315
Quote:
Originally Posted by wattheF View Post

If I plan on getting a pro calibration should I just skip the slides?

... or will the slides helping age the panel more evenly be a good thing regardless of whether or not I use D-Nice settings?
The slides will serve no real purpose if you plan on getting a pro cal. I would encourage you to put at least 200 hrs on the panel beforehand though.
post #177 of 3315
i sure this has been brought up before but if one was not going to do the slides are there and pre settings? before the 200 hours?
post #178 of 3315
sorry i meant for the st60
post #179 of 3315
Quote:
Originally Posted by 77Rivers View Post

sorry i meant for the st60
So far, not for this year.
post #180 of 3315
Quote:
Originally Posted by wiggindude View Post

So you change it to Auto before running the slides right, I didn't see it mention in the instructions.
Quote:
Originally Posted by Bond 007 View Post

Yes

D-nice should definitely put that in the first post then! I started the slides yesterday afternoon but only now just switched pixel orbiter to auto.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › 2013 Panasonic Settings/Issues Thread