or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › NO SOUND PC coax to receiver
New Posts  All Forums:Forum Nav:

NO SOUND PC coax to receiver

post #1 of 6
Thread Starter 
Hey out there.. I have a problem... I jsut bought a yamaha rx.v359, because my old denon avr2105 had a little fire in it.. I then hooked up the yamaha to my pc with a coax cable, which worked fine with the denon. But with the yamaha no sounds comes out..

on the yamaha where the coax input is. It says DVD. So i choose the DVD source on the display.. and set it to DTS.. no sound

I have tried changning the 192kHz/24-Bit on the computer but no sound..

I have tried to see if the DTS would play on any of the other sources. no sound.

I have tried and tried to push every button but no f........... sound..
post #2 of 6
Where did you acquire this receiver? It seems to be an older model. Was it used? Maybe it is broken. What output on the PC are you using?
post #3 of 6
If you set it to PCM and 44.1/16, does that work? Also on some receivers (like my Onkyo) you have to assign the digital inputs to sources - did you do that if required?
post #4 of 6
Thread Starter 
Erhm pcm.. Is that on the receiver?
When you say 44.1/16 you mean the khz and bit?

The KHZ i have tried to change on the PC... 44, 96 192.. The receiver should support 192...
post #5 of 6
Thread Starter 
well i bought is used for 100 dollars.. im using the same as i id with the denon.. if thats what you are asking.. or are you asking about the khz
post #6 of 6

If you bought it used then do a factory reset. The digital input may have been reassigned (or disabled?) to a different input so a reset will revert it back to its default settings. In the audio decoder you are using for your media player, make sure bitstream is enabled. If you have a dvd or bluray player, have you tried using that?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › NO SOUND PC coax to receiver