or Connect
AVS › AVS Forum › HDTV › HDTV Technical › Des Moines, IA. Please help n00b with Antenna/System/Signal issues.
New Posts  All Forums:Forum Nav:

Des Moines, IA. Please help n00b with Antenna/System/Signal issues.

post #1 of 2
Thread Starter 
My tvfool report can be found here: http://www.tvfool.com/?option=com_wrapper&Itemid=29&q=id%3d1dda3d151ed6ec

Hello all, I am new to the site and OTA HDTV. I am overwhelmed with all the info in the forums, but I recently cut the cord on DIRECTV and am looking for solutions with my OTA issues.

My setup is a HTPC that I built years ago, but recently added the HVR-2250 tuner card. I have a tripod and mast mounted on the peak of my roof. I tried the Winegard MS-2002 amplified omni-directional antenna mounted about 25ft or so high off the ground with no signal for chanels 5.1 and 5.2 through WMC. I receive nothing for 34.1, which I don't care about, and nothing for 39.x (ION) channels, which my family wants badly. All of the other channels, 8.x, 11.x, 13.x 17.x, 19.x, 23.x, come in fine with solid signals. I have also tried a gigantic directional antenna, the Antennacraft C490, from RadioShack, which allowed me to receive 5.1 & 5.2 with the signal bars in the yellow.

I used tvfool.com and a compass to aim the C490 to 353 degrees. Then I tried aiming it towards ION, which for me is at 46 degrees and fine tuning it from there, but could not receive signal whatsoever. Finally, I tried to couple the antenna with a RadioShack amplifier item/model# 15-259 and fine tuned the gain on the inside module. When aimed for local channels 5.x-23.x the signal was best when gain was set to 0, because otherwise it would wash out the existing strong signals. However, no matter what the gain setting was when aimed in the direction of 46 degrees I still couldn't receive any of the ION channels.

BTW, I have new run of RG6 quad cable measuring a little over 60 feet, and that is ran off the roof down the side of the house into a grounding block that is rated 0-3 GHz. From there it is directly fed inside the home to a coax jack that is also rated 0-3 GHz directly fed into the house. With no splitters and 60+ feet of RG6 quad, I would imagine my dB loss to be fairly minimal.

Any suggestions would be greatly appreciated as I am at a complete loss.

Here is channel 39.1 that I'm Iooking to receive, and from I can decipher from the image there should be no issues in signal.



Edited by Z3T3C - 4/4/13 at 1:37pm
post #2 of 2
Thread Starter 
I resolved the above issue by adding another 5 ft. to my mast. The downside is I am going to have to guy wire it tomorrow, but the signal bars on all channels via WMC are now maxed out in green on both tuners through the Hauppauge HVR-2250. It's amazing the difference a little more height can make on an antenna. I couldn't have imagined receiving any decent signals with an attic mounted antenna, despite being only 20-30 miles away from the broadcast towers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Technical
AVS › AVS Forum › HDTV › HDTV Technical › Des Moines, IA. Please help n00b with Antenna/System/Signal issues.