or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Whats going on with my Denon 4311? (Audio & Video cutting out issues)
New Posts  All Forums:Forum Nav:

Whats going on with my Denon 4311? (Audio & Video cutting out issues)

post #1 of 5
Thread Starter 
Ive had this receiver less than a year (been using it for less than 6 months) and I first started having issues with the video cutting out intermittently and frequently- especially during 3D movies. I am using an Oppo BDP-103 and a BenQ W7000 (both are also less than a year old and been using all for less than 6 months). So, I had plugged the projector directly into the Blu-Ray player and that seemed to cure the video cutting out issue. Luckily the Oppo has 2 HDMI outputs. But just this week I tried to watch The Avengers in 3D with a buddy over and the sound was cutting out during the whole movie. Very frustrating to say the least. It would cut out for only a few seconds at a time, but it seemed random. It wasnt necissarily at very loud scenes, and it wasnt at only quiet scenes, it was all over the place. I'd say it probably cut out on average at least once every 20-30 minutes. I verified all connections are tight, even switched the HDMI cable from the Oppo to the Denon to no avail. If it matters, I am running all 11.2 channels with the 2 height speakers thru an external amp. The thought crossed my mind that perhaps it was the internal amps in the Denon cutting out, but when the cut outs happened, sound didnt even come from the height speakers. I know those speakers are not really used very much, but when the sound cut out, it was dead silence.

Is there a known issue with the 4311 that causes this? What is the fix (if any)? Any help at all would be greatly appreciated!
post #2 of 5
Do a system reset and see if that helps, I haven't heard any issues of what you describing in larger scale.
I've own mine about 2.5 years now, with little issue, pretty much a rock.

Djoel
post #3 of 5
Thread Starter 
Thanks Djoel, I'l give that a try. How do you do a system reset?
post #4 of 5
Hm sorry It's in the manual some where, I can't recall exactly but it has help me in the pass with other Denon AVR's and once with the current 4311. I had a Video bypass issue, and it cleared it up nicely.

Djoel
post #5 of 5
Microprocessor reset (p. 138 OM). You may also want to set the "Deep Color Output" setting (if there is one) on the Oppo to OFF.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Whats going on with my Denon 4311? (Audio & Video cutting out issues)