or Connect
AVS › AVS Forum › Display Devices › CRT Projectors › Marquee 9500LC color problems
New Posts  All Forums:Forum Nav:

Marquee 9500LC color problems

post #1 of 5
Thread Starter 
My 9500 shows good gray scale but the picture has a very reddish/ organge tint. The projector is fed by a dish Hopper HDMI to a HD fury 2 . If I use a laptop to feed the projector directly by VGA I still have the same problem. This happened suddenly.
post #2 of 5
this happened once before, guy named Jim in Cinci or some such. He never followed up on our suggestions to see the issue through ot the end.
At any rate, it's either your video input board, or the video neck-board on the back of the tube.
Couple of things you can try.
1) slide the primary video input board out and swap the Red and green cables. If the problem moves to the green tube, you know it's this board. I have a document that walks you through this ,very simple.
2) the other thing would be to swap the video neck-boards between Red and either blue or green. See if it follows this board, this is more complex but not rocket science. Shown here

http://www.curtpalme.com/ElectrohomeMarquee_Layout7.shtm
post #3 of 5
Do all the things that Drags mentions but also look into the lenses and see if the Glycol in the Red tube is clear or Cloudy.

If its cloudy you need to clean the LC chamber out.

Athanasios
post #4 of 5
I had the same issue with both my G90 and 8500. I narrowed it down to the Dish Hoppers color space not being decoded properly.
Before you tear apart anything try switching the color space switch on the fury. See if that works.
I know as soon as I went to a newer video processor and calibrated it the problem went away.
Edited by neonsky - 4/5/13 at 4:38pm
post #5 of 5
Quote:
Originally Posted by neonsky View Post

I had the same issue with both my G90 and 8500. I narrowed it down to the Dish Hoppers color space not being decoded properly.
Before you tear apart anything try switching the color space switch on the fury. See if that works.
I know as soon as I went to a newer video processor and calibrated it the problem went away.
he already tried a laptop and direct VGA, so it's unlikely a source problem
Quote:
Originally Posted by hjhjr View Post

. If I use a laptop to feed the projector directly by VGA I still have the same problem. This happened suddenly.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: CRT Projectors
AVS › AVS Forum › Display Devices › CRT Projectors › Marquee 9500LC color problems