or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung F7100 Owners Thread
New Posts  All Forums:Forum Nav:

Official Samsung F7100 Owners Thread - Page 8

post #211 of 289
Quote:
Originally Posted by SF FAN View Post

I have a pioneer. Elite that I love the picture so researched.and looked at a lot do tvs before I bought this one

are u watching the broncos/pats game right now? how does it look on the tv any grain or blur or anything? what size u got?
post #212 of 289
Yes I am and my neighbor just came over that has a really nice tv also and he said this picture is unbelievable !
post #213 of 289
65"
post #214 of 289
i found an open box for the 65inch 7100 for 1799, really thinking about going and getting it on wednesday. the biggest issue i seen when i was looking at tvs was this one has funny colors for skin tone, didnt look as realistic, and also crispness wasnt as great, hoping that could be corrected with a good calibration.
post #215 of 289
Quote:
Originally Posted by SF FAN View Post

Me too! Picture is great ! How do you control your set top box and audio receiver ?
Thanks,
Chuck

I have this set as part of a home theater in my master bedroom. I rarely use it in a home theater situation as my main home theater is in my family room. I mainly use it just as a tv. I prefer not to use the Samsung remote to control anything but the Samsung. I use the cable box remote to turn the box & Samsung on/off and control its volume.
post #216 of 289
Quote:
Originally Posted by ray0414 View Post

i found an open box for the 65inch 7100 for 1799, really thinking about going and getting it on wednesday. the biggest issue i seen when i was looking at tvs was this one has funny colors for skin tone, didnt look as realistic, and also crispness wasnt as great, hoping that could be corrected with a good calibration.

Dude, that's a deal and I'd jump on it as long I could still return or exchange it. I have the 65 and don't feel I have the issues you're worried about. You will have to make a few tweaks to get skin tones right but they'll get there.
post #217 of 289
Quote:
Originally Posted by dudley07726 View Post

I have this set as part of a home theater in my master bedroom. I rarely use it in a home theater situation as my main home theater is in my family room. I mainly use it just as a tv. I prefer not to use the Samsung remote to control anything but the Samsung. I use the cable box remote to turn the box & Samsung on/off and control its

How did you set your other remote to control the samsung tv power ?
post #218 of 289
I've had the 60" F7100 for about 3 months now and I've had a recurring problem. It has happened 3 or 4 times now, so it isn't very frequent, but a nuisance nonetheless.

When I power the TV on, it wont actually turn on screen. The red light in the corner shuts off to signify the set is powered on, and the TV turns on my soundbar via HDMI but there is absolutely no video. Black screen only. The power button on the TV wont do anything when it is in this state. I have to unplug the TV and plug it back in, power it back on once more and it works.

Does anyone else have this same issue?
post #219 of 289
Quote:
Originally Posted by SF FAN View Post

Quote:
Originally Posted by dudley07726 View Post

I have this set as part of a home theater in my master bedroom. I rarely use it in a home theater situation as my main home theater is in my family room. I mainly use it just as a tv. I prefer not to use the Samsung remote to control anything but the Samsung. I use the cable box remote to turn the box & Samsung on/off and control its

How did you set your other remote to control the samsung tv power ?

The Scientific Atlanta Box remote has a guide with various codes pertaining to different makes of TV's. I then try each Samsung code until it shuts the set off automatically. That's the code to use.
post #220 of 289
Quote:
Originally Posted by dudley07726 View Post

I am happy with the picture quality as well. I have an intermittent movement problem of the picture (for which service is coming for tomorrow.) it happens very rarely. I attached a video of the problem on a posting here a few weeks ago. It hasn't happened since. When it plays, it plays beautifully.
Samsung tech came over and replaced the board to fix the below problem which has not happened in the last week. Hopefully it works. Took less than 10 minutes to replace the board. Had to reprogram all my calibration levels.

post #221 of 289
Quote:
Originally Posted by davidbii View Post
 

Hey Folks!  I am new to AVS and just bought the UN55F7100.  Love it!  Great TV.  Here's my question.  I have a TiVo Premier and I have the samsung touch remote setup to control it.  I just accidentally figured out how to Fast Forward and Rewind by swiping the top of the Touchpad.  Now here's my question, how do I Pause/Play using gestures?  I know I can do it using the On Screen Remote, but there has to be a touch gesture for it...any body out there know?


Thanks!

 

I have not been able to get a setup code for the 7100 to control my TiVo Premeire XL4... the fact that you're able to do anything makes me think you identified the correct code. When I go through the Samsung setup and it wants me to identify the set top box, I can't find anything that even remotely matches a TiVo in the model number search. Could you please let me know how you got this working? I have the same UN55F7100 model. I have the TiVo remote controlling power and volume on the TV, but with the IR blaster plugged into the TV, I can't get it to control the TiVo. Thanks.

post #222 of 289
i went to pauls and pulled the trigger on the 65inch 7100, i got it for 2500 out the door with 5 year warranty. i was debating an open box from paulstv.com but the warranty was 500 instead of 400, and had to pay tax cause im from MI, i told that deal to the sales rep, he ended up waving my 140dollars in tax, and the warranty offered there was only 300, so basically it cost me 100more to just buy it brand new in store so i did it. we spent a ton of time going back and forth between tvs and settings, mainly with the 8000 and sharp70inch 857, had teh sharp and 7100 been the same price i probably woulda went with the sharp because its bigger and picture was about the same, if not more solid. but i played with the settings on the 7100, the tv just didnt have that 3d/depth look to it, i tried to adjust film mode and it is OFF for all settings and not even adjustable. so instead i went to auto motion and put it on custom, i put judder and blur both at 10 and then turned on LED motion ON also, some of u may not like that, but it honestly made the picture MUCH more 3D and had depth and much clear, it made the picture almost equal to the 8000 that was right around the corner, we had the star trek blu ray on, after i adjust those settings it made a world of a difference. im pretty sure the picture was almost the same as the 8000, without it the 8000 was clearly superior.
post #223 of 289

I have a question on the web browser. On certain sites I'm trying to stream video (movies) but getting constant browser redirects. It's NOT porn sites, it's gaming sites, etc.  I'm wondering if there's an anti-virus software than can be loaded on the TV such as SuperAnti-Spyware or Malwarebytes. I can see this could be a real issue for those that use the Internet for watching streaming videos. I turned on the page blocker option but then it also won't let the site I want load either. I have run into redirect viruses on PC's before so it wouldn't surprise me if someone has figured out a way to infect Smart TV's with them as well.

 

Anyone else run into something similar so far?  Regards

post #224 of 289
I just picked up a 60in 7100. Has anyone noticed that when using the included stand the tv leans back ever so slightly?
post #225 of 289
I bought the 55 inch 6400 but it just doesn't look right to me no matter how i configure it. I have a 3 year old 55hx800 Sony tv that I use to compare and it looks so much better then the samsung. The biggest issue for me is everyone's faces look orange to me.

My plan is to upgrade to the 7100.has anyone else gone through the same upgrade path? Do you think I'll notice much of a difference?
post #226 of 289

I was wondering about the cinema black feature.

As per samsung description it blackens out the bars when watching a movie.

http://skp.samsungcsportal.com/integrated/popup/FaqDetailPopup3.jsp?cdsite=in&seq=871601

 

Does this work for as advertised?

It it really black, or does it dimm the whole picture (somewhat) as i read in a review somewhere.

Is there a noticable difference between the different settings?

 

Thanks guys!

post #227 of 289

If anyone has a summary of optimal calibration settings for my new un65f7100 tv, I'd appreciate it if you could post them here.  I'd rather not pay a Best Buy geek to calibrate my new set.  The picture out of the box is good, but I'm sure it could be better.  I did notice something I didn't care much for, when playing an old Friends DVD, the colors and contrast was not good.  Probably just needs calibrating.

post #228 of 289
Quote:
Originally Posted by brock.travis View Post

I've had the 60" F7100 for about 3 months now and I've had a recurring problem. It has happened 3 or 4 times now, so it isn't very frequent, but a nuisance nonetheless.

When I power the TV on, it wont actually turn on screen. The red light in the corner shuts off to signify the set is powered on, and the TV turns on my soundbar via HDMI but there is absolutely no video. Black screen only. The power button on the TV wont do anything when it is in this state. I have to unplug the TV and plug it back in, power it back on once more and it works.

Does anyone else have this same issue?
I bought a brand new factory sealed 55" F7100 and out of the box it has had power issues. The tv will turn itself off randomly and it is quite frequent. This makes tv watching incredibly annoying and IMO is unacceptable for a brand new $1500 television. I have a tech coming to repair it, but there really should be some quality control rather than Samsung selling defective sets.
post #229 of 289
I've had my new 65" f7100 for about 2 weeks now & love it for the most part. I'm still pretty clueless on all the settings but I think it looks pretty good.... I tend to prefer a somewhat bright screen & that's what attracted me to the Sammy to begin with. Anyway, at first I had just my DVR/Cable Box connected to the tv & everything was fine. Then, I got a new Sony A/V Surround Receiver & Energy Take Classic Speakers & hooked everything up with new hi-speed Hdmi's with one connecting from the Sony to the ARC HDMI. So far so good, everything appeared to be working great, HBO HD looked awesome, BluRay looked awesome, Netflix looked awesome... Then I switched,the cable box from a HD channel to a SD channel & crap, no video pic but only the audio coming through. Any suggestions? Should I buy a more expensive HDMI cable to connect to the tv or switch one of the connections from the Sony to a different connection say Game or something? I mostly watch HD but there are some channels that are only on SD.
post #230 of 289
Hey everyone. I used to have the f7100 but returned it due to some bad clouding and flash lighting. I just bought a Sony w850a. FWIW, here are some pics. If you have a f7100 and are thinking about getting another TV because of the clouding and flash lighting I recommend you do some research and take a look at the Sony. Am not trying to troll just help people and let them know there are other options out there like people did with me. I am still tweaking and evaluating this TV to see if it is for me but I'm liking it so far. Feel free to PM for any questions. [IMG]
post #231 of 289
post #232 of 289
I find with firmware 1120 I'm getting the "New Netflix Experience" but the picture is super dark. Usually I'm using "Standard" with a backlight of 11. When I go into the smart apps the brightness is still good. With Youtube it's still good. But as soon as I launch Netflix even the red splash screen is very dark. I need to turn the backlight up to 20 even in a dimly lit room. If I switch to "Movie" the colors look nice and it's bright enough but the backlight value is at 19.

Exit out of Netflix and everything is fine again.

Anyone else noticing this with just the Netlix app and the new netflix experience?

Thanks.
post #233 of 289
Quote:
Originally Posted by sfoow12 View Post

I find with firmware 1120 I'm getting the "New Netflix Experience" but the picture is super dark. Usually I'm using "Standard" with a backlight of 11. When I go into the smart apps the brightness is still good. With Youtube it's still good. But as soon as I launch Netflix even the red splash screen is very dark. I need to turn the backlight up to 20 even in a dimly lit room. If I switch to "Movie" the colors look nice and it's bright enough but the backlight value is at 19.

Exit out of Netflix and everything is fine again.

Anyone else noticing this with just the Netlix app and the new netflix experience?

Thanks.

Was just gonna make a post on this. I just got a 55" f7100 and didnt notice it before the update, but when i use netflix through the smart hub, the picture is completely different as opposed to using it through my PS3. The picture is fairly dark on anything besides movie mode, even dynamic is dim and i noticed most of the picture adjustments have no effect on the picture besides brightness and backlight. I also noticed if i am in movie mode on netflix through the smart hub my movie mode settings are different when i go back to the smart hub home screen, i basically have 2 movie picture modes with different settings for some reason which seems odd, 2 completely different settings under movie mode depending on if youre in netflix or smart hub main menu. From what i have seen it seems like the tv has some internal picture settings that arent adjustable which is lame. Doesnt make sense to me.
post #234 of 289
^ Yes exactly. It's strange though that it's only effecting the Netflix app and not everything else through the Smarthub. Looks like Samsung screwing us over again.

I don't know about these smart-TVs. They just seem to do one lame thing after another (i.e. this problem or ARC Anynet+ issues) that forces us to keep on using Rokus or AppleTVs instead of their built-in apps.

The way it is now, I won't be watching any Netflix through the Smarthub app until they can address this problem.
post #235 of 289

Another member of this site was kind enough to share these setting with me.  He had a Best Buy Geek perform a custom calibration and here are his results.  I set my new UN657100 to these settings and the picture looks great.

 

Picture Mode Standard
Backlight 10
Contrast 90
Brightness 37
Sharpness 23
Color 43
Tint (G/R) 50/50
   
ADVANCED SETTINGS  
Dynamic Contrast Off
Black Tone Off
Flesh Tone 0
RGB Only Mode Off
Color Space Native
White Balance  
  R-Offset 26
  G-Offset 27
  B-Offset 24
  R-Gain 38
  G-Gain 25
  B-Gain 27
10 PT White Balance Off
Gamma 0
   
PICTURE OPTIONS  
Color Tone Warm2
Digital Clean View Off
MPEG Noise Filter Off
HDMI Black Level -
Film Mode Auto2
AutoMotion Plus Clear
Cinema Black Off
   
Color Space Custom OFF
Red -
Green -
Blue -
Yellow -
Cyan -
Magenta -
post #236 of 289
Quote:
Originally Posted by sfoow12 View Post

^ Yes exactly. It's strange though that it's only effecting the Netflix app and not everything else through the Smarthub. Looks like Samsung screwing us over again.

I don't know about these smart-TVs. They just seem to do one lame thing after another (i.e. this problem or ARC Anynet+ issues) that forces us to keep on using Rokus or AppleTVs instead of their built-in apps.

The way it is now, I won't be watching any Netflix through the Smarthub app until they can address this problem.
What exactly does ARC do ?
post #237 of 289
ARC = Audio Return Channel

There's numerous posts on issues with Samsung's implementation of it (I.e. only powers off devices, doesn't power them on ; automatically changes the AVR's input)

Now I have two problems with Netflix on the F7100:

1) the smarthub app no longer loads at all. It used to have the new experience. Now it tries loading the old version and then errors out with a server connection error every time. Other apps work fine.

2) running Netflix through a Roku3 most titles look fine but the f7100 goes all grey with the "Texas chainsaw massacre" (latest version). I can't find any setting that seems to make it better. Even with the Lions Gate and Millennium logos at the very beginning : this TV simply doesn't seem to be able to get this one title right. It's grey like a dulled nickel. Other TVs handle it better including my F6400. But the F7100 really struggles.

Sent from my Galaxy Nexus using Tapatalk
post #238 of 289
My Netflix is back on my f7100 and it's no longer too dark but it is the old version again (which is fine with me). Too bad though that the lip sync is way off (through the TV speakers).

The Texas chainsaw massacre is still a disaster of grey though. Anyone else able to confirm this or confirm that the blacks look black on their 7100 for this one particular title?

Sent from my Galaxy Nexus using Tapatalk
post #239 of 289
Quote:
Originally Posted by BillVA View Post

Another member of this site was kind enough to share these setting with me.  He had a Best Buy Geek perform a custom calibration and here are his results.  I set my new UN657100 to these settings and the picture looks great.








































































































































































Picture Mode Standard
Backlight 10
Contrast 90
Brightness 37
Sharpness 23
Color 43
Tint (G/R) 50/50
   
ADVANCED SETTINGS  
Dynamic Contrast Off
Black Tone Off
Flesh Tone 0
RGB Only Mode Off
Color Space Native
White Balance  
  R-Offset 26
  G-Offset 27
  B-Offset 24
  R-Gain 38
  G-Gain 25
  B-Gain 27
10 PT White Balance Off
Gamma 0
   
PICTURE OPTIONS  
Color Tone Warm2
Digital Clean View Off
MPEG Noise Filter Off
HDMI Black Level -
Film Mode Auto2
AutoMotion Plus Clear
Cinema Black Off
   
Color Space Custom OFF
Red -
Green -
Blue -
Yellow -
Cyan -
Magenta -
what size were these settings for?
post #240 of 289
Quote:
 what size were these settings for?

 

un65f7100, a 65"  should work well no matter the size.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung F7100 Owners Thread