or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Optoma HD 80 Bulb replacement or Color Wheel?
New Posts  All Forums:Forum Nav:

Optoma HD 80 Bulb replacement or Color Wheel?

post #1 of 6
Thread Starter 
Hello

My HD80's picture has been fine upto recently. Its okay for about 15 minutes then gradually goes blotchy (see pictures).

I read earier in this thread and it looked like the color wheel problem so I went in the SM and adjusted the setting but that does not seem to have helped

It has 800 hours in eco mode (so I guess 1600 actual hours). Is there anything else I can do to test this before purchasing a bulb or could it be a replacement Color wheel is needed?

Many thanks

Yoghurt



post #2 of 6
Sorry , it looks more like the image processor is failing. I don't believe the color wheel can cause what you're seeing, especially since you say it's fine when first turned on and the lamp DEFINITELY cannot do that.
post #3 of 6
Thread Starter 
Ok thank you, thats saved me some time
post #4 of 6
One other possibility, Did you check the color wheel sensor. On a HD20 I would see something like this when it needed cleaning. Never saw much for dirt but a good dusting of the sensor with a small soft brush and clean air would solve it for months of watching.

Rew
post #5 of 6
Looks like a heat problem. You could try using a fan to blow air into it to see if it lasts longer. It could be the internal fans are dirty.
Sometimes internal connectors can be affected by heat.
td
post #6 of 6
Thread Starter 
Thanks guys-I have now opened it up and it did have a small amount of dust. I did not examine the color wheel in detail but will have a look at that
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Optoma HD 80 Bulb replacement or Color Wheel?