or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Help for an Audio Idiot?
New Posts  All Forums:Forum Nav:

Help for an Audio Idiot?

post #1 of 3
Thread Starter 
Over the weekend I tried to deal with low sound output through my headphones (analog) when playing MKV files. Did some adjusting in Realtek as per some info on AVS and was successful, BUT, now I seem to be getting only stereo, no Dolby Digital, through the SPDIF output from my TV and Recorded TV signals, though I did see DTS from an MKV movie file I played last night. I am Win7, WMC, Realtek ALC 892, LAV installed, Asrock H67M Board. Anyone got an idea where I muffed up?
post #2 of 3
Thread Starter 
Last night I looked at and changed some settings (and boy, there are a lot all over the place!) and found that instead of seeing the SPDIF out in the Realtek Audio Manager, I see a Digital out in its place. I have no idea how that happened. I am now actualy getting the sound of popping corn when switched to that and no sound. This despite the fact the the toslink cable is connected and tight both at the PC and at the AVR. Anyone know how one can get the SPDIF back into the Realtek, because I am sure this is at the root of the problem. Analog out is fine and so is the real Digital out (HDMI connection) direct to the TV, which I do not normally use, but I need to get that SPDIF back up.
post #3 of 3
Thread Starter 
Well with some adjustment to the LAV filter and in the Realtek settings I am outputting DD from the TV tuner. Still getting popping sounds only from Internet and the DVD player, so I guess I have more work to do. No audio gurus among you????
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Help for an Audio Idiot?