or Connect
AVS › AVS Forum › Other Areas of Interest › Camcorders › Panasonic AJ-D610 audio feedback
New Posts  All Forums:Forum Nav:

Panasonic AJ-D610 audio feedback

post #1 of 2
Thread Starter 
I recently purchased a Panasonic AJ-D610 online and have taken footage with the camera. I am now in the process of getting the footage onto my computer for editing and have run into a problem getting the audio there. The audio is coming through perfect when I have pluged headphones directly into the camera to listen to the footage; however there is a terrible feedback sound that seems to only come up when the camera is plugged into a computer. I have tried all three of the audio ports: XLR, headphone jack (there is a second headphone jack installed on the camera which is not mentioned in the manual for the camera located near the CAM OUT).
I am using a USB Sound Blaster sound card by Creative which i have used for audio production before and know to be working fine. When i plug the microphone I am using directly into the soundcard it is picked up fine.
Is this a common problem with these types of cameras which has a solution I am simply not privy to or am is the solution a bit more involved?

I am using an Audio-Technica AT875TR microphone.
Thank you.
post #2 of 2
Thread Starter 
I have found a solution to the problem which I will post in case anyone else has the same problem and finds this through google
adjust the input level on the computer and the output level on the camera so that sounds are the volume they should be
the howling will happen any time the microphone is moved without a decent wind guard (which if you are cheap can be made from pantyhose)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Camcorders
AVS › AVS Forum › Other Areas of Interest › Camcorders › Panasonic AJ-D610 audio feedback