or Connect
AVS › AVS Forum › Display Devices › Display Calibration › Need Help - Dynex dx-32e150a11 Stuck in Burn-in/Aging Mode
New Posts  All Forums:Forum Nav:

Need Help - Dynex dx-32e150a11 Stuck in Burn-in/Aging Mode

post #1 of 14
Thread Starter 
I need some serious help and am at my wits end with this. I was sick of the orange skin tones on my tv (Dynex dx-32e150a11, 32" 720p LED) and thus started to calibrate it with the AVS 709HD set and my Spyder2 express using ColorHCFR. However, I couldn't get it quite close enough, so being the gung-ho idiot I am, I went into the service menu (menu+1999+enter). While in there I was looking around and was on the menu where burn-in mode can be turned on, and I knew all of the problems that could cause. However, lucky me, I dropped the remote and instead of letting it fall onto the couch I caught it and in doing so activated the burn-in mode. So now my tv has been flashing red/green/blue/black/white since Monday. The remote no longer functions, none of the buttons on the front of the tv function, and I can't turn it off unless I unplug it. If it receives a signal from my htpc, then I can see my desktop, but there is not any volume nor can I access any menus via the remote or the buttons on the front or change the inputs.

Now, before you say that I should have never gone into the service mode, I know that now and am kicking myself in the butt for doing that. I have also spent some serious time on Google everything I can think of and have called Dynex 4 times for help. All they have told me is to take it into a Best Buy and they'll fix it for me for a fee as the tv is out of warranty. I have tried unplugging it, holding down the power "button" (it's one of the touch strips which I hate) for 40 seconds and then plugging the tv back in. I've tried leaving it unplugged for 24+ hours. I've tried letting the tv run in burn-in mode for 12+ hours and hoping that it would come out of it by itself and it just kept right on chugging away.

I honestly don't know what else to try and can't afford to replace the TV. I am hoping that someone might be able to help me get it out of the burn-in mode.
post #2 of 14
It is POSSIBLE the remote crashed when it was caught and unknown button combinations were pressed and the remote may have been squeezed more tightly than normal... the g-forces can sometimes cause one or both of the springs that "hold" the batteries in place to move just enough (from the extra weight of the battery caused by momentarily high g-forces) to disconnect momentarily and immediately re-connect, but leaving the remote crashed. So... take the batteries out of the remote, wait 30 seconds or so just in case, and put the batteries back in the remote and see if you can get any response.

I'd say there's little or no chance anybody at Best Buy is going to have a CLUE how to "fix it for you". How many times do you think this scenario could POSSIBLY happen to any Dynex model? My guess is that you're the only one so far.

If you keep looking for some kind of factory reset, you could end up doing even MORE damage because some of those resets don't put the controls back to where they were when the TV left the factory, they erase EVERYTHING so the TV becomes a "blank slate" again awaiting the initial factory download that enters all the settings for the first time. Many TVs don't work at all following one of those resets. The TV has to go back to the factory and have the initial download done again (if that is even possible, the factory changes models every year and the setup they have this year won't work for previous year models, let alone 2 year old or more models.

By the way, some credit cards double the factory warranty. If you happened to use one of those credit cards to pay for the TV, you might still be in warranty and not realize it. So at some point, if you did use a credit card and the TV had a 1 year warranty, that credit card may double that warranty to 2 years. Worth checking on, if that would save your butt in this case. If you do find that you have a doubled warranty and you're still covered, you'd better start playing very dumb... you no longer know what a service menu is, never heard of it before, etc. You just know your TV started acting funny in the middle of The Tonight Show and you need it fixed ASAP.
post #3 of 14
Thread Starter 
Thanks for that help, unfortunately it did not make a difference. The tv is still failing to respond to the remote control or any of the buttons. Also, I stopped in at my local BB and asked their home theater manager/tech guru about it and he had absolutely no idea what I was taking about. I also looked into my credit card hoping that I would have the extended insurance coverage but unfortunately not.

I was playing around with it and trying something. As soon as I plug the power cord into the tv, I would then start trying to enter "menu+1999+enter" to get into the service menu before the tv fully booted up into a picture or the burn-in mode. At one point, the tv displayed a "1" as if I was trying to change to channel 1. However, I haven't been able to replicate that nor get into the menu and as soon as the tv finished booting the remote stopped working.
post #4 of 14
Have you tried to maybe use a universal remote at all? Maybe grab one of the cheap RCA universal remotes and see if you can program it to get back into the Service menu. Should be able to get one for less than $10.

Not sure if it would help, but it may be worth a shot.
post #5 of 14
Thread Starter 
I borrowed a remote but unfortunately it didn't work.
post #6 of 14
Some remotes must be reset by removing the batteries then pressing all the buttons on the remote.
td
post #7 of 14
Some other thoughts:
Remove the batteries from the remote and press all the buttons before replacing the batteries.
Press and hold the TV's power switch for 5-10 seconds.
Check to see if there's a user replaceable battery on the tv.
Just grasping here.
Looks like you aren't alone: Post #7 here http://www.avsforum.com/t/1151994/dynex-32-720p-factory-reset
td
post #8 of 14
Thread Starter 
Thanks for the help guys, but still no luck. I have tried everything suggested thus far and it still isn't responding. I've also taken a look inside and there isn't a user replaceable battery at all. The only thing I can think of at this point is replacing the main board or replacing the tv. Unfortunately, I'm not in a stable enough financial situation to do either. This is very frustrating as there should be a way to get the tv out of the burn-in mode.
post #9 of 14
Hope you find something to work soon. Only other thing I could suggest is try another number for the service menu. I had a dynex for my PS3 and IIRC the service menu code was 2580. Did you try other numbers and see if it went into the service menu? Other than that, I am out of suggestions. This of course would be with another universal remote, since your remote doesn't seem to connect to the TV now.

Good luck...
post #10 of 14
Thread Starter 
Ok, I've had some luck. The TV is out of burn-in/aging mode, now I'm not exactly sure how I did it. So, for other people's benefit I'll explain what I had done.

Yesterday afternoon I finally found an old pair of computer speakers to hook up to my HTPC (running Windows 7 Ultimate 64-bit) to use as an interim solution until I could afford to replace the TV or we found a solution. My plan was to hide the small 2.1 setup behind the TV and in front of the tower. So, before moving the TV to do that, I had tested the TV to see if it had "fixed" itself and still no luck. So, I disconnected the TV, moved it, setup the speakers/connected them and routed all the wires. I then brought the TV back over and hooked it up. Then went to the sound manager in Windows and switched the playback device from HDMI to speakers. At this point, I tested the speakers and realized that I had positioned the satellites on the wrong sides (swapped left/right). Frustrated, I start unhooking the TV to move it so that I can correct my mistake. I unplug the HDMI cable and am expecting to see the now familiar and hated red/green/blue/black/white pattern but instead am greeted with a "no signal" message in a box. Suffice it to say I did a double take and then grabbed the remote and hit the menu button. Bingo! The menu came up! I powered the set on and off, still the no signal message! I changed the volume! Yay! I started doing a happy dance! I then went back into the service menu and looked at the menu with the burn-in mode, it was set to off. I then found the reset menu and reset the set to factory defaults. Once the TV had finished resetting itself, I reconnected the HDMI cable and set the playback device back to HDMI and tested it with a video and was greeted with sound! I then proceeded to unplug the TV and remove the speakers as I didn't need them back there anymore.

So, the only thing that I can think of that I had done differently was changing the audio playback device from HDMI to speakers. Maybe that was enough of a change on the input signal that it had kicked it out of the burn-in/aging mode? Either way, the TV is working again and I'm not going to screw around in the service menu again. Although, part of me wants to test it out to see if changing the playback device actually did fix the issue. But, I think I won't as I am afraid that I'll get it stuck in the burn-in mode again and not be able to get it out.

I just wanted to take the time to thank everyone for all their help and ideas/advice with this issue.
post #11 of 14
I told you in my previous message to be very wary of factory default/reset settings in the service menu because they could remove 100% of the settings in the TV with the only way to restore them being to send the TV back to the factory where it was built to have all the initial settings downloaded again (and that may not even be possible for a TV that is 1 year old or more because the old settings may be gone because only new TVs are being made).

You are damn lucky that you didn't permanently disable your TV with the factory reset.
post #12 of 14
Thread Starter 
I apologize, I took your warning to apply to the "Reset all NVRAM" option and not to the "Reset to Factory defaults" option.
post #13 of 14
I said ANY reset in the service menu could remove all the basic settings for the entire TV and that would make the TV unusable until those settings were downloaded in the factory.

You are very very very lucky that your TV still works.

People are not warned to stay out of the service menu because it is only a little dangerous. We warn people to stay out of the service menu because you (and many times, professional calibrators) do not know what the control will do. It could be something insignificant or it could be "fatal". Think of the service menu as a box of assorted chocolates that all look the same. Let us say there are 40 good chocolates in the box and 10 chocolates that will kill you if you eat 1 bite. Would you eat a chocolate from that box? This is the problem with the service menu. There are things in there that will disable the TV and you never know what those bad settings are. The name of the setting may sound "innocent" but it could disable the TV. You have seen that happen now, I hope you are done messing around in the service menu.
post #14 of 14
Thread Starter 
Again I apologize; I misunderstood what you had said about the resets. I am very aware that I lucked out with doing the factory reset and trust me I will not be venturing into a service menu ever again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Display Calibration
AVS › AVS Forum › Display Devices › Display Calibration › Need Help - Dynex dx-32e150a11 Stuck in Burn-in/Aging Mode