or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Audio & video out of sync when going through Oppo BDP-105
New Posts  All Forums:Forum Nav:

Audio & video out of sync when going through Oppo BDP-105  

post #1 of 5
Thread Starter 
I'm seeing a slight delay in audio both from a Blu-ray and when DirecTV is plugged into the front HDMI input. Happens when Oppo is direct to TV or through my Integra. Enough that it's noticeable when people are speaking. I don't see this when connecting the DirecTV straight to the television.

Any ideas?
post #2 of 5
Mods ask that all questions go in the Official Oppo thread. The sync when using HDMI inputs has been talked about.

http://www.avsforum.com/t/1439524/official-oppo-bdp-105-owners-thread/4950

S~
post #3 of 5
Thread Starter 
Do you remember the keywords describing the problem to search on to find it? The thread is 166 pages now so scanning isn't very easy. I tried a few searches before posting and didn't get any hits.
post #4 of 5
As a new forum member, this thread's response irritates me, as I also am having this problem and searching for the relevant posts using google and avs search. with no luck as yet.
post #5 of 5
Please use the dedicated Oppo 105 thread for all player related topics.

http://www.avsforum.com/t/1439524/official-oppo-bdp-105-owners-thread

Thanks,

S~
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
This thread is locked  
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Audio & video out of sync when going through Oppo BDP-105