or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony Ultimate, Smart Control and Hub
New Posts  All Forums:Forum Nav:

Harmony Ultimate, Smart Control and Hub - Page 45

post #1321 of 1849
Quote:
Originally Posted by pmcd View Post

The ultimate has not been a good experience. It worked for a few hours and then I went to fine tune it. Froze when I had to sync and I have never been able to recover. Tried the recovery route and got to the hub being reset but the remote wouldn't even though it was connected. Tried on 3 computers. This really isn't worth 10 hours of hassle. My Harmony One works great, but they don't sell it anymore. Thought this would be a nice upgrade but something is either wrong with my unit, wrong with me or wrong with the myharmony.com process. Worst setup experience ever for any electronic device. Unfortunately, I will probably return it. The simple Smart Control is appealing except for the lack of backlighting on the included remote. The Ultimate just seems to be too complicated.

Philip

As hltr stated, you can try a reboot of the unit as he described or if all else failed a factory reset of the remote:
http://support.myharmony.com/en/article.htm?faqid=s-a-2157&
post #1322 of 1849
Quote:
Originally Posted by met64 View Post

Bump... I am in return window still and have not heard back from Logitech Support.

Thank you

Usually if you post into the below thread, you will hear from support right away. They really don't want to get their reputation tarnished in a public forum...especially theirs
http://forums.logitech.com/t5/Harmony-Universal-Remotes/ct-p/harmony_remote_controls
post #1323 of 1849
Quote:
Originally Posted by CaptMike View Post

As hltr stated, you can try a reboot of the unit as he described or if all else failed a factory reset of the remote:
http://support.myharmony.com/en/article.htm?faqid=s-a-2157&

I did both but I still had to use myharmony.com with the remote connected. I had to dig out an older Mac Mini with osx10.6 on it. That finally worked. Myharmony doesn't seem to like osx10.9 nor win8.1.

It's now working. When it works it's great but the setup was not the best.

Thanks for the tips on how to reboot and reset things.

Philip
post #1324 of 1849
Quote:
Originally Posted by pmcd View Post

I had to dig out an older Mac Mini with osx10.6 on it. That finally worked. Myharmony doesn't seem to like osx10.9 nor win8.1.


Philip

I use OSX 10.9.1 Mavericks and Safari 7.0.1 and also have occasional syncing problems (connected), but this is a known issue:

http://logitech-en-emea.custhelp.com/app/answers/detail/a_id/48278/kw/maverick

http://forums.logitech.com/t5/Harmony-Ultimate-Harmony-Smart/my-harmony-does-not-support-the-new-Safari/td-p/1114799/page/2
post #1325 of 1849
I was wondering if anyone is succesfully able to control the PS3 using the harmony ultimate and or smart hub with the PS3 updated to the latest firmware (4.53)

The following issue that was noted by other users prior to the latest PS3 firmware update on Dec. 4. 2013 is noted below and is identical to my current issues.

Logitech customer support via telephone has told me that there are multiple complaints from users with similar issues and that this is due to the PS3 firmware update which they are working on a fix for, but the quote below predates the firmware update by 1 month.



{I've paired the Harmonly Ultimate many times with the PS3 and each pairing is successful. And, the remote initially works with the PS3 for that session while the PS3 is on.

However, as soon as I go to another activity and choose activity to "Play PS3" again, it will switch to and cut on the PS3 showing the remote on the PS3 device. But, from then on, the remote doesn't work with the PS3. It fails to respond. I see the hub is getting the commands because the green light blinks when I push the remote buttons. But, the PS3 doesn't respond to any commands assuming it is even receiving the commands from the hub (which the PS3 acts like "oh...well i didn't get any command"). I try selecting the PS3 device directly on the remote and using it. Same [link removed] response.

The only way I have found to fix this is to unplug the hub and plug it back in. Then, choose the activity "Play PS3" again (which the PS3 is already on from choosing the activity before) and now it works. But, as soon as I choose another activity and try to come back to the PS3 activity again, I have to repeat these same steps or re-pair the PS3 to the remote.

I was able to control the PS3 before but it doesn't work now. It is consistently broken now. The PS3 is on the latest version and the hub/remote are on the latest firmware. I tried re-flashing the firmware on both devices and I also tried deleting the PS3 device and re-adding. Nothing works. I've tried everything I can think of...syncing, re-doing from scratch, re-pairing, reflowing the hub.

I know the remote works with the PS3 immediately after pairing. It just doesn't continue to work when you leave the activity and come back. It only turns it on but fails to function after that unless I take the steps mentioned previously.}

Anybody?? Either able to control the PS3 or not?
post #1326 of 1849
I have no problem controlling my PS3.
post #1327 of 1849
Thanks for the info, the firmware explanation is likely incorrect as I suspected ( the same technician told me to teach my ultimate the IR codes from the ps3 and was surprised when i told him there was no IR function for the ps3 which has been Bluetooth from day 1!). I also reupdated my firmware in ps3 safemode to rule out a defective firmware version (4.53) with no avail. They've upgraded my case to a level 2 technician so it'll be a few days until I hear back from them. I'm thinking my hub may be defective/malfunctioning given others aren't having similar issues, but we'll see.

I hope this gets resolved because otherwise I love the remote and really don't want to have to return it.
post #1328 of 1849
Which PS3 screen shows the firmware...I'll take a look at mine.
post #1329 of 1849
Does anyone know of a way to use the Harmony Ultimate Remote in a stand alone way? I'm so sick of all the hub issues (it will not stay connected to my WiFi) and I don't even need the stupid thing. Everything I control is right in front of me and is covered by the remotes IR but the remote won't work whenever it can't connect to that damn hub!
post #1330 of 1849
Just log in and under hub assighnmenst choose remote only
post #1331 of 1849
I've been unsuccessful in locating any documentation on standard device remote button mapping to the harmony smart remote. Most of the button mappings are fairly intuitive, I just would like to know what Logitech has already mapped before I go trying to customize.

Does anyone know where I can find something like that?

My devices are Mitsubishi l75-a94, denon avr-a100, DBP-a100, Panasonic bdt-110, and ps3, and scientific Atlanta 8240hdc.

Thanks,
Jason
post #1332 of 1849
Quote:
Originally Posted by dvdmd1 View Post

Just log in and under hub assighnmenst choose remote only

I assume you're referring to the setting where you can choose Hub, IR Blaster 1 & 2 or Remote Only? If so I already have everything set to remote only but the remote still won't work if the hub is down. It's almost like it just checks to make sure it has a connection to the hub before it'll actually issue any IR commands. What's really annoying is everything worked fine for 2 months then suddenly woke up one morning to an error on my remote about needing a firmware update and the whole setup hasn't worked for **** since!
post #1333 of 1849
Quote:
Originally Posted by hltr View Post

Which PS3 screen shows the firmware...I'll take a look at mine.

Under "settings">>"system settings">>"system information"

It should then list the system software version at the top above your IP and MAC address
post #1334 of 1849
Quote:
Originally Posted by sinurgy View Post

I assume you're referring to the setting where you can choose Hub, IR Blaster 1 & 2 or Remote Only? If so I already have everything set to remote only but the remote still won't work if the hub is down. It's almost like it just checks to make sure it has a connection to the hub before it'll actually issue any IR commands. What's really annoying is everything worked fine for 2 months then suddenly woke up one morning to an error on my remote about needing a firmware update and the whole setup hasn't worked for **** since!
I believe this is the case so that the optional remote cell phone/tablet app can always be in sync with the status of the system and main remote( which devices are on/off/etc)

This definitely needs to be fixed by logitech as I'm guessing most people don't use/need the cell phone app functionality. (Though it is a cool option in my setup (no more fighting the wife for the remote...we each have one))
post #1335 of 1849
So rebooting the hub worked yesterday, but today not today. The problem I am now having is that when I select the first activity, the remote will not control anything. Once I pick another activity, the remote will function properly. Why is it doing this, and how do I stop it? I have another week to return it, and am leaning towards that option.
post #1336 of 1849
Quote:
Originally Posted by eday_2010 View Post

So rebooting the hub worked yesterday, but today not today. The problem I am now having is that when I select the first activity, the remote will not control anything. Once I pick another activity, the remote will function properly. Why is it doing this, and how do I stop it? I have another week to return it, and am leaning towards that option.

I would return it and get another one if you want and restart the return clock.
post #1337 of 1849
Hi guys,

I just picked up a Harmony Ultimate. Moving from a Harmony One I'm happy with the fact I only have to press a button once (thanks to RF line of sight is an issue of the past). While I feel it is a step forward I'm still getting used to the soft buttons for channel surfing.

One thing I can't seem to find is how to edit the number pad, I'd like to add a clear button (for instances where I make a mistake) to the number pad but I can't seem to find a way to edit the number pad. Is it possible to edit the number pad and add a command?
post #1338 of 1849
Quote:
Originally Posted by EVT View Post

Hi guys,

I just picked up a Harmony Ultimate. Moving from a Harmony One I'm happy with the fact I only have to press a button once (thanks to RF line of sight is an issue of the past). While I feel it is a step forward I'm still getting used to the soft buttons for channel surfing.

All of your components are still IR controlled. The hub and blasters transmit IR codes. The only thing that RF is doing for you is the ability for the remote to comunitcate to the hub (if you desire). The hub itself sends out IR and line of site would still be an issue depending on where you place the hub and if you use the blasters or not.
Edited by CaptMike - 1/4/14 at 8:54pm
post #1339 of 1849
Quote:
Originally Posted by CaptMike View Post

Hello sinurgy

yes, After you unplug your hub:

On your remote go to,,,Settings>Devices>Hub assignments>..then select all of your devices (one by one) and REMOTE ONLY at the bottom on that page...you will have to scroll down if your don't see it.

Thanks for your suggestion but I'm pretty sure I've already done that and it doesn't seem to work. If you don't mind please check out my post #1332 above to read what I tried. Is that the same thing you're referring to here?
post #1340 of 1849
Quote:
Originally Posted by CaptMike View Post


Not exactly

What that suggestion was in post 1332 was to do it via myharmony.com

My suggestion was to do it on the remote itself.

First, if you did follow the suggestion of dvdmd1 in that post above and then synced the remote after that...what are the settings that you see when you go to Settings>Devices>Hub assignments> on the remote?


This is how I would proceed:

1. Sync the remote (either method)

2. Select REMOTE ONLY on the remote itself.

3. Sync the remote again (either method)

4. Check to make sure that REMOTE ONLY is showing on each device AFTER the sync.

5. Unplug the hub and try the remote.

6. If that does not work, I would do a factory reset:
http://support.myharmony.com/en/article.htm?faqid=s-a-2157&

7. Then make sure all devices are set to REMOTE ONLY on myharmony.com

8. Then sync again

I tried that but whenever I try to launch an activity I get an error that says "Unable to reach hub". I double checked and all the devices are set to Remote Only. It's like the remote will not work what so ever unless it first communicates with the hub.
post #1341 of 1849
Quote:
Originally Posted by bartl007 View Post

Under "settings">>"system settings">>"system information"

It should then list the system software version at the top above your IP and MAC address

I'm on 4.50
post #1342 of 1849
Does anyone know how to use the touchpad as a mouse? I know it is used as a cursor/mouse on the Wii and Wii U but I want to use it as a mouse for my HTPC.

If no one has been able to do this, how are you guys that are using this for your HTPC using the remote? Are you using it to control the mouse but with the direction buttons or what? I think this is possible using an IR sensor but I would love to connect via Bluetooth so I don't have to buy another remote/IR sensor.
post #1343 of 1849
Bought a Harmony Smart control with hub and we love it except for one strange problem. Sometimes, when everything is turned off and we push the Watch TV activity button, the TV will switch to the Air input instead of Component 1 (cable) either immediately or after a couple of seconds on Component 1. This only happens occasionally. When it does happen, switching it off and starting over or going to a different activity and coming back to Watch TV will fix it. What's going on?

TV: Panasonic TH-50PX50U
Cable: Motorola DCX3510-M
A/V Receiver: Bose Lifestyle 28 Series II
Blu-Ray player: Sony BDP-S390
VCR: Panasonic PV-9662

The TV's inputs are as follows: TV(air), Component 1, Component 2, HDMI, Video 1, Video 2

Appreciate any help from the community.
post #1344 of 1849
Quote:
This only happens occasionally. When it does happen, switching it off and starting over or going to a different activity and coming back to Watch TV will fix it. What's going on?

My initial guess is that it has something to do with whether your TV is sensing anything on component 1. If it doesn't sense an signal perhaps it switches to the next available?

Just a thought. If this is correct then I'd suggest making sure that whatever sends the signal to component one is already up and running before the tv.
post #1345 of 1849
Quote:
Originally Posted by CaptMike View Post

All of your components are still IR controlled. The hub and blasters transmit IR codes. The only thing that RF is doing for you is the ability for the remote to comunitcate to the hub (if you desire). The hub itself sends out IR and line of site would still be an issue depending on where you place the hub and if you use the blasters or not.

Thanks but I fully understand how it works and that the hub sends out IR codes not RF. However, my question was as follows:

I can't seem to find is how to edit the number pad on the Ultimate, I'd like to add a clear button (for instances where I make a mistake - i.e. entering a channel on my dvr) to the number pad but I can't seem to find a way to edit the number pad. Is it possible to edit the number pad and add a command?
post #1346 of 1849
Well I've recently found out that apparently the Harmony Ultimate Remote cannot be used without the hub: http://forums.logitech.com/t5/Harmony-Ultimate-Harmony-Smart/How-to-use-Harmony-ultimate-remote-as-a-standalone-IR-emitter/td-p/1159083

So I guess I'm going to have to see if I can get that damn hub to work. I can reboot it, power cycle it, etc. and it'll work for a bit but eventually it stops connecting to WiFi again. It seems to be a fairly known issue but I haven't seen much in the way of solutions yet. Anyone else experience this and finally get it to work?
post #1347 of 1849
Quote:
Originally Posted by EVT View Post

Thanks but I fully understand how it works and that the hub sends out IR codes not RF. However, my question was as follows:

I can't seem to find is how to edit the number pad on the Ultimate, I'd like to add a clear button (for instances where I make a mistake - i.e. entering a channel on my dvr) to the number pad but I can't seem to find a way to edit the number pad. Is it possible to edit the number pad and add a command?

I actually want to get rid of the number pad entirely but from what I understand it is not editable. Same with the Favorites. I have none and would like to get ride of that page entirely or use it for some other commands but I can't. I could probably count the number of hours we have watched live TV in the last 5 years on one hand and I never need any of that stuff.
post #1348 of 1849
Quote:
Originally Posted by CaptMike View Post

I would return it and get another one if you want and restart the return clock.

I returned it and got the Touch instead. I don't really need the hub functionality, especially when it doesn't seem to work.
post #1349 of 1849
Quote:
Originally Posted by sinurgy View Post

Well I've recently found out that apparently the Harmony Ultimate Remote cannot be used without the hub: http://forums.logitech.com/t5/Harmony-Ultimate-Harmony-Smart/How-to-use-Harmony-ultimate-remote-as-a-standalone-IR-emitter/td-p/1159083

So I guess I'm going to have to see if I can get that damn hub to work. I can reboot it, power cycle it, etc. and it'll work for a bit but eventually it stops connecting to WiFi again. It seems to be a fairly known issue but I haven't seen much in the way of solutions yet. Anyone else experience this and finally get it to work?

I had a very early Harmony remote and was not impressed. The hub concept got my attention and I decided to see how the remotes performed today. I ordered the Smart package and I am very pleased - it is working just fine - none of the hub wifi problems that early units seem to have had.

It's only controlling a TV, AVR, STB and BD player (2 activities - watch TV or BD) and for this setup it is more then adequate. I really like not having to point the remote at the equipment. And there are just enough buttons to handle all common tasks which keeps it easy to understand for the non-tech members of the family.

Very happy with my purchase.
post #1350 of 1849
Quote:
Originally Posted by hltr View Post

My initial guess is that it has something to do with whether your TV is sensing anything on component 1. If it doesn't sense an signal perhaps it switches to the next available?

Just a thought. If this is correct then I'd suggest making sure that whatever sends the signal to component one is already up and running before the tv.


Thanks, I'll try a device delay, but I don't understand why this only happens occasionally. Also, there are times when the tv starts on component 1 and I can see the cable signal, but then after a second it switches to air input. Again, doesn't happen often, but it does happen.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Harmony Ultimate, Smart Control and Hub