or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panny 2013 3D overscan issue
New Posts  All Forums:Forum Nav:

Panny 2013 3D overscan issue

post #1 of 28
Thread Starter 
Anyone having it? I'm on a ST60, could someone please check, even if you have something else like a VT60? Could someone also possibly check a 2012 Panny if you have one available? This happens in both 2D to 3D mode and Native 3D mode. Thank you!

Here is an example:

3D Disabled Left

3D Disabled Right

3D Enabled Left

3D Enabled Right
post #2 of 28
Is it in size 1 vs size 2?
post #3 of 28
Thread Starter 
Overscan settings are turned off, I double checked and Size 1 was selected. Size 2 makes the problem even worse. Can anyone confirm if this happens on their sets?
post #4 of 28
Doesn't happen on my ST60 on Xbox 360/Blu-ray?
post #5 of 28
Thread Starter 
Are you sure, do you have something like a Windows desktop to test with since it would be super easy to see?
post #6 of 28
Confirmed I get no overscan on my 50ST50 with 2D->3D mode engaged and HD Size 2 selected.
You can use an overscan test pattern from sources such as the free AVS709 videos.
post #7 of 28
Thread Starter 
Good to know, thank you for testing the a 2012 model. Now we just need some more 2013 tests.
post #8 of 28
Yes, I have the same problem on 50ST60. Have any idea how to solve it?
post #9 of 28
Thread Starter 
Other than a firmware update, no.
post #10 of 28
I have no idea whats going on here. youre taking a pictrue of your computer desktop to show the cut off edges in 3D? or the double/blurry image? (or both)

could it be something to do with your computer screen settings? have you tried anoher source like an internal app?( I mention the computer settins because there are scale and over scan settings on mine, using the 2d to 3d will affect this because there is a screen conversion going on. you could go into your screen scale options on your computer to adjust while in 3D and it may correct this.)


I have the 60ST60, I can look when I get home but let me know if its the over scan (cut off edges) youre talking about.

EDIT: .if you let me know the exact steps you took to create this issue, I can follow them exactly and show my results. I want to give you an apples to apples comparison
Edited by Heywould - 6/6/13 at 6:23am
post #11 of 28
Thread Starter 
You can put your PC into stereo 3D mode via the nVidia control panel. What happens on the ST60, is when it shows any 3D content, it cuts off the left and right parts of the image. It shouldn't. That's what my picture was meant to show. The double image is just a side effect of my camera not being behind the 3D glasses when I took the image.

None of the other 3D TV's I used had this problem. Only the ST60. The UT50 and F8500 both resolve 3D properly.
post #12 of 28
Have the same issue. 55ST60
post #13 of 28
Quote:
Originally Posted by Moonchilde View Post

You can put your PC into stereo 3D mode via the nVidia control panel. What happens on the ST60, is when it shows any 3D content, it cuts off the left and right parts of the image. It shouldn't. That's what my picture was meant to show. The double image is just a side effect of my camera not being behind the 3D glasses when I took the image.

None of the other 3D TV's I used had this problem. Only the ST60. The UT50 and F8500 both resolve 3D properly.
Ok, I see. I know it's different than your past experience with other TVA but have you tried to adjust the scaling in the nVidia to see if you can get rid of it? I know it's not ideal but it might be worth a look

I have ati, I can adjust the amount if scaling separately and I've used it on top of over scan to fix that same issue in 2D mode.

I'll try the 3d to see if I can tonight
post #14 of 28
Thread Starter 
Scaling was disabled in control panel and it was 1080p 3D anyway.
post #15 of 28
Quote:
Originally Posted by Moonchilde View Post

Scaling was disabled in control panel and it was 1080p 3D anyway.

Yeah, even under those condition I can still scale (adjust) the image foot print when using my video card.. I dont think we are seeing the same things so I will just have to test mine when I get home.

I have scaling enabled on my card because I was having similar issues, it was used to fine tune the screen.(Catalyst control center)

Ill try it and if I can reproduce your situation then I will take pics and post them.


I am probably wrong on this whole thing but I'll still give it a look.

I actually wont be able to test the condition exactly as you do because I have an ATI video card. it does not have a mode for 3D that I have seen in the control panel (ATI's) It will however play 3D just fine with VLC or media player classic. I think this is why I am not having the same issues as you are. when I use 3D mode on the TV while on the Computer it displays fine (from what I remember)
Edited by Heywould - 6/7/13 at 12:36pm
post #16 of 28
I can confirm that if I turn scaling off on my video card I have the exact same issue you show, if I turn scaling back on in ati control panel and scale it slightly it goes back to normal

Here are some pictures. the first one is of the issue, this with 3D enabled, the second is showing scaling disabled, you can see slightly that the start button is cut off in this pic too. the third is with scaling enabled..





Do you have the ability to enable the scaling in the nVidia software?

Note: The scaling is different on 2D than 3D, If I set to 1080P resolution on video card I can turn scaling off and it fits screen correctly in 2D but when I turn on 3D it needs scaling. I go into this because I use scaling on 2D as well because I have my resolution set to 720 so I can read things.. (too damn small at 1080 at 15' away for my old eyes.
Edited by Heywould - 6/7/13 at 3:47pm
post #17 of 28
Yes. I can do it in Nvidia software. But in fact, it is not correct.
Driver resize original image, then the TV image resize again.
The final image will be blurry. Not pixel-to-pixel.
post #18 of 28
Quote:
Originally Posted by rdrak View Post

The final image will be blurry. Not pixel-to-pixel.

Thats too bad. I dont notice the blur but I can see how you would be right. if it matters. I have pixel direct on on the TV..(most say leave it off but I find it looks sharper.)
post #19 of 28
Thread Starter 
Scaling should be disabled for the testing to get a true 1080p output. If you enable scaling in the nVidia control panel, and then resize the image to fit within your TV's viewing area (if there is overscan, for example) then you're effectively shrinking the resolution. For example, on a TV I had with overscan, to see everything in scaling mode it had to scale the resolution to 1804x996 (shrunk from 1080) so when you scale, you're either losing information or stretching/shrinking and image, depending on the method used.

What happens when 3D is enabled on the ST60, is that for some reason, the TV stretches it left and right even though the TV is receiving a 1080p 3D signal and it should be 1:1 pixel ratio, no reason for the overscan. You can use the driver's software options to scale it back, but you'd then be getting a 1880x1080 resolution instead of the true 1920x1080.
post #20 of 28
Does this only happen when a computer is connected?
post #21 of 28
Thread Starter 
No, it's for all content, but easiest to see when you have something easily measurable, like the Windows Task Bar compared to say, a PS3's XMB menu.
post #22 of 28
I create this images. For 2D and 3D


Then foto it
2D

And 3d on 1920*1080@48 (24 per eye). Im use "Nvidia 3D vision video player"


I see second image are scaled.

If use nvidia software I see it:

post #23 of 28
Quote:
Originally Posted by Moonchilde View Post

No, it's for all content, but easiest to see when you have something easily measurable, like the Windows Task Bar compared to say, a PS3's XMB menu.

Very odd. I'm guessing there's going to be a software update for this. I'm not really into 3D but I'd at least like to know it's functioning as it should be. Maybe this contributes to the lesser quality 3D experience some people are having?

Also, I assume you've also checked all the aspect formats? (Full, Zoom,etc.)
Edited by Raikirik - 6/8/13 at 1:04pm
post #24 of 28
Thread Starter 
Yeah, I checked everything and it still did it. I don't think they're concerned about fixing it with a software update. In fact, I'm not aware of any concern of updating the firmware, at all.
post #25 of 28
That's kind of sad considering it really shouldn't be functioning that way at all. We're missing out on the entire picture being displayed and previous models didn't have the problem. A few other things regarding 3D need to be fixed too from what I've been reading. 3D settings don't save and the notification that a 3D signal has been detected shows up on non 3D sources.

I wonder if VT60 owners are experiencing the same thing. It's nice that the ST60 has improved in PQ over the ST50 but I think everything else should work the way it's supposed to.
post #26 of 28
Thread Starter 
FWIW, I sent a list of bugs a while back for a few other things in the menu software. I really don't think they care though, for example when I mentioned the input lag I was told it's a 5 star TV and people are happy with it, that firmware updates cost a LOT of R&D (seriously...) and that they aren't planning any at any time soon. Too bad now that 5 Star TV has been given the thumbs down for gaming from the very site that gave it that 5 star rating. Maybe they'd have listened then.

The other bugs are small, I had a list somewhere on the forum about them, like HDMI Content settings not working right, ridiculous sharpening artifacts, and so on, stuff that actually affects the PQ. I'm surprised how buggy this year's menu software is compared to last year's.
post #27 of 28
The ST50 got a few updates right? I would think most of the issues brought up here are worth it to fix.
post #28 of 28
Thread Starter 
I think those updates were simply to upgrade the built in media player across the generation of panels with smart features. I don't think it actually had anything to do with bug updates. I can't recall though what exactly was changed.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panny 2013 3D overscan issue