or Connect
AVS › AVS Forum › HDTV › HDTV Technical › HDMI stops displaying properly
New Posts  All Forums:Forum Nav:

HDMI stops displaying properly

post #1 of 3
Thread Starter 
Hi, I have a samsung 720p/1080i 40" tv that is hooked up to my computer that I use to watch movies. I have it connected through HDMI and usually it looks beautiful and clear. Today I hooked my PC up to another HDTV just briefly, and then when I hooked it back up to my samsung, something was very wrong. The image looks just terrible, almost like its hooked up through RCA, the image doesn't fit the screen and looks distorted, and with out of balance colour. I tried setting it to every resolution, I tinkered in the TV settings, my computer display driver settings, I reinstalled my display driver, went and bought a new hdmi cord, nothing. However, when I hooked the computer up to another device via VGA, it looked wonderful, unfortunately my computer does not have VGA. After much frustration I found a temporary solution, which was spend an hour looking through old boxes to find a dvi to vga adapter, and switch cables with my monitor. Its now getting 1x1 mapping at least, and it looks better, but much more blurry than before and with no audio.

What the heck happened?

Any advice greatly appreciated!
post #2 of 3
Have you tried running System Restore to set your PC back to a point in time before you tried a different TV?
post #3 of 3
Thread Starter 
Genius!! Thank you so much!
At first it didn't work, but then I unplugged my computer and TV one last time, turned them both back on and viola! On bootup it looked crisp and clear once again. I'm still confused what caused the problem in the first place, and why it required two restarts after the restore, but whatever, it works! Thanks again!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Technical
AVS › AVS Forum › HDTV › HDTV Technical › HDMI stops displaying properly