or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › yamaha rx-v573 volume changes makes screen go black
New Posts  All Forums:Forum Nav:

yamaha rx-v573 volume changes makes screen go black

post #1 of 5
Thread Starter 
Hi, I am new here. I searched and found similar threads but not my situation.

I just bought a new rx-v573.
I plugged in my sony blu ray player to the rx-v573 via an hdmi cable.
I then plugged my rx-v573 to my television (samsung hl56a650) via hdmi cables.
The back of the rx-v573 is connected to speakers in the wall via speaker wire.

Picture and sound are great, UNTIL I tried to change the sound of the receiver via the knob on the receiver or via the included remote--doing so results in the video playing turning to black, and the TV says hdmi1 720x480 60hz with a black screen. The audio is uninterrupted but the video (screen) goes black.

It looks like the black screen you get when you try to change tv inputs. The sound is not interrupted, its just the video that is interrupted which is super annoying as you can imagine.

Does anyone know what I have to do here, I have been searching for hours. My TV is a 1080p TV and the picture looks 1080p, I just dont know why the screen goes black and why it would say 720x480?

Any help would be great. I cant return the unit since i watied too long to open it (over one month, and i got from amazon.com)

Thanks

Danny

Gear mentioned in this thread:

post #2 of 5
Thread Starter 
i forgot to add- when i hook up the blu ray player to the receiver via components and an rca for audio, and then to speakers via speaker wire and to the tv via component, i dont have any problems. i can adjust the volume of the receiver wihtout any black out screens and without any hdmi messages, and without any -41.5db volume indications like i had when hdmi connected. so component works fine, except i want to do this with hdmi instead.

ideally i want to run an hdmi from the blu ray to the receiver. then hdmi from the receiver to the tv and speaker wire from the receiver to the speakers. is that too much to ask without getting a black screen when i adjust the volume?
post #3 of 5
When you connect the Blu-ray through the receiver via HDMI, make sure that the Blu-ray is outputting 1080i or 1080p video. Passing through a lower resolution is what causes the screen to black out. Hit display on the TV while you are watching through HDMI--can you confirm that you're getting 1080?
Edited by JBWIII - 4/30/13 at 2:52pm
post #4 of 5

Fixed!

 

Had the same issue with my Yamaha Receiver and Sumsung TV.

 

Go to the Bluray main screen Settings and turn off AnyNet for the Bluray.  You will see the TV go back at this point. No concern, turn Blueray off and on.  You are ready to go.  Volume changes on the Yamaha will not cause the Samsung screen to go black.

 

Cheers

Stu

post #5 of 5
Quote:
Originally Posted by JBWIII View Post

When you connect the Blu-ray through the receiver via HDMI, make sure that the Blu-ray is outputting 1080i or 1080p video. Passing through a lower resolution is what causes the screen to black out. Hit display on the TV while you are watching through HDMI--can you confirm that you're getting 1080?
Out of nowhere my cable started doing this. I had all outputs checked in my cable box settings (480,720,etc). Turned all but 1080 off and voila, problem fixed. What's weird is that it was fine for a year until tonight and only on certain networks.

Loves me some AVS...thanks guys.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors

Gear mentioned in this thread:

AVS › AVS Forum › Audio › Receivers, Amps, and Processors › yamaha rx-v573 volume changes makes screen go black