or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Windows Media Center - TV guide issue
New Posts  All Forums:Forum Nav:

Windows Media Center - TV guide issue

post #1 of 22
Thread Starter 
Hello,

I've just noticed this morning that I am missing an episode of Game of Thrones in my recorded shows. When I looked at tv guide it shows "no data available" for prety much every channel, but public channels (cbs, nbc, etc...).

I've tried to manually update the guide data, but after couple minutes it told me that there is problem receiveing the data from zap2it and suggested to check the download log.

Any ida how to fix this or is anyone experiencing same issue?

Thanks!
post #2 of 22
I hadn't noticed this as of yesterday. I can check tonight.
post #3 of 22
I would recommend removing any antivirus/firewall software on your PC, and re-running TV setup
post #4 of 22
Thread Starter 
So I've tried to update guide listings. The pop up tells me to check system tray icon. I did, and it state that there was an error getting guide data. I re-run download while on desktop, it showed :downloading tv guide data, reached 100%, then it stated processing tvguide data and again reached 100%. However no TV guide data was updated in the Media Center. Once I got back to desktop, system tray icon stated error getting tv guide data and would try again at 3am.

I'm not sure whats going on. It seems that it is able to connect and download data from servers, but has problem actually processing data.

Any suggestions?

Thanks.
post #5 of 22
Make sure the date, time and time zone are set correctly on your PC. You may also want to try a different router/internet connection.
post #6 of 22
Thread Starter 
Time and date are correct. Not sure why router would matter. I've been using this router for 6 months with no issues and also it seems that data is downloading alright, it just wmc is not processing it correctly.

Is there a way to manually update EPG data?
post #7 of 22
I had the same thing and I reran the setup. I followed the directions in this link first, though it didn't seem to work for me:

http://mymce.wordpress.com/2011/01/23/fixing-guide-download-error/
post #8 of 22
Thread Starter 
Followed the instructions in the link. At first when I started wmc it stated that error was corrected, but when it tired to download guide data I got the old message frown.gif

Will try to remove tv and re-run the setup...
post #9 of 22
Thread Starter 
Ran TV setup again and no fix.

Will reinstall windows tonight and see if this works...
post #10 of 22
Quote:
Originally Posted by smerchy View Post

Followed the instructions in the link. At first when I started wmc it stated that error was corrected, but when it tired to download guide data I got the old message frown.gif

Will try to remove tv and re-run the setup...

That's what happened to me and I reran setup, which worked for me. Sorry I couldn't be more help.
post #11 of 22
Where are you located, smerchy?

Have you checked to see if others are having issues in your area? I know that back in January there was an issue with guide data for all of the UK for a couple weeks.
post #12 of 22
Thread Starter 
I live in Chicagoland area.

My issue actually is fixed. I was about to reinstall windows late yesterday night, but decided to do a final check of TV guide data - it was updated, all my recordings were scheduled as usual.

I do not know what really helped. I ran task rescheduler a night before that and I also re-ran TV setup yesterday morning before going to work. Please note I did not completly reset wmc, as my recordings schedules remained.

Thank you all for all the help smile.gif !!
post #13 of 22
I had the same problem with limited guide data. Saw your post, ran TV Setup again and all the data loaded. thx
post #14 of 22
Hello,

I am in Northern Virginia (Arlington) and have been having the same problem on all three PCs. I re ran the TV setup but that didn't work. Let me try again and see.
post #15 of 22
I just re ran the TV signal setup. It said Guide could not be downloaded. I checked the logs and it said:

Broadband is complete. 8:14:30 PM - The Broadband package is already up to date. 8:14:30 PM - Retrieving EpgListings. 8:14:30 PM - Processing EpgListings. 8:14:30 PM - Retrieving EpgListing-7.enc. 8:14:33 PM - Extracting 189840012_ListingData.mxf. 8:14:34 PM - Processing 189840012_ListingData.mxf. 8:14:52 PM - Retrieving EpgListings. 8:14:52 PM - Processing EpgListings. 8:14:52 PM - Retrieving EpgListing-7.enc. 8:14:56 PM - Extracting 44845737_ListingData.mxf. 8:14:59 PM - Processing 44845737_ListingData.mxf. 8:16:54 PM - Errors during the last update. 8:16:54 PM - Will retry at 6/22/2013 3:52:27 AM.
post #16 of 22
Nobody has mentioned what provider they're using. If you're on FIOS, Verizon changed the names of many of their local guide listings. If you rerun the TV signal setup you'll find that the name of your local provider has changed when you select it from the list. This is why you have been unable to get any new guide data for cable channels. Locals via OTA will all be listed, but none of the cable channels will have guide data.

WMC looks for guide data under the provider name you specified when you ran setup. If the name changed then WMC will no longer be able to download guide data because that provider name no longer exists in the database. Rerunning setup and selecting the updated provider name fixes the problem.
post #17 of 22
Did a quick search in the HTPC threads and didn't find an answer to the issue of xxx.yyy channel number limit for QAM channels in MCE. Is there a way to input a channel number with more digits - like 76.1006? In NoVA area, Cox uses many channels with 4 sometimes even 5 digit suffixes.
post #18 of 22
I'm on Verizon FIOS

When I ran the Guide setup again, I picked DC Metro Verizon FIOS digital. It was that, Comcast or one other one.

Any suggs? When I first noticed the problem the logs said some error about Epgsomething
post #19 of 22
OK I see.

When I re ran setup it still had the same name I have always used (Herndon/DC Metro FIOS digital)

Maybe I need to fudge my zip code and see if it gives me a different name. If you're in Ellicott City and you have FIOS maybe I could use your zip.

What name did you used to see when you ran the guide setup?

And what name do you see now (For the provider)
post #20 of 22
I live in the Montgomery Village area and noticed this issue this week. I had previously used Herndon. After discovering this issue and this thread, redid TV setup with the Montgomery Village FIOS this time and everything looks good now.
post #21 of 22
I re ran setup again AFTER deleting some folders per this website. I guess since there was some data in one of the folders it prevented the guide from updating.

http://answers.microsoft.com/en-us/windows/forum/windows_other-pictures/media-center-does-not-download-guide-information/4d947cf8-2787-4e8a-9794-8a33c62ae7bf

However, it still says Herndon/DC Metro so maybe just the ID number changed.

Anyways...after following the instructions from the other page I re ran setup and got my guide back. Thanks!
post #22 of 22
I am in the Phila suburbs, I am OTA only. I gather that the online TV guide from zap2it should match what the program guide in WMC (Win 7) displays. I have up until recently seen entries for 29.2 and 29.3 (FOX sub channels) but the program guide said ~ no program information. I was able to manual recordings. I recently did a TV Signal Setup and now I only see 29.1 (which I had all along with full info.) 29.2 and 29.3 do not show up at all, but I am able to tune them when I bypass my computer and just use the sony's TV alone. Any easy fix for this? Thanks, J

PS at this point zap2it's website only shows 29.1 for my area, but TitanTV's site shows all 3 (29.1, .2 and .3)

WMC 's program guide is showing all Fox stations now = updated June 29, 2013 !! NICE
Edited by Josea - 6/29/13 at 12:37pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Windows Media Center - TV guide issue