or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Streaming MKV to WD TV - Audio Help
New Posts  All Forums:Forum Nav:

Streaming MKV to WD TV - Audio Help

post #1 of 4
Thread Starter 
All - I'm streaming MKV files from a QNAP NAS to a WD TV (1st gen). The WD is connected via HDMI to an Integra 80.2 processor.

Looking at the audio settings from the WD device on a movie (no particular movie), it will state DTS 5.1.The codec in VLC Viewer also states DTS Audio. But the processor still states and plays it in "All Channel Stereo".

Why doesn't the processor automatically recognize the audio format? Any ideas would be greatly appreciated.

Thanks in advance
post #2 of 4
Check output setting on the WD device. Make sure it's outputting the native format or set to bitstream. I'm going to guess that you're outputting in stereo mode which will output all incoming signals (2 channel or multichannel) to stereo and the Integra is set to matrix/reprocess 2 channel stereo to all channel stereo.
post #3 of 4
Thread Starter 
Settings on the WD device was set to Stereo. Just set the audio/video settings to "Digital Pass-Through via HDMI Only". Worked like a charm, thank you Adidino. That was easy
post #4 of 4
Quote:
Originally Posted by Dodobirdy View Post

Settings on the WD device was set to Stereo. Just set the audio/video settings to "Digital Pass-Through via HDMI Only". Worked like a charm, thank you Adidino. That was easy

Glad to hear that worked. wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Streaming MKV to WD TV - Audio Help