or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung UNXXF7100 Owners Thread
New Posts  All Forums:Forum Nav:

Official Samsung UNXXF7100 Owners Thread - Page 97

post #2881 of 4992
Software update 1116 is available.
post #2882 of 4992
Quote:
Originally Posted by sark78 View Post

Hi All,

New to AVS forum and first time post. I recently purchased a Samsung UN65F7100 from Amazon and the picture looks outstanding. Only complaint would be the clouding / flashlighting I'm noticing in dark scenes. I've tried multiple inputs, lowering the backlight and contrast and still seems to have the issue. I know edge lit TVs are notorious for this issue, but wondering if my case is worse then normal?

I've attached a couple of pics. This is in movie mode with backlight set to 10 -




Not sure if I should exchange it for another set or if my chances of getting anything better are slim.
I believe if your picture is accurately shown and not birghtened up by the camera shot, I would exchange the TV. I love a very bright picture and have my backlight set at 13 -14 and DO NOT see any clouding and only have slight flashlighting in the corners when viewing 3D or when viewing in Movie Mode. You can try to use Standard Mode and see how it looks since it always has the Dimming feature turned On. It really does help with flashlighting & clouding. Before exchanging, you could also try and massage the entire panel. If the TV was improperly handeled, this can temporally or permenently cause clouding like you have. If the cloudding shows up more pronounced after warm-up and looks OK when first turned On, this won't go away with massaging and seems to be heat related. That is the sign of a bad panel & would proceed with the exchange. If the massaging doesn't help if showing up when first turned on, I would also go for the exchange. I hope this helps.
post #2883 of 4992
Installed here. No idea what's changed.
post #2884 of 4992
Another update? What is this one for?
post #2885 of 4992
Thread Starter 
Quote:
Originally Posted by matrix123 View Post

Software update 1116 is available.

Unless I have any problems- I'm sticking with fw. ver. 1115.1.

The motion on the F7100 has never looked better.
post #2886 of 4992
Quote:
Originally Posted by matrix123 View Post

Software update 1116 is available.

lol that was fast. don't see it on the support site yet though for the 6300.
post #2887 of 4992
Quote:
Originally Posted by PiratesCove View Post

Unless I have any problems- I'm sticking with fw. ver. 1115.1.

The motion on the F7100 has never looked better.
yea I agree with pirate because 1115 picture quality looks amazing to me and the motion is a lot better so I may wait to update. But does anyone knw what this new update is supposedly fixing?
post #2888 of 4992
Quote:
Originally Posted by 4top455 View Post

Hi ...from the picture it appears To be a factor of the material and not the TV .Afaik wii is not HD (480) that plus a bigger screen tends to highlights such issues .If u feed it a 1080 source say from a blue ray and see the problem then maybe it's a problem w TV but I doubt that. Hope it helps!!
Its a wii U its 1080p and this happens on all my PS3 xbox 360 and wii U
post #2889 of 4992
Quote:
Originally Posted by macmane View Post

yea I agree with pirate because 1115 picture quality looks amazing to me and the motion is a lot better so I may wait to update. But does anyone knw what this new update is supposedly fixing?
I also agree. The picture with Ver 1115 is really very good & why take the chance of going in the wrong direction. With Ver 1116.... Who knows? I'm aware of a couple of remaining Smart Hub bugs with ver 1115 but for now, I'm staying put. I remember early this year, just when the ES7100 was looking really good, one update later and the picture quality went way down hill, never to return again (well I got upgraded into a F7100 so I don't know if future updates would have returned the better over-all picture on my set). Most likly it did but I'll never know.rolleyes.gif
post #2890 of 4992
Downloaded 1116. Looks great. 6 hours in. Zero issues.
post #2891 of 4992
Quote:
Originally Posted by sark78 View Post

Hi All,

New to AVS forum and first time post. I recently purchased a Samsung UN65F7100 from Amazon and the picture looks outstanding. Only complaint would be the clouding / flashlighting I'm noticing in dark scenes. I've tried multiple inputs, lowering the backlight and contrast and still seems to have the issue. I know edge lit TVs are notorious for this issue, but wondering if my case is worse then normal?

I've attached a couple of pics. This is in movie mode with backlight set to 10 -




Not sure if I should exchange it for another set or if my chances of getting anything better are slim.

I have the 55in F6400 and here is what mine looks like.... Mine is pretty bad and i'm deciding what to do. It is actually a replacement panel that turned out worse than my original one. If you think yours is bad you can try and gamble for a replacement. Unless you bought yours at Costco or something which they have a 90 day return policy. So you can basically get a whole brand new TV.



I replaced it about a couple weeks ago. The updates seem to help and also when I do a factory reset. I haven't done the rub in method (how hard do I press?). Anyways the tech told me to wait 90 days before he can come out again and so he can get paid. Why would I wait 90 days on a bad panel so he can get paid? So dumb... I will most likely call in again. Which I have a question for those that have returned and have had service calls... How many times did you replace it before a refund? Or what's the terms on replacing another replacement? I'm confused on what I should do....
post #2892 of 4992
Quote:
Originally Posted by Corrupted Mind View Post

I have the 55in F6400 and here is what mine looks like.... Mine is pretty bad and i'm deciding what to do. It is actually a replacement panel that turned out worse than my original one. If you think yours is bad you can try and gamble for a replacement. Unless you bought yours at Costco or something which they have a 90 day return policy. So you can basically get a whole brand new TV.



I replaced it about a couple weeks ago. The updates seem to help and also when I do a factory reset. I haven't done the rub in method (how hard do I press?). Anyways the tech told me to wait 90 days before he can come out again and so he can get paid. Why would I wait 90 days on a bad panel so he can get paid? So dumb... I will most likely call in again. Which I have a question for those that have returned and have had service calls... How many times did you replace it before a refund? Or what's the terms on replacing another replacement? I'm confused on what I should do....
Man, I feel for you guys... This latest picture of your replacement panel is HORRIBLE!!!! I think it should have been re-addressed at the time of the repair regardless of what the Tech said... BUT....it's not to late as long as your'e still in the factory warranty period. These kind of problems are best delt with during the exchange period from the store where purchased (before Samsung is even called). When calling again, I would make sure you let them know of the disatisfaction of the quality of the reploacement part. It seems hard to get a good replacement panel from Samsung but not impossible. Don't know about a refund process but did get offered a free upgrade after two repairs & the 3rd canceled by Samsung (Panel related). As far as the massage technique (rub in method), I used circular motion (from the center of the screen outwards, others did it differently) just hard enough to see the contrast shift in the area of contact. Just Start off Really Lite & go slowly. Do this at your own risk though...This is not an official Samsung approved technique as far as I know. It has helped some but not the majority though as I recall. Good luck. Panel issues are the most difficult ones to get resolved in my experience.eek.gif
post #2893 of 4992

Hi guys,

 

I have a question that has frustrated me since last week when I got this beautiful TV. Anyone here uses a Harmony remote? I have a Harmony Ultimate remote but I cannot get i work with the TV. I can watch TV and everything but If I wanna go to Netflix or other apps Im stuck with Samsung touch remote. I know the remote is Bluetooth but does this TV has IR sensor? or how can I pair the harmony which has Bluetooth with the TV. All I can do with the harmony is to turn the TV on and off or switch inputs but no luck on navigating the menus.

Any help would be appriciated. :)

post #2894 of 4992
Quote:
Originally Posted by jounjouni View Post

Hi guys,

I have a question that has frustrated me since last week when I got this beautiful TV. Anyone here uses a Harmony remote? I have a Harmony Ultimate remote but I cannot get i work with the TV. I can watch TV and everything but If I wanna go to Netflix or other apps Im stuck with Samsung touch remote. I know the remote is Bluetooth but does this TV has IR sensor? or how can I pair the harmony which has Bluetooth with the TV. All I can do with the harmony is to turn the TV on and off or switch inputs but no luck on navigating the menus.
Any help would be appriciated. smile.gif
your Harmony One remote will work with your television because the TV also An IR sensor.with my Harmony One remote I set up to activities what activity is to watch cable TV. My second activity my name Smart Hub and that's how I whatch Netflix.the information you need is there on the Logitech web site when you do your programming. I would also like to say hello to everybody out there I have been reading all of your post since I got my TV about 3 months ago and I'm using Pirates Cove settings which work very well for me. I have updated to firmware 1116 seems to be working well for me. Thanks everybody on this forum for all this information your help me with this is my first post. If I can help you more with your Harmony remote you let me know I will help you I have the Harmony One and the Harmony ultimate
post #2895 of 4992
Quote:
Originally Posted by modthispny View Post

so at best buy i noticed the bezel for the 60 inch is a lot thicker than the bezel for the 55 or 65 inch. kept looking at the model # too thinking it has to be a 6300 or something.

i was on the fence between 55 and 60, but the thicker bezel is a deal breaker for me.

here are some youtube videos, the bezel is obviously thicker.

also checked samsungs website, bezel measurements are as follows.
55" - .2 inches
60" - .5 inches
65" - .3 inches

http://www.youtube.com/watch?v=QJzI_79JvxE

go to 9:33 mark
http://www.youtube.com/watch?v=p5-7bX7PP0Y

anybody know why the 60 inch has a thicker bezel?
I would think a thicker bezel would be a good thing in that perhaps it makes the panel more secure. It really doesn't matter who makes the panel as they are made to Samsung's specs. iPad panels can be made by Samsung, LG and another company I never heard of. Who cares? As long as they perform identically.
post #2896 of 4992
Quote:
Originally Posted by emileg View Post

It really doesn't matter who makes the panel as they are made to Samsung's specs. iPad panels can be made by Samsung, LG and another company I never heard of. Who cares? As long as they perform identically.

+1

I think concern over who made the panel, which seems to be fading, is misplaced. As emileg points out, the panels are made to Samsung's specifications. Also as the post mentions, it is common for manufacturers to outsource the production of components including panels. Our 65" has a Sharp panel and we are very happy with it.

David
post #2897 of 4992
I'm wondering if anyone else is having this issue. Sometimes when watching shows with a lot of medium to dark areas, the picture macroblocks, with the different shades showing as many squares. Is this caused by some setting that I can turn off or is it caused by something else? I'm using Piratecove's suggested settings.
Edited by Synozeer - 11/2/13 at 12:51pm
post #2898 of 4992

Hi,  General question here,  My F7100 60" is new, and a week later I added a sony DN840 receiver to my system.

 

So,  all the input hdmi is now to the sony, with the tv plugged into the arc port on both units.

 

What happens is confusing.  The sony seems to like to anticipate what I'm doing, so if I turn on my wd live, the sony auto changes inputs, same with the ps3 or the stb.  But sometimes it seems to get mixed up.  Then the tv and the sony are arguing, with the 7100 putting up messages that there is no signal, or I see an image but here no sound.  I wish I knew what I did wrong, but then sometimes everything works great.  It seems sporadic so far.

 

One last thing, I though the samsung would  put out 5.1 via hdmi arc but when watching netflix the sony claims to only receive 2 ch.

 

Thanks,

post #2899 of 4992
Quote:
Originally Posted by bkandor View Post

Hi,  General question here,  My F7100 60" is new, and a week later I added a sony DN840 receiver to my system.

So,  all the input hdmi is now to the sony, with the tv plugged into the arc port on both units.

What happens is confusing.  The sony seems to like to anticipate what I'm doing, so if I turn on my wd live, the sony auto changes inputs, same with the ps3 or the stb.  But sometimes it seems to get mixed up.  Then the tv and the sony are arguing, with the 7100 putting up messages that there is no signal, or I see an image but here no sound.  I wish I knew what I did wrong, but then sometimes everything works great.  It seems sporadic so far.

One last thing, I though the samsung would  put out 5.1 via hdmi arc but when watching netflix the sony claims to only receive 2 ch.

Thanks,
I have tried ARC with my demon avr receiver. Dose not work well for me. When I use smart hub I use optical out of TV to receiver.this way I get 5.1 sound to my demon receiver.
Watching Netflix ,vudu etc
post #2900 of 4992

Ok thanks,  I'll try that.

post #2901 of 4992
Quote:
Originally Posted by jjl290 View Post

your Harmony One remote will work with your television because the TV also An IR sensor.with my Harmony One remote I set up to activities what activity is to watch cable TV. My second activity my name Smart Hub and that's how I whatch Netflix.the information you need is there on the Logitech web site when you do your programming. I would also like to say hello to everybody out there I have been reading all of your post since I got my TV about 3 months ago and I'm using Pirates Cove settings which work very well for me. I have updated to firmware 1116 seems to be working well for me. Thanks everybody on this forum for all this information your help me with this is my first post. If I can help you more with your Harmony remote you let me know I will help you I have the Harmony One and the Harmony ultimate

Well, maybe you can help me with this problem. I just set up my new UN65F7100 & programmed my Harmony One afterward. But at start-up, there is a message that pops up superimposed over the top of the SAT channel. Here's exactly what the message says as soon as the TV is powered on. "Check the device is connected properly, then try turning on the device by selecting the device below." Then below, inside a small square are the words "STB". And then below that, another small square that says "OK." Now it will automatically disappear after about 10 seconds or you can just select "ok" with the TV's remote to remove it. (Obviously STB is referring to my SAT box & it's definitely connected properly or I wouldn't be getting a picture). Someone said in another forum that this same issue had been reported either in this thread or the 8000 thread & he thought it had something to do with disabling something in the TV's settings. Would you have any ideas since you have this same TV & the Harmony One?

Ken
post #2902 of 4992
Quote:
Originally Posted by mgh26 View Post

Man, I feel for you guys... This latest picture of your replacement panel is HORRIBLE!!!! I think it should have been re-addressed at the time of the repair regardless of what the Tech said... BUT....it's not to late as long as your'e still in the factory warranty period. These kind of problems are best delt with during the exchange period from the store where purchased (before Samsung is even called). When calling again, I would make sure you let them know of the disatisfaction of the quality of the reploacement part. It seems hard to get a good replacement panel from Samsung but not impossible. Don't know about a refund process but did get offered a free upgrade after two repairs & the 3rd canceled by Samsung (Panel related). As far as the massage technique (rub in method), I used circular motion (from the center of the screen outwards, others did it differently) just hard enough to see the contrast shift in the area of contact. Just Start off Really Lite & go slowly. Do this at your own risk though...This is not an official Samsung approved technique as far as I know. It has helped some but not the majority though as I recall. Good luck. Panel issues are the most difficult ones to get resolved in my experience.eek.gif

Thanks for the input. That has helped and I will be giving Samsung a call. I have only had the replacement for a few weeks thinking the clouding would go away. So you got a upgraded model compared to the one you had? Of course I'm not gonna quote you on that. Just hope I get a good replacement or a refund at least.
post #2903 of 4992

Hey guys, i'm new here to the AVS forums, just bought my UN46F7100 and i'm setting it up right now. 

 

I am pretty darn impressed by the smart features pertaining to my DVR box, but one small issue is keeping me from putting away my DVR controller...

 

When I set up my sources, I figured out how to manually enter my cable box model so I can get the DVR button to function, but in my DVR menu, in order to do several functions like delete recordings, you have to use the "A" key. I tried clicking the "more" button on the remote and hitting the "A" button in there, but it doesn't work... any ideas on how to get that to work, or are little quirks like that pretty standard?

 

I also have a receiver, i'm using that through CEC/Anynet+ because I like being able to see the volume on screen, thats working perfectly for me. 

post #2904 of 4992
Quote:
Originally Posted by Corrupted Mind View Post

Thanks for the input. That has helped and I will be giving Samsung a call. I have only had the replacement for a few weeks thinking the clouding would go away. So you got a upgraded model compared to the one you had? Of course I'm not gonna quote you on that. Just hope I get a good replacement or a refund at least.
Youre welcome. Yes... The free upgrade had a lot to do with good timing in my case. The new "F" series TV's had just been released during my last round of repairs with a Samsung Tech. When dealing with Samsung, stay calm and just deal with them in a positive way and in the end, they should take care of you. A few members on these formuns have been offered free upgrades after going along with the repair visit attempts. Others have also been offered exchanges or refunds. There is a seporate dept that has the authority to make these types of decissions. I think it's called Excutive Customer Relations or somthing like that.
post #2905 of 4992
Quote:
Originally Posted by hearrean View Post

Well, maybe you can help me with this problem. I just set up my new UN65F7100 & programmed my Harmony One afterward. But at start-up, there is a message that pops up superimposed over the top of the SAT channel. Here's exactly what the message says as soon as the TV is powered on. "Check the device is connected properly, then try turning on the device by selecting the device below." Then below, inside a small square are the words "STB". And then below that, another small square that says "OK." Now it will automatically disappear after about 10 seconds or you can just select "ok" with the TV's remote to remove it. (Obviously STB is referring to my SAT box & it's definitely connected properly or I wouldn't be getting a picture). Someone said in another forum that this same issue had been reported either in this thread or the 8000 thread & he thought it had something to do with disabling something in the TV's settings. Would you have any ideas since you have this same TV & the Harmony One?

Ken

Try going into the "on tv" set-up and, instead of selecting "STB", select "antenna". This solved the problem for me. The only problem is that you will not able to use the TV's On TV guide, etc....but I use my DISH hopper for that anyways, so it's not a problem for me. Since this first happened with my Samsung BDP, I also removed all devices from the On TV set-up wizard and this solved that problem as well.
post #2906 of 4992
Quote:
Originally Posted by bkandor View Post

Hi,  General question here,  My F7100 60" is new, and a week later I added a sony DN840 receiver to my system.

So,  all the input hdmi is now to the sony, with the tv plugged into the arc port on both units.

What happens is confusing.  The sony seems to like to anticipate what I'm doing, so if I turn on my wd live, the sony auto changes inputs, same with the ps3 or the stb.  But sometimes it seems to get mixed up.  Then the tv and the sony are arguing, with the 7100 putting up messages that there is no signal, or I see an image but here no sound.  I wish I knew what I did wrong, but then sometimes everything works great.  It seems sporadic so far.

One last thing, I though the samsung would  put out 5.1 via hdmi arc but when watching netflix the sony claims to only receive 2 ch.

Thanks,
To answer your last question first, Samsung does output 5.1 in ARC but ONLY if the signal contains 5.1 programming. Watch The King's Speech, for example, and you will hear and "see" the 5.1 sound clearly.

There seems to be an issue with ARC. We have a Yamaha RX-V 675 receiver, which at first correctly identifies the DVR as source material. But, after a few seconds the receiver reverts to a non-existent audio signal coming from the Smart Hub. I then have to click on the DVR input on the receiver's remote to get the DVR back. Many people on both this thread and the Yamaha thread have reported the problem. Many have given up on ARC and HDMI Control and, instead, use Optical Out. I, for one, have chosen to use ARC and have less spaghetti and one less remote. I have just gotten into the habit of pressing the "HDMI2" button on my receiver remote. The manufacturers of the receivers and the TVs tend to blame each other for the problem and none of their engineers have chosen to address the issue.
post #2907 of 4992
Quote:
Originally Posted by frankie90 View Post

Hey guys, i'm new here to the AVS forums, just bought my UN46F7100 and i'm setting it up right now. 

I am pretty darn impressed by the smart features pertaining to my DVR box, but one small issue is keeping me from putting away my DVR controller...

When I set up my sources, I figured out how to manually enter my cable box model so I can get the DVR button to function, but in my DVR menu, in order to do several functions like delete recordings, you have to use the "A" key. I tried clicking the "more" button on the remote and hitting the "A" button in there, but it doesn't work... any ideas on how to get that to work, or are little quirks like that pretty standard?

I also have a receiver, i'm using that through CEC/Anynet+ because I like being able to see the volume on screen, thats working perfectly for me. 
First, a warm welcome to AVS Forum and congratulations on your first post. Since I use ARC and HDMI Control, I use my DVR remote to turn on the TV, receiver and DVR. I only use the Samsung remote when accessing the Smart Hub and settings. Sadly, to minimize buttons, the Smart Hub Remote does not have the colored lettered buttons. Sometimes, and sometimes not, they are available with the MORE button. I agree with you, they are not reliable. If you have an old Samsung TV remote or possibly one from a Samsung BluRay, you may use the color coded letter buttons on those.
post #2908 of 4992
Anybody care to share there backlight pic settings for night time viewing?
post #2909 of 4992
I use 11
post #2910 of 4992
I use 8 night and day in a dim to dark room
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung UNXXF7100 Owners Thread