or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Yamaha RX-V673 Subwoofer Setup
New Posts  All Forums:Forum Nav:

Yamaha RX-V673 Subwoofer Setup

post #1 of 12
Thread Starter 
I have an issue with YPAO not setting my speakers for best sound ie subwoofer is degraded.

Speakers:
Pioneer "Andrew Jones" series:FS-52, BS-22, C-22.
Sub Polk PSW110

Unsure why this happens. Any thoughts?

KB
post #2 of 12
set all speakers small manually or turn on extra bass.
post #3 of 12
Thread Starter 
THX
post #4 of 12
I cannot get the subwoofer on. Can someone plz help? Thank you.
post #5 of 12
Quote:
Originally Posted by Joshua Anthony View Post

I cannot get the subwoofer on. Can someone plz help? Thank you.
A little more info would help.
post #6 of 12
Have you tried the "on" switch? Is it plugged in? biggrin.gif
post #7 of 12
So I have a active subwoofer, and I plugged it into the receiver in the subwoofer position 1, and then 2 to double check. Yapo does not send a signal through it either. When I do manual set up I can turn subwoofer on, but when I play sound it does not come out of subwoofer. I am wondering if both subwoofer channels are dead? I set all speakers on small, turned up extra bass. Still nothing works... Any suggestions please?

Thanks!
post #8 of 12
reset the receiver and run ypao. The procedure for reset is in the manual.
post #9 of 12
Still yapo does not recognize the subwoofer since no sound comes out during tests. I am thinking the sub channel is dead...
post #10 of 12
Sounds like it. Are you within your return period? Have you called Yamaha?
post #11 of 12
Just be sure your sub is actually good, as well as the cable. Is the Yamaha a replacement?
post #12 of 12
Thread Starter 
YPAO does NOT work well.
BassHead had the answer 3 weeks ago. Read above. He says:
"set all speakers small manually or turn on extra bass."

Worked for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Yamaha RX-V673 Subwoofer Setup