or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Crackling / popping sound when playing video through HTPC
New Posts  All Forums:Forum Nav:

Crackling / popping sound when playing video through HTPC

post #1 of 8
Thread Starter 
I'm not sure what's going on but as of now I'm not sure how to tackle it.

300 is a good example - bluray plays fine on my PS3. The mkv rip that I have seems to play on my main PC

But then when I play the video in XBMC, I get crackling noise during some scenes.

It's not just isolated to this movie / my own rips. Watching TV on WMC also leads to hearing the same crackling sound. I actually started to notice the issue several weeks ago while watching Game of Thrones. I thought it might be an isolated case.

So I am at a loss. Thinking it's not my AVR or speakers since 300 plays fine on my ps3. And it's one thing if I only heard the sound in one speaker, but I hear it in all.


Does anyone know by chance why I could be hearing?



Could it possibly be due to the plugs I'm using?

I hate these things...

http://www.amazon.com/gp/product/B00104HKJE/ref=oh_details_o01_s00_i00?ie=UTF8&psc=1

If someone has replacement recommendations, I'll gladly consider it. I was thinking of this...

http://www.monoprice.com/products/product.asp?c_id=104&cp_id=10401&cs_id=1040115&p_id=9438&seq=1&format=2

But sounds like insulation is an issue.
Edited by andyd2k - 5/7/13 at 9:39pm
post #2 of 8
How is your HTPC and PS3 connected to your receiver? I have a flaky HDMI cable (or possibly port) that will have a crackling or popping sound as well as red sparkles from time to time. Wiggling the cable will usually fix the issue for at least a period of time. I've just haven't been motivated enough to fix it as when it happens we're usually getting ready to go to bed.
post #3 of 8
Thread Starter 
I use HDMI cables. Not sure if that's the reason but I'll see about changing out the HDMI cable if I can find a long enough one

I'm starting to think that it could be clipping and the audio output is too loud. Or could be audio enhancements that need to be turned off. Not sure
post #4 of 8

Disable the built-in audio switcher, see if that works.

post #5 of 8
Thread Starter 
What would be that? Not sure what you're referring to
post #6 of 8
Thread Starter 
Actually, I'm pretty convinced it's due to audio clipping

There is an option in XBMC labeled "boost volume on downmix". My dolby digital files are not bitstreamed to my receiver because of a XBMC bug. Because of that, looks like XBMC is boosting the volume. Assuming anyway because after I disable it I no longer hear all that clipping

I'm not sure how to handle this in WMC, though? If there is volume enhancements of some sort throwing things off.
post #7 of 8
Quote:
Originally Posted by andyd2k View Post

I'm not sure what's going on but as of now I'm not sure how to tackle it.

300 is a good example - bluray plays fine on my PS3. The mkv rip that I have seems to play on my main PC

But then when I play the video in XBMC, I get crackling noise during some scenes.

It's not just isolated to this movie / my own rips. Watching TV on WMC also leads to hearing the same crackling sound. I actually started to notice the issue several weeks ago while watching Game of Thrones. I thought it might be an isolated case.

So I am at a loss. Thinking it's not my AVR or speakers since 300 plays fine on my ps3. And it's one thing if I only heard the sound in one speaker, but I hear it in all.


Does anyone know by chance why I could be hearing?



Could it possibly be due to the plugs I'm using?

I hate these things...

http://www.amazon.com/gp/product/B00104HKJE/ref=oh_details_o01_s00_i00?ie=UTF8&psc=1

If someone has replacement recommendations, I'll gladly consider it. I was thinking of this...

http://www.monoprice.com/products/product.asp?c_id=104&cp_id=10401&cs_id=1040115&p_id=9438&seq=1&format=2

But sounds like insulation is an issue.

I had the same problem when I had the a/v sync method set to drop/dupe audio. Can't remember exactly which one it was. I'm away from my xmbc box right now so I can't check what I changed it to.
post #8 of 8
Quote:
Originally Posted by andyd2k View Post

What would be that? Not sure what you're referring to

Never mind, I thought you were using mpc hc.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Crackling / popping sound when playing video through HTPC