or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panasonic 50" GT50 (european) ghosting problem
New Posts  All Forums:Forum Nav:

Panasonic 50" GT50 (european) ghosting problem

post #1 of 5
Thread Starter 
Hi everyone,

Maybe someone has an idea what can be wrong with my set-up, because i can see ghosting basically in any content. For example LG 2012 demo (http://www.demo-world.eu/demo-dvds/lg-2012-3d-contents-mar.php) in Sports, Feel The Moments scene baseball players and trees on background are ghosted hardly. If i change depth in PowerDVD player i can achieve that they are not ghosted but then there is ghosting in the front. It looks like there is something wrong with "focus". Same thing in Open Season as example.

Set-up:

1. Content played from PC titles was in BD3D format
2. Use PowerDVD 12
3. Graphics cart is Nvidia GTX660
4. Connection HDMI>HDMI
5. Tried out every TV setting out there, nothing helps
6. Tried to play SBS or over/under content with TV player same thing there
7. 3D glasses Panasonic TY-ER3D4

Please advice what can i try out, how to detect what is the problem. Maybe it is even TV hardware problem and it need's to be repaired? But how to tell for sure what is wrong.

Thanks in advance!

UPDATE:
Played few hours with that LG Demo disc (Feel The Moments) part, and 2 scenes witch seemed to be most ghosting prone,
1. Fencers part, most ghosting on the wooden pillars in the beginning and right after they start to fight.
2. Baseball first action, background players have ghost friends smile.gif Then when they show pitch with standing players in the dark/shadowy part, and they also have ghosts.
Edited by NoOneLt - 5/12/13 at 4:45am
post #2 of 5
Try set 3d freq = 100 (not 120) - it blinks, but reduces ghosting, IFC do not set at max - it helps with black level (at least in 2d - I measured this). Other than this, there is no way to prevent ghosting on gt50e
post #3 of 5
Thread Starter 
Well i just was about to write an update, will leave it intact in the main message.

And it seems You are right about 100Hz, but why is that so bad? All reviews chanted 2012 GT/VT/ST, that was the reason i bought it :|

Or by saying only way to reduce ghosting on GT50E You mean European versions is not as good as USA?

IFC is so called 24p smooth film, it seems in 3D mode it called like that? Left it at mid, helps with flicker at 100Hz .
Edited by NoOneLt - 5/12/13 at 4:51am
post #4 of 5
Thread Starter 
Anyone, any ideas?
post #5 of 5
Have you tried playing with the 'strength' of the 3D? (I can't remember what the setting is called now.)

If mine is not bang in the middle, I get ghosting.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panasonic 50" GT50 (european) ghosting problem