or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
New Posts  All Forums:Forum Nav:

Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread - Page 78

post #2311 of 7444
A message of "The Network appears to be down. Is the network setup correctly?" or "JavaScript Error message" appears every minute or so if I connected the TV to my router thru wire (as Sony recommends). I have changed 3 routers (Apple, D-Link, Linksys) and changed all my wires from Cat5e to Cat6. Internet download speed averages 50/Mbps (Speedtest.net) and 8.9/Mbps (2wire.com).
Sony 4K Support is friendly but unable to solve the issue for me, just kept telling me to change router. The message appears when I watch 4K content thru X1 player and when I watch internet content thru apps (Netflix, YouTube, Hulu Plus...)
I've been dealing with this issue since I took delivery of my set about 3 weeks ago. Since Sony Support was no help, I finally tried connecting my 65X900A wirelessly and leave the X1 connected with wire just as an experiment and it worked on all three routers (which proves not being a router problem).
Sony Support then told me there are a few people out there having the same issue and they suspect it being a problem with the X1 and hope a future firmware update will resolve the issue?
Just wondering if anyone experienced this issue and if anyone can help me to resolve this?
I have no problem connecting my TV wirelessly now but that's against Sony's set up recommendation and I'm just afraid either my TV or X1 is defective?
Any help would be greatly appreciated. Thank you!!
post #2312 of 7444

Guys

I have a problem

 

when you press on the WIDE button top left of sony remote it gives you a few options to adjust your screen.

 

My FULL option stretches the screen from right to left, but there are about 6" inches missing top and bottom.

So far the CAPTION option seems to fill the screen.

 

Next problem:

If i look at a black screen (picture) I see a few blotchy white spots across the top of the screen...they are faint, like cotton wool....but i can see them on the black.

 

What is this ?

post #2313 of 7444
Quote:
Sony “Motionflow Impulse” reduces motion blur without interpolation

Several new Sony HDTV’s can eliminate motion blur using “Motionflow Impulse“, a CRT-style strobe backlight that does not use interpolation! This mode is very video-game friendly, and completely eliminates motion blur during 60 fps @ 60 Hz. Try this setting with consoles, computers, emulators, and sports!

Supported Sony HDTV’s: HX920 Series, HX923 Series, HX925 Series, HX929 Series, XBR-55HX950, XBR-65HX950, KDL-47W802A (Budget), KDL-55w802A (Budget), KDL-55W900A, W905A Series, XBR-55X900A (4K Ultra), XBR-65X900A (4K Ultra)


http://www.blurbusters.com/sony-motionflow-impulse-mode-reduces-motion-blur-without-interpolation/
post #2314 of 7444
Quote:
Originally Posted by quovadis123 View Post

Guys
I have a problem

when you press on the WIDE button top left of sony remote it gives you a few options to adjust your screen.

My FULL option stretches the screen from right to left, but there are about 6" inches missing top and bottom.
So far the CAPTION option seems to fill the screen.

Next problem:
If i look at a black screen (picture) I see a few blotchy white spots across the top of the screen...they are faint, like cotton wool....but i can see them on the black.

What is this ?

The blotchy white spots are uneven backlighting. No way to get around them with an edge-lit display. They're inherent to the technology.

Are you having the aspect ratio problems with SD content? Any recent content should display properly without the need to fiddle with settings. I haven't had a need to use that button at all, with a variety of HD sources.
post #2315 of 7444
Quote:
Originally Posted by BrianMundt View Post

I haven't had a need to use that button at all, with a variety of HD sources.

I havent touched it either..stop looking at SD, just watch hd and your screen fit will be fine
post #2316 of 7444
Quote:
Originally Posted by Hawkmoon View Post

lol. When I was in a Magnolia store to check out the new Panasonic 4k, the clerks were telling me that some guy brought a VCR to test out the 4k sets to see how they looked. They let him and they said they looked pretty bad.

Was the guy a time traveler? I mean, seriously, what year is it? The thought of someone connecting a VCR to a 4K TV in 2013 is mind-boggling.

My cousin had one of the largest VHS collections I've ever seen. His tapes took up an entire bedroom. At the peak of his collection, I'd estimate he had 15,000 tapes, collected over the course of ten years. The minute HDTVs came out, he dropped the collection like a bad habit because they looked like crap. This was a guy that was not wealthy or well-off by any stretch, but could understand when technology had turned the corner. He started collecting DVDs until Blu-Ray, and now only buys on BR. Movie collectors need to adapt with the technology, and I'm amazed to see people so far behind.
Quote:
Originally Posted by wase4711 View Post

I havent touched it either..stop looking at SD, just watch hd and your screen fit will be fine

This. No matter what settings you use, it'll be crap in, crap out.

Using an SD source, the TV has to "guess" or "add" 9 out of 10 lines of resolution. There's no way you'll EVER get a good picture from SD on a 4K TV.

If you're planning on watching SD frequently, I would stick with a good HDTV and stay as far away from 4K as you possibly can. It's only going to get worse and worse as things move forward.
Edited by BrianMundt - 10/5/13 at 7:18pm
post #2317 of 7444
Quote:
Originally Posted by quovadis123 View Post

Damn !!! Just my luck..
I activate netflix through the Oppo, and the first screen I see is either "NETFLIX" or NETFLIX KIDS"
I press netflix and a movie called "ORANGE IS THE NEW BLACK" starts playing. It's some kind of X rated movie...women running around naked (in vivid mode)....my wife walks in, and say's "Now i understand why you want a new tv"!!
I promised her it was unintentional, and Netflix was the culprit.

Having said this, Netflix looks pretty good on the x9.

Actually, women running around naked look pretty good in any mode. wink.gif

My recommendation would be to focus on high-quality sources for the time being so you can start feeling good about your new purchase. So far, all we have heard is how bad it looks. Can you report anything good that you have seen?

Edit: There are a lot of sports events this evening. You may not be a sports fan, but try tuning into one of the football games. The PQ should be outstanding. Let us know what you think.
post #2318 of 7444

Ok i fixed it using the Oppo ZOOM button.

 

WOW !!!! SIMULATED 3D IS AMAZING!!

 

I bought some oakley glasses, and i'm watching 4k content in simulated 3d...orgasm of the retina !!

post #2319 of 7444

Didn't your set come with four pair of 3D glasses?

post #2320 of 7444
Quote:
Originally Posted by AustinJerry View Post
 

Didn't your set come with four pair of 3D glasses?

 

Yes

but the oakley's are better. Not much better...

post #2321 of 7444
Quote:
Originally Posted by quovadis123 View Post

Yes
but the oakley's are cooler. Not much better...

corrected smile.gif
post #2322 of 7444
I have tried iPad as remote with weak results. I have Xperia Z pad doing better. It would be nice if there were better software. Nothing is just for us yet. But the Xperia helps a lot. I can't get everything I want. I hated the Harmony remote system. I like the remote that comes with the TV. I will call a remote perfect when it does everything... and grandma can't mess it up. I will continue working with many remotes til then. The good news, is that I really know how to get every single function that I want. I love the TV and the 4K player. Yes, Lawrence of Arabia is the showpiece. My biggest problem with Sony has been over the top security... the system is very slow to trust a perfect customer.
post #2323 of 7444
I brought the 65" 4k tv home today to replace my panasonic tc-p65vt25 plasma and I going by so many of the other comments on here, I'm surprised at how underwhelmed I am with it. The HD looked much softer, both via dish network and ota off dish box (2nd gen hopper). Also, on the xbox 360 I can see "jaggies" around all the letters and numbers on all the menus, which I thought the up conversion was supposed to correct? The plasma was about 9 feet away from the couch and I moved this one closer to about 5 feet as the sales buy said I need to sit closer to get the most benefit from this TV. My Panasonic had been calibrated by magnolia and this one hasn't yet but I did try to change the settings to the ones recommended by sound and vision for this particular tv and I feel it isn't much of an upgrade. I'm hoping once I get it professionally calibrated it will improve. The backlight is on 7 and brightness is at 50 on the standard mode with pretty much all do the motion processing enchancements turned odd.

I'm going to play around more of course but it just doesn't "feel" like an upgrade at all right now which is a bummer.

Edit - just some more info, I have a Denon AVR-4520ci receiver, and I have tried both with the receiver set to pass-thru (TV shows 1080p) and to up convert to 4k (TV shows 3840x2160p) and can't see a noticeable difference. I thought I read that multiple people had an issue with the tv showing "no signal" when trying to use the denon to up convert to 4k but it works for me in the sense that the TV sees it.
Edited by codee - 10/5/13 at 10:26pm
post #2324 of 7444
Quote:
Originally Posted by quovadis123 View Post

the first screen I see is... "NETFLIX KIDS"
Seems harmless enough...
Quote:
Originally Posted by quovadis123 View Post

I press netflix and a movie called "ORANGE IS THE NEW BLACK" starts playing. It's some kind of X rated movie...women running around naked (in vivid mode)....my wife walks in, and say's "Now i understand why you want a new tv"!!
I promised her it was unintentional, and Netflix was the culprit.
That's what they all say! ;-)
post #2325 of 7444
Quote:
Originally Posted by codee View Post

I brought the 65" 4k tv home today to replace my panasonic tc-p65vt25 plasma and I going by so many of the other comments on here, I'm surprised at how underwhelmed I am with it. The HD looked much softer, both via dish network and ota off dish box (2nd gen hopper). Also, on the xbox 360 I can see "jaggies" around all the letters and numbers on all the menus, which I thought the up conversion was supposed to correct? The plasma was about 9 feet away from the couch and I moved this one closer to about 5 feet as the sales buy said I need to sit closer to get the most benefit from this TV. My Panasonic had been calibrated by magnolia and this one hasn't yet but I did try to change the settings to the ones recommended by sound and vision for this particular tv and I feel it isn't much of an upgrade. I'm hoping once I get it professionally calibrated it will improve. The backlight is on 7 and brightness is at 50 on the standard mode with pretty much all do the motion processing enchancements turned odd.

I'm going to play around more of course but it just doesn't "feel" like an upgrade at all right now which is a bummer.

Edit - just some more info, I have a Denon AVR-4520ci receiver, and I have tried both with the receiver set to pass-thru (TV shows 1080p) and to up convert to 4k (TV shows 3840x2160p) and can't see a noticeable difference. I thought I read that multiple people had an issue with the tv showing "no signal" when trying to use the denon to up convert to 4k but it works for me in the sense that the TV sees it.

Strange, that shouldn't be. What resolution do you have the Dish box and Xbox 360 set at?
post #2326 of 7444

Guys

 

huge drawback !!

 

As you know I have been punishing You tube for the last 3 weeks to find 4k content on my PC. I really know what is there and what is not.

 

Both the Sony Tv and Oppo have you tube.

 

The selection on both of these is pathetic. With the same search criteria, I can find about 10% of existing stuff.

 

Obviously, one can copy the content on a thumb drive. However you cannot copy 4k on a thumb drive...it will not play. MAKES THE OPPO FREEZE...the TV will not play it either.

 

I need to figure out how to share my pc on both the Oppo and tv.

post #2327 of 7444

One strong point the Sony has is the 2d to 3d conversion.

 

The oppo has it too. It's not nearly as good.

 

Over the next few days I will be posting advantages and disadvantages of using an Oppo with the x9 Tv, using the Oppo as through-put.

 

Keep in mind That I have 3 set-up possibilities :

 

1. Go through the Oppo and out to Tv with hdmi1. Out to HTST7 sound bar with hdmi2.

 

2. Directly into Tv , then out to HTST7 sound bar with optical.

 

3. Into Sound bar directly (it has 3 hdmi inputs), out to TV, back to sound bar via optical.

 

The only problem with all of these is the number of remote controls needed to make everything work.

 

- Comcast remote to change channels. Apple tv remote. Oppo remote, sony tv remote, and Sony sound bar remote.

post #2328 of 7444
People have been bringing up the YouTube app on the TV as if it streams 4k videos in their original format. I don't believe that is so.
post #2329 of 7444
Quote:
Originally Posted by codee View Post




Edit - just some more info, I have a Denon AVR-4520ci receiver, and I have tried both with the receiver set to pass-thru (TV shows 1080p) and to up convert to 4k (TV shows 3840x2160p) and can't see a noticeable difference. I thought I read that multiple people had an issue with the tv showing "no signal" when trying to use the denon to up convert to 4k but it works for me in the sense that the TV sees it.

I initially reported having an issue when I set my 4520 to up-scale to 4K. Subsequently, I found out that it was because I had a Darblet in the signal chain, and the Darblet will not pass a 4K signal. I tested the 4K up-scale without the Darblet, and it works fine. I was not able to perceive any difference with the AVR doing the up-scaling, or allowing the X900 to up-scale.
post #2330 of 7444
Quote:
Originally Posted by flinchn View Post

People have been bringing up the YouTube app on the TV as if it streams 4k videos in their original format. I don't believe that is so.

It's not! The YouTube service on the TV is definitely not outputting in 4k. It doesn't look anywhere near as good as the content on the X1 server. It's a shame you can't watch downloaded 4k content thru the USB.
post #2331 of 7444
Quote:
Originally Posted by Gillietalls View Post

It's not! The YouTube service on the TV is definitely not outputting in 4k. It doesn't look anywhere near as good as the content on the X1 server. It's a shame you can't watch downloaded 4k content thru the USB.

I believe it is because the Sony does not have the built in decoder to allow it to work with USB. From what i have read, the Panasonic is going to come with the encoder, they label it as "4K H.264 (MPEG4) decoder". I don't know much about the different decoder versions, so this may be incorrect, bt reading what I have read so far, I believe this may be the reason our Sony's do not allow 4k through USB.
post #2332 of 7444
Quote:
Originally Posted by Hawkmoon View Post

lol. When I was in a Magnolia store to check out the new Panasonic 4k, the clerks were telling me that some guy brought a VCR to test out the 4k sets to see how they looked. They let him and they said they looked pretty bad.
If we do installs and people have VCR's of any kind in sight, we tell them to watch it on a different TV all together. I mean, we are talking unwatchable.
post #2333 of 7444
Quote:
Originally Posted by dreaux View Post

Strange, that shouldn't be. What resolution do you have the Dish box and Xbox 360 set at?

Both the dish receiver and Xbox 360 are set to 1080p, and I've tried having my denon 4520 act as a pass through device as well as having it up convert to 4k. Also, I notice "banding" (not sure if that's the proper term) vertically on the screen where different areas are brighter then others from time to time, which led me to try turning off all enchancements and processing but it is still noticeable both on black but also during regular programming like the grass on a football game.

How far are you guys sitting from your 4kTVs and what size do you have?
post #2334 of 7444
Quote:
Originally Posted by codee View Post


Both the dish receiver and Xbox 360 are set to 1080p, and I've tried having my denon 4520 act as a pass through device as well as having it up convert to 4k. Also, I notice "banding" (not sure if that's the proper term) vertically on the screen where different areas are brighter then others from time to time, which led me to try turning off all enchancements and processing but it is still noticeable both on black but also during regular programming like the grass on a football game.

How far are you guys sitting from your 4kTVs and what size do you have?

 

 

Has your set been calibrated?

post #2335 of 7444
Quote:
Originally Posted by codee View Post

Both the dish receiver and Xbox 360 are set to 1080p, and I've tried having my denon 4520 act as a pass through device as well as having it up convert to 4k. Also, I notice "banding" (not sure if that's the proper term) vertically on the screen where different areas are brighter then others from time to time, which led me to try turning off all enchancements and processing but it is still noticeable both on black but also during regular programming like the grass on a football game.

How far are you guys sitting from your 4kTVs and what size do you have?

I read one of your other posts, but was too bust to respond. Whoever at the Store told you sit that close was wrong. You can easily tell the difference from 6-8' away as well. I sit about 7' or so from my 65" 4k Sony and it is fine. I also have Xbox, PS3 and a PC connected and all my games look cleaner due to the up scaling. For your games, are you in game mode and have virtually everything turned off? Here are my Game Mode Settings:

Picture Mode: Game-Standard (many options are greyed out and not changeable, so I did not list them. Only listed things that can be changed)
Backlight - 7
Picture - 97
Brightness - 50
Color - 58
Hue - 0
Color Temp - Warm 1
Sharpness - 48
Reality Creation - Off
Smooth Gradation - Off

Everything in advanced settings are off

Hope this helps. What size do you have and what tv/size did you have before?
post #2336 of 7444
Quote:
Originally Posted by AustinJerry View Post


Has your set been calibrated?

I haven't had it caliobrated yet, as I am not sure I want to drop the money for a pro calibration if I won't like the outcome anyways - If for example, these are just some of the differences between the previous plasma I had and this one being an LED. Although, I have several other Samsung LED tvs in the house (55" and 42") and they don't exhibit these issues. I was debating about getting the Samsung 4k but I liked that the Sony had the Passive 3d. I did have my previous set calibrated by Magnolia and I will have this one done as well if I can get to a point where I feel comfortable that I wont exchange it. I am trying to find a DIY calibration disc for the time being to atlease get a good start.
post #2337 of 7444
Quote:
Originally Posted by Hawkmoon View Post

I read one of your other posts, but was too bust to respond. Whoever at the Store told you sit that close was wrong. You can easily tell the difference from 6-8' away as well. I sit about 7' or so from my 65" 4k Sony and it is fine. I also have Xbox, PS3 and a PC connected and all my games look cleaner due to the up scaling. For your games, are you in game mode and have virtually everything turned off? Here are my Game Mode Settings:

Picture Mode: Game-Standard (many options are greyed out and not changeable, so I did not list them. Only listed things that can be changed)
Backlight - 7
Picture - 97
Brightness - 50
Color - 58
Hue - 0
Color Temp - Warm 1
Sharpness - 48
Reality Creation - Off
Smooth Gradation - Off

Everything in advanced settings are off

Hope this helps. What size do you have and what tv/size did you have before?

I tried game mode but I DIDN'T verify the settings again - I had turned everything off in "auto" but if each mode is independently adjustable I will make those adjustments. Are those settings Scene dependent or input dependent? I have everything going through my AVR for the switching and the AVR going into HDMI 1. I know when Magnolia for example comes out, they will only calibrate 1 INPUT so if the tvs settings are scene dependent that could be tricky.

I got the 65" and it is theoretically replacing a 65" panasonic plasma tc-p65vt25 - The Plasma had a much more "Evenly" lit and smooth picture but I was looking to replace it as it got really warm in the basement due to it, the TV itself was fairly loud, and when looking at the screen you could see all of the pixels "dancing" - albeit you had to be pretty close but you could see it.

I will try moving the TV back a little bit again as well. They DID have the chairs a few feet away from the TV at the store but then again it was playing mostly 4K content. It did seem to "pop" a lot more in the store too though,
post #2338 of 7444
Quote:
Originally Posted by codee View Post

I tried game mode but I DIDN'T verify the settings again - I had turned everything off in "auto" but if each mode is independently adjustable I will make those adjustments. Are those settings Scene dependent or input dependent? I have everything going through my AVR for the switching and the AVR going into HDMI 1. I know when Magnolia for example comes out, they will only calibrate 1 INPUT so if the tvs settings are scene dependent that could be tricky.

I got the 65" and it is theoretically replacing a 65" panasonic plasma tc-p65vt25 - The Plasma had a much more "Evenly" lit and smooth picture but I was looking to replace it as it got really warm in the basement due to it, the TV itself was fairly loud, and when looking at the screen you could see all of the pixels "dancing" - albeit you had to be pretty close but you could see it.

I will try moving the TV back a little bit again as well. They DID have the chairs a few feet away from the TV at the store but then again it was playing mostly 4K content. It did seem to "pop" a lot more in the store too though,

I have everything going through my AVR as well. I have the setting saved under the Game Scene select. So when I am doing everything else, I have the TV on the Cinema settings, when I game, I just hit the Options button on the controller and change the scene select to game.

I went from a 65" Panasonic Plasma (ZT60) to the Sony and I think the image quality is pretty much better due to the up scaling. The ZT60 is one amazing looking set though and if I did not have image retention issues I would of kept the set, but IR is something I cannot handle at all and I had some even following the 150 hour break in period. In the Store they most likely had it set to Vivid mode, which does give a more pop, but not very accurate.
post #2339 of 7444
Quote:
Originally Posted by jbug View Post

Anyone have lip sync problems? I have an Oppo 103 and a Onkyo 709. I was watching the new Star Trek movie (stupid lens flare all over the place) and adjusted the audio sync but I didn't finish the movie. Next day the audio was out of sync again. It's been like that since I've had my 65" UHD. I'm going back n forth between the receiver and the Oppo making adjustment but their is something is always off the next time.

I got the 65" version yesterday and have been having audio sync issues ever since. I've tried adjusting it on my denon receiver and I can't seem to find the correct amount of delay for it to look right. I have auto lipsync enabled as well and that doesn't seem to help. So far I've noticed issues with my roku (Netflix) and Dishnet. If I try to use the built-in tuner on the TV and backfeed using the ARC I get popping in the audio very frequently (same thing happens with YouTube and Netflix using the audio return channel) I didn't have either of these problems on my previous TV... I'm kinda wishing I had went with the Samsung with these small but multiple issues.
post #2340 of 7444

Anyone know how i can access my pc with the sony tv on the home network?

 

The sony is hooked up by ethernet to the router...I have internet....but i do not see my computer anywhere...

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread