or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread
New Posts  All Forums:Forum Nav:

Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread - Page 157

post #4681 of 7155
I don't know if there would be a conflict, but if you have audio via ARC, why would you need audio via the fiber connection as well? Just curious.
post #4682 of 7155
Quote:
Originally Posted by DirtHerder View Post

I finally got a chance to try this out.

When I try this I get no audio when switched to "Audio System", though two-channel sound still works when "Speakers" are set to "TV Speakers".

Hrm... maybe there is some funky conflict going on (for example I am using ARC to connect to the actual "Audio System"). Does this not work if ARC is being used maybe? (that would be inconvenient.)

I am not using ARC (Bravia sync control set to Off).

Under settings, sound, I have: speakers set to "audio system", headphone/audio out set to "headphone", headphone speaker link set to "speakers off"; and audio out set to "fixed".

I don't really know how many of these settings are required to get Dolby Digital out over optical, but I suspect that it won't work with ARC.
post #4683 of 7155
I suspect it could be a HDCP issue.
post #4684 of 7155
Quote:
Originally Posted by lance100 View Post

Glad I waited..My XBR8 has been great but will buy the news 55 or 65" in the spring. Wish my eyes could get use to a 65" from 11 feet but i get a little motion reaction to it. Don't know why it is different at the theater.
-For sure... XBR8 user. I love XBR8... The 65900A is amazing improvement. It is nice to give a wonderful gift like the XBR8.
post #4685 of 7155
Quote:
Originally Posted by bobnorth65 View Post

Quote:
Originally Posted by lance100 View Post

Glad I waited..My XBR8 has been great but will buy the news 55 or 65" in the spring. Wish my eyes could get use to a 65" from 11 feet but i get a little motion reaction to it. Don't know why it is different at the theater.
-For sure... XBR8 user. I love XBR8... The 65900A is amazing improvement. It is nice to give a wonderful gift like the XBR8.


In its day The Sony XBR 8 was not only a beautiful tv looks wise but beautiful PQ wise as well. They really don't make them like that anymore.
post #4686 of 7155
Quote:
Originally Posted by iGadget90 View Post
 

To all XBR-55X900A owners, recently I just purchased the XBR-55X900A, I did noticed when I was watching any fast moving objects, there was a red line along the edge of the moving objects looked exactly like the old day convergence missed alignment, especially the edge of any black objects or skin tone, as soon as the objects stopped the red line disappeared, the problem is more noticeable on Cable TV or 720p contents, so I called the store and told them the problem, they sent the Service Manager over to look at the it, once he saw it and admitted there's a problem with the TV, couple days later they replaced my TV with a new unit, guess what it had the same problem, I am going to return the unit and get my money back .  There's definitely problem with all these units, I am surprised nobody on the thread mentioned anything about this problem.  So can anybody verify it on their units? I really like to know what's the cause.  Thanks.

very strange! I didn't notice any problem like that on my set!

Are you sure that the fault is about something like the cables or the media players?

post #4687 of 7155
Quote:
Originally Posted by mitico303 View Post
 

very strange! I didn't notice any problem like that on my set!

Are you sure that the fault is about something like the cables or the media players?

 

No, the problem is not the source, they took my first unit back to their store and they saw the problem too, I believe it's a design flaw on these units, it happened mostly along black edges like people's hair line when he/she moving very fast.

post #4688 of 7155
Quote:
Originally Posted by iGadget90 View Post
 

 

No, the problem is not the source, they took my first unit back to their store and they saw the problem too, I believe it's a design flaw on these units, it happened mostly along black edges like people's hair line when he/she moving very fast.

then I think you're just very unlucky! my set is perfect, there's no problem like that, absolutely..

try another one. I think that this time you'll be more lucky..

post #4689 of 7155
Quote:
Originally Posted by jg4s View Post

If it's possible for someone to offer a simple explanation, here's the question: Is this new 4K 60P HEVC
hardware decoder being built into the new 2014 sets something that allows 4K at 60FPS versus the
current model that only allows 4K at 30FPS? Or, is it something much more? Forgive my limited knowledge,
but I'm one of those that's very much on on the fence. It made sense to wait for the CES info, but I'm ready
for the 65". Would be happy to buy the 900 A, but would prefer having the new 900 B if it's safer for the
4K content coming. I'd prefer having less external hardware and had no intention of purchasing the media player.
And, I keep sets for a long time.

Just trying to make some sense of it all. I appreciate all the posts posing the pro's and con's so far.
In terms of looks, I prefer the 900 A, not a big fan of the new silver wedge sides or the claw foot tub stands.wink.gif


I chatted with Sony this morning about whether the first generation 4Ks will support Netflix streaming with the HEVC codec. His answer was Yes!
post #4690 of 7155
Quote:
Originally Posted by mitico303 View Post
 

very strange! I didn't notice any problem like that on my set!

Are you sure that the fault is about something like the cables or the media players?

 

 

Quote:
Originally Posted by mitico303 View Post
 

then I think you're just very unlucky! my set is perfect, there's no problem like that, absolutely..

try another one. I think that this time you'll be more lucky..

I already tried the second unit, it had the same problem, this morning they already picked up my TV and I am getting a refund, I am going to wait for the new model X900B and see if the problem will be solved or not.

post #4691 of 7155
Quote:
Originally Posted by rkolk View Post

I chatted with Sony this morning about whether the first generation 4Ks will support Netflix streaming with the HEVC codec. His answer was Yes!

OH GOD pinch me!



he he .... oh did you get it in writing?
post #4692 of 7155
Quote:
Originally Posted by rkolk View Post

I chatted with Sony this morning about whether the first generFirst ation 4Ks will support Netflix streaming with the HEVC codec. His answer was Yes!

First Generation as in 900A
or (hopefully niot)
the 900B ?? which I think of as 2nd generation.
post #4693 of 7155
Quote:
Originally Posted by LeeSoFl View Post

OH GOD pinch me!



he he .... oh did you get it in writing?

Well, it was an online chat. I knew I should have saved it!
post #4694 of 7155
Quote:
Originally Posted by Gillietalls View Post

I'm also intrigued about Elysium being free if you have a media player. I wonder how do we redeem it...
Spent almost an hour with support last night only to be told the office I need to speak to is closed about this. They just called to inform me that the offer is for new purchasers only and it would be sent via a code to an email address. Would have been nice if it stated that on their webpage.
post #4695 of 7155
Quote:
Originally Posted by iGadget90 View Post

To all XBR-55X900A owners, recently I just purchased the XBR-55X900A, I did noticed when I was watching any fast moving objects, there was a red line along the edge of the moving objects looked exactly like the old day convergence missed alignment, especially the edge of any black objects or skin tone, as soon as the objects stopped the red line disappeared, the problem is more noticeable on Cable TV or 720p contents, so I called the store and told them the problem, they sent the Service Manager over to look at the it, once he saw it and admitted there's a problem with the TV, couple days later they replaced my TV with a new unit, guess what it had the same problem, I am going to return the unit and get my money back .  There's definitely problem with all these units, I am surprised nobody on the thread mentioned anything about this problem.  So can anybody verify it on their units? I really like to know what's the cause.  Thanks.

I do not notice it on the 65X900A.
post #4696 of 7155
Quote:
Originally Posted by thalazy View Post

Spent almost an hour with support last night only to be told the office I need to speak to is closed about this. They just called to inform me that the offer is for new purchasers only and it would be sent via a code to an email address. Would have been nice if it stated that on their webpage.

Before the 1st of the year, all activated FMP-X1 owners got the 10 FREE movies, activation after the 1st of the year allows for the FREE Elysium movie but NOT the 10 FREE movies anymore.
post #4697 of 7155
Quote:
Originally Posted by AustinJerry View Post

I don't know if there would be a conflict, but if you have audio via ARC, why would you need audio via the fiber connection as well? Just curious.

I am using ARC to send audio to my "Audio System" (a Sony HT-ST7 in this case), and the Optical Out is for my headphones (I have two 5.1 headphones plugged into the set, and they get their "5.1-ness" via optical).

They sound great when I switch to "TV Speakers" (albeit in two-channel), but none at all when I switch to "Audio System".

Incidentally it used to be much simpler with my old XBR7, the Optical Out always sent out 5.1 so it was pretty much just plug and play.
post #4698 of 7155
Quote:
Originally Posted by BillJulyan View Post

I am not using ARC (Bravia sync control set to Off).

Under settings, sound, I have: speakers set to "audio system", headphone/audio out set to "headphone", headphone speaker link set to "speakers off"; and audio out set to "fixed".

I don't really know how many of these settings are required to get Dolby Digital out over optical, but I suspect that it won't work with ARC.

Yeah... that's what I'm afraid of. I wish they didn't make it so fiddly. It was much more straightforward in the older Bravias (ie: just plug the cable into the Optical Out and it was 5.1... no messing with settings).

I'm a bit hesitant to experiment with turning off ARC/Bravia Sync though, since it was such a pain in the butt to get that working right (yet another fiddly feature as it turns out).

Haven't we entered the age of plug-and-play yet?

Either way, thanks for the initial tip, and follow up insights. Really appreciate it.
post #4699 of 7155
Quote:
Originally Posted by DirtHerder View Post

Yeah... that's what I'm afraid of. I wish they didn't make it so fiddly. It was much more straightforward in the older Bravias (ie: just plug the cable into the Optical Out and it was 5.1... no messing with settings).

I'm a bit hesitant to experiment with turning off ARC/Bravia Sync though, since it was such a pain in the butt to get that working right (yet another fiddly feature as it turns out).

Haven't we entered the age of plug-and-play yet?

Either way, thanks for the initial tip, and follow up insights. Really appreciate it.

It does seem to be unnecessarily complicated. With my XBR8, I can leave the TV speakers on all the time and still get Dolby Digital out to the audio system.
post #4700 of 7155
Thanks. That's encouraging and I certainly hope that's the case for current owners. However, I'm not inclined to trust that.
Would be great to see that confirmed by some other independent sources. Maybe they meant current sets can support
it through the proposed upgraded X1 and not directly from the Netflix app? I'm starting to get the feeling that if one
has not purchased yet, it may be better to wait and get one of the new 2014 models.

Any feelings about waiting for the upgraded models from those that have not purchased yet? And, from those that currently
own, if you were in the market now, would you pay the premium for the new sets with the upgraded tech or get a current
discounted model? Don't mean to fan the flames, or get the "chill pill" response, just curious. Thanks!
post #4701 of 7155
WasOriginally Posted by rkolk View Post

I chatted with Sony this morning about whether the first generFirst ation 4Ks will support Netflix streaming with the HEVC codec. His answer was Yes! responding to this:
post #4702 of 7155
Quote:
Originally Posted by Abbas View Post

Before the 1st of the year, all activated FMP-X1 owners got the 10 FREE movies, activation after the 1st of the year allows for the FREE Elysium movie but NOT the 10 FREE movies anymore.
Hmm I activated 4 days ago and I received the 10 free movies but not Elysium. Not that I'm complaining.
post #4703 of 7155
According to "reliable source at Sony" the answer is yes.

It will be a software update in the near future for applications that run HEVC.

New home devices, not so fast, other than new 4K player due out mid 2014.
post #4704 of 7155
Quote:
Originally Posted by benes View Post

Hmm I activated 4 days ago and I received the 10 free movies but not Elysium. Not that I'm complaining.

Since the original offer was delivered with the 10 movies on the drive, those pieces are still in the supply stream. There's the possibility new buyers can get the Elysium offer on top of that.

Worth calling.
post #4705 of 7155
So I am at CES, buy a 900A if your pockets are semi-deep !! >>>>> Middle grade XBR-65X900B and other sizes will have many, many complaints. It all about style. The stands, yes stands are at the end of both sides of the TV, then the TV is 1" thick at the top and 5" thick at the bottom. Still have the same style speakers as the 900A Why, only good know why.
____________________________________________________________________________

Now if you have deep, real deep pockets.......

Basically the most impressive LED's at CES are a upcoming Sony. Why, simple, these are actually supposed to be FULL ARRAY BACK LIT WITH LOCAL DIMMING !! They will come in 84" and 65" size.These are the new top end units. They are 4K as well.

XBR-84X950B

XBR-65X950B

The units above will be expensive and the only choice. They are about 3" thick top to bottom.
post #4706 of 7155
Quote:
Originally Posted by Cleveland Plasma View Post

XBR-65X900B and other sizes will have many, many complaints. It all about style. The stands, yes stands are at the end of both sides of the TV, then the TV is 1" thick at the top and 5" thick at the bottom.

The wedge look didn't appeal to me either.

post #4707 of 7155
Quote:
Originally Posted by Cleveland Plasma View Post

Now if you have deep, real deep pockets.......

Basically the most impressive LED's at CES are a upcoming Sony. Why, simple, these are actually supposed to be FULL ARRAY BACK LIT WITH LOCAL DIMMING !! They will come in 84" and 65" size.These are the new top end units. They are 4K as well.

XBR-84X950B

XBR-65X950B

The units above will be expensive and the only choice. They are about 3" thick top to bottom.

The 65X950B can't be more than the $7000 they originally priced the A at.
post #4708 of 7155
Quote:
Originally Posted by benes View Post

Hmm I activated 4 days ago and I received the 10 free movies but not Elysium. Not that I'm complaining.

Then be happy... maybe they kicked in a few days after the first. Bottom line, it will be either one or the other but not both..
post #4709 of 7155
A couple things :

I have ARC putting out 5.1 when appropriate to my AVR (Netflix,Amazon,DLNA). 2.0 only from the X1 however which I'm still pissed about

New Netflix app is same as the one on the PS4 but what happened to the "Super HD" designation. Did it get dropped? Is anyone seeing better than 720p?
post #4710 of 7155
Quote:
Originally Posted by flinchn View Post

New Netflix app is same as the one on the PS4 but what happened to the "Super HD" designation. Did it get dropped? Is anyone seeing better than 720p?

On the 65/900 I now get 1080p Super HD in the upper left corner of screen on Netflix. Is that what you're asking about?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread