or Connect
AVS › AVS Forum › Audio › 2 Channel Audio › Headphone Amp question.
New Posts  All Forums:Forum Nav:

Headphone Amp question.

post #1 of 5
Thread Starter 
I'm listening with Sennheiser, HD-650's that are rated at 300 ohm.

The DAC is a Stello, DA100, Signature and the headphone Amp is a Burson Audio, HA-160

(connection from the computer to the DAC is via a USB cable).

The Burson has two 1/4" connectors on the front plate.

The left output of the headphone amplifier is 15-150 ohm and the right is 150-500 ohm and the headphones are rated at 300 ohm.

My question, why do the headphones sound better when plugged into the 15-150 ohm plug vs the 150-500 ohm plug? The sound seems more distant when there are no volume changes made but when I turn the volume up a notch, the difference seems to disappear.

My question, based on the above, is this just a case of volume difference or is there a difference in detail going on regarding using the 15-150 ohm plug vs that of the 150 ohm plug?

...confused.gif

Is there a benefit using co-ax connection from the sound card to the DAC vs connecting via a USB connector on the front of the computer?

...confused.gif

TIA
post #2 of 5
I could have swore that once I read that the front ports were initially mislabeled on some early units. I tried google but didn't find anything again.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by glangford View Post

I could have swore that once I read that the front ports were initially mislabeled on some early units. I tried google but didn't find anything again.

Regarding the port specifications, I'm listing spec information from manufacture provided documentation.
post #4 of 5
I wish I could remember where I read that. I wouldn't worry. Pick the input which sounds the best to you and enjoy. Don't worry about specs. The HA-160 was built specifically with the HD650 in mind.

I have the same problem with my cute beyond headphone amp. It has a low impedance and high impedance switch. I tried it on low and it did just fine so I've left it there. It gives me more control over volume levels at low and medium volumes. So just enjoy!
post #5 of 5
Thread Starter 
Quote:
Originally Posted by glangford View Post

So just enjoy!

...biggrin.gif

Thanks. Currently plugged into the 150 - 500 ohm outlet and I turned it up one notch to compensate.

(now the custom headphone connectors are getting stupid but that's a repair issue)

(in goes the old factory cables and problem solved)

-
Edited by BeeMan458 - 5/18/13 at 8:06pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: 2 Channel Audio
AVS › AVS Forum › Audio › 2 Channel Audio › Headphone Amp question.