or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer VSX-1123-K dropping audio
New Posts  All Forums:Forum Nav:

Pioneer VSX-1123-K dropping audio

post #1 of 2
Thread Starter 
Happy Sunday all.

My setup:
2 U-verse boxes, Blu-ray player, roku 3
Above feeding into Monoprice 4x4 HDMI matrix swtich
Matrix outputs = VSX-1123-k, 3 TVs
VSX-1123-K feeds to Mitsubishi HC8300 projector

Here is my problem. The VSX-1123-k drops audio randomly when the uverse boxes are set to "surround sound", but the channel is broadcasting in stereo. Audio drop is something like a loss of audio for .1 seconds.

No problem when box is set to "stereo" and channel is in stereo.
No problem with box is set to "surround" and channel is DD
The display on the reciever does not flicker or anything when the audio drops, so I dont believe the uverse box is dropping the audio
Happens randomly, sometimes once a min, sometimes 5 times in 5 seconds.

What I have tried:
Software update on receiver
U-verse box direct to receiver (so the switch is not causing it)
Have a call into Pioneer call center but am not expecting much from them.

Am I doing something stupid?
post #2 of 2

I too am getting the same issue with Uverse in the same situation (dropping randomly on "stereo" channels).  Were you able to resolve the issue?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer VSX-1123-K dropping audio