or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › 7MC lost all guide data
New Posts  All Forums:Forum Nav:

7MC lost all guide data

post #1 of 6
Thread Starter 
I've lost the ability to DL guide data. I got a warning at 3 days and tried to force a download through the menu but it always says that a download is in progress. I've tried booting but I get the same. Is there a trick to get this going again? I've read the threads where people are missing channels but I'm missing all of it. Any tips appreciated.
post #2 of 6
a long time ago that happened to me. i had a virus or some such thing that disabled windows update. fixing it was a nuke and pave operation.

see if your windows updates are working in general
post #3 of 6
I had this happen to me and the only way it seems to update is by manually clicking on the "mcupdate" file. Make sure to right click and "run as administrator"
post #4 of 6
try running through the TV setup again and enter your zip code. something may have changed with the id that gives you your guide listings.
post #5 of 6
Thread Starter 
Thank. I'll try these suggestions tonight. I hope I don't end up with nuke and pave.
post #6 of 6
Thread Starter 
Windows updates are working in general. I can't find an "mcupdate" program or file. When I try to go back through TV Setup, it will not download the setup data for my region. It just hangs at the very beginning of the progress bar. I am thwarted. Maybe I need to call Microsoft on this one.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › 7MC lost all guide data