or Connect
AVS › AVS Forum › Audio › Soundbars › Yamaha YAS 101 problem
New Posts  All Forums:Forum Nav:

Yamaha YAS 101 problem

post #1 of 6
Thread Starter 
bought one of these for my gf's Panasonic 42" lcd.tv doesnt have optical output,only coax.used Rocketfish cable to hook up.anyways,after approx 6 months,we have been experiencing sound cutting out for various periods of time.i have been wiggling the cable at the back of the tv,and it seems to cure the problem.tonite though,while watching nhl playoffs,it cut out and i couldnt get it to come back on.after fiddling around with the cable and shutting off and on the remote,still nothing.then i went to the soundbar and hit the power off,then on again,this time after hitting the input button numerous times ,it finally came back on.anyone experience this problem?
post #2 of 6
I use optical out from my panasonic lcd,no trouble in 9 + months. Rocketfish is Best Buys house brand which usually seems to be.average to low quality, I would change the cable first.
post #3 of 6
Thread Starter 
i reversed the cable and so far so good,no drop outs.ive heard that about Rocketfish cables,the only reason i bought it was it was on sale cheaper than the no name brand cables.i now see why.
post #4 of 6
Thread Starter 
just an update,havnt experienced anymore dropouts since i switched the ends on the cable.definitely one end of the Rocketfish is defective.
post #5 of 6

mine is the same.  cuts out for no reason.  unplugged and worked  but this continues, i will return today  hmmmm

post #6 of 6
Beside the cable issue how does the YAS-101 sound? I will be using it more for movies and TV watching.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Soundbars
AVS › AVS Forum › Audio › Soundbars › Yamaha YAS 101 problem