or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Denon 2113ci no video to my Panasonic vierra plasma 65"
New Posts  All Forums:Forum Nav:

Denon 2113ci no video to my Panasonic vierra plasma 65"

post #1 of 2
Thread Starter 
I have a 1 year old 65" plasma and a new denon 2113ci. it was working great for a month. now there is no video coming out of the denon. Video will work from tv to directv and tv to xbox 360 but neither through the denon. i took the denon up to best buy. they hooked it up and the fing thing worked. they said it is probably the hdmi cables. So i bought new HDMI cables, $400.00 worth, and came home. hooked it up and it still doesn't work. Audio works, no video.

Please help!

Dylan
post #2 of 2
Quote:
Originally Posted by Dylan Duke View Post

I have a 1 year old 65" plasma and a new denon 2113ci. it was working great for a month. now there is no video coming out of the denon. Video will work from tv to directv and tv to xbox 360 but neither through the denon. i took the denon up to best buy. they hooked it up and the fing thing worked. they said it is probably the hdmi cables. So i bought new HDMI cables, $400.00 worth, and came home. hooked it up and it still doesn't work. Audio works, no video.

Please help!

Dylan

First off $400 HDMI cables!!!eek.gif please return them, you will get the exact performance from mono price $5 HDMI cables. They completely ripped you off. Have you tried another input on your denon? It sounds like a handshake problem. If problem still appears, exchange the receiver but make sure no settings have been changed first.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Denon 2113ci no video to my Panasonic vierra plasma 65"