or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official ZT60 Owners Thread
New Posts  All Forums:Forum Nav:

Official ZT60 Owners Thread - Page 95

post #2821 of 11435
Quote:
Originally Posted by kaffeen View Post

I am curious if anyone here has used the "Mirroring" feature on the ZT60 (available in Apps)?
I don't remember what I used to do it but I "sent" pictures from my iPhone and/or iPad.
post #2822 of 11435
Quote:
Originally Posted by repete66211 View Post

I don't remember what I used to do it but I "sent" pictures from my iPhone and/or iPad.

There is limited support for iOS. You can share data on the phone, but not "mirror" whatever is being displayed/viewed (i.e. webpages, applications, whatever). With Miracast (Android) - it is my understanding you can display and send audio for anything that your device is doing at any particular moment. It is more advanced and supports full AV. It is also my understanding that Miracast is superior to Chromecast (because Miracast takes place on your intranet while Chromecast has certain limitations and relies on the cloud/internet to a great extent).
post #2823 of 11435
Quote:
Originally Posted by kaffeen View Post

Both support DLNA compliant media servers. I think Plex is DLNA compliant - so theoretically you should not need an app. I am able to use PlayOn with my ZT60.

yeah i got the F8500 and the plex app rulz

thats cool sounds like panasonic is trying to do something right
post #2824 of 11435
deleted
Edited by changboy - 12/29/13 at 8:29pm
post #2825 of 11435
Quote:
Originally Posted by changboy View Post

Just remember ; you are on a ZT forum smile.gif hehehe
Hes fishing for weaknesses so that he can tell everybody here how much better his Samsung is. Im sure hes disappointed that plex works on the Panasonics. When he found out it did all he had to fall back on was the app.
post #2826 of 11435
Quote:
Originally Posted by Bond 007 View Post

Hes fishing for weaknesses so that he can tell everybody here how much better his Samsung is. Im sure hes disappointed that plex works on the Panasonics. When he found out it did all he had to fall back on was the app.

Why would someone do that? I'm beginning to wonder if AVS is what I thought it was once upon a time.
post #2827 of 11435
Quote:
Originally Posted by scottts View Post

Might the apparent differences in reported IR occurrences be related to contrast/light output settings?

I've been wondering the same thing. I've had my contrast at 50 (and occasionally less) since I got the set 5 weeks ago and have not seen IR yet.
post #2828 of 11435
Quote:
Originally Posted by iChristopher View Post

I just got done setting up my ZT and I have no idea what to think now... it looks waaaaaay better than the ZT I had before which was built in July!

Really glad to hear that. The clouding you described on your last set just didn't sound right.

Enjoy!
post #2829 of 11435
just curious to see if plex was available on the panasonic yet

are you trying to cause an argument?
post #2830 of 11435
OK, call me crazy but after 300 hours my 65ZT60 is looking better . Picture was already fantastic but now is jaw dropping. Yes , I am a fanboy, so what ?
post #2831 of 11435
Quote:
Originally Posted by Bond 007 View Post

Quote:
Originally Posted by Stu03 View Post

Pardon me that's a UK expression.

Overused/overheated.

It advisable to not run a plasma any longer than 17hrs max before a cooling period. Even with effective or non effective internal fans running - or no fans at all.
I see. Thanks for the explanation.
I ran mine for 100 hours straight with the slides when I first got it with no adverse affects that I can see. This was an ST50 with no fans.
Maybe that explains the fact that our Kuro was perfect for 70 months and then it started flashing blur LEDs. I kept it on for five hundred hours based on the theory that power up was the most dangerous time for computers. eek.gif

I wanted the "don't watch that " period over in twenty days. We watched safe material during that time, and used slides when we weren't watching.

I may not find out if the problem is related to capacitors. Most professional computers, like servers, are on 24/7.
post #2832 of 11435
deleted
Edited by changboy - 12/29/13 at 8:29pm
post #2833 of 11435
Quote:
Originally Posted by slimoli View Post

OK, call me crazy but after 300 hours my 65ZT60 is looking better . Picture was already fantastic but now is jaw dropping. Yes , I am a fanboy, so what ?
Yes, I found my better after 300 and 500 hrs.
post #2834 of 11435
Quote:
Originally Posted by changboy View Post

Same thing happen to me and belive it or not at 500 hours its better again, lol maybe iam crazy too smile.gif

Not crazy, it happened to all of us, which is a good thing. tongue.gif

Quote:
Originally Posted by slimoli View Post

OK, call me crazy but after 300 hours my 65ZT60 is looking better . Picture was already fantastic but now is jaw dropping. Yes , I am a fanboy, so what ?

This is normal, the picture gets better once the panel ages, and everything settles in.
post #2835 of 11435
deleted
Edited by changboy - 12/29/13 at 8:29pm
post #2836 of 11435
Cool story, bro. ;0
post #2837 of 11435
Quote:
Originally Posted by slimoli View Post

OK, call me crazy but after 300 hours my 65ZT60 is looking better . Picture was already fantastic but now is jaw dropping. Yes , I am a fanboy, so what ?
As noted that usually is the case, the panel has settled in wink.gif Kinda like a new proformace motor. The bad part is, it is not like a fine wine or liquor. After 10 years it will not be better frown.gif
post #2838 of 11435
deleted
Edited by changboy - 12/29/13 at 8:29pm
post #2839 of 11435
Got mine 2 days ago...have been running D nice slides on it for the past 48hrs. Cant wait to get it up in the family room. Keeping my fingers crossed: but so far the fan noise is not a factor. I have it at present in my otherwise quiet media room. Cant hear the fan yet..smile.gif. I'll probably run the slides for 100hrs before watching any content. Its replacing my age old Sony 60A2020 that is still working normally..got bitten by the "upgrade" bug. biggrin.gif
post #2840 of 11435
Quote:
Originally Posted by stlcity View Post

Got mine 2 days ago...have been running D nice slides on it for the past 48hrs. Cant wait to get it up in the family room. Keeping my fingers crossed: but so far the fan noise is not a factor. I have it at present in my otherwise quiet media room. Cant hear the fan yet..smile.gif. I'll probably run the slides for 100hrs before watching any content. Its replacing my age old Sony 60A2020 that is still working normally..got bitten by the "upgrade" bug. biggrin.gif

Grats! Very nice upgrade
post #2841 of 11435
deleted
Edited by changboy - 12/29/13 at 8:30pm
post #2842 of 11435
Between the pre-programmed THX setting, CNET's settings, Steve Whither's settings, or D-Nice's ST settings, which do people find has the best picture?
post #2843 of 11435
Quote:
Originally Posted by lock0ut View Post

Between the pre-programmed THX setting, CNET's settings, Steve Whither's settings, or D-Nice's ST settings, which do people find has the best picture?

I am very happy with the CNET recommended settings. The THX pales in comparison but is one of the better default options. The CNET settings corrected all the issues I had with THX. I can't comment on the others, only that I am very happy with the outcome of this one.
post #2844 of 11435
Quote:
Originally Posted by lock0ut View Post

Between the pre-programmed THX setting, CNET's settings, Steve Whither's settings, or D-Nice's ST settings, which do people find has the best picture?

CNET with a few minor adjustements.

R
post #2845 of 11435
Quote:
Originally Posted by lock0ut View Post

Between the pre-programmed THX setting, CNET's settings, Steve Whither's settings, or D-Nice's ST settings, which do people find has the best picture?

CNet on my set is too greenish, even after breaking-in period. THX has also hints of green. I am happy with the latter two.
post #2846 of 11435
Quote:
Originally Posted by lock0ut View Post

Between the pre-programmed THX setting, CNET's settings, Steve Whither's settings, or D-Nice's ST settings, which do people find has the best picture?

You should never put in settings from another model, like D-nice ST settings on a ZT. It will not look the same. Use custom settings for your own model.
post #2847 of 11435
deleted
Edited by changboy - 12/29/13 at 8:30pm
post #2848 of 11435
Quote:
Originally Posted by changboy View Post

Just to be curious can you tell me what is your unit number and when they made it ?

I will..once I get home tonight...I'm assuming both are on the back of the TV?
post #2849 of 11435
Quote:
Originally Posted by kaffeen View Post

Both support DLNA compliant media servers. I think Plex is DLNA compliant - so theoretically you should not need an app. I am able to use PlayOn with my ZT60.

So are u able to stream for example movies from a PC/server using PlayOn?
post #2850 of 11435
deleted
Edited by changboy - 12/29/13 at 8:30pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official ZT60 Owners Thread