or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official ZT60 Owners Thread
New Posts  All Forums:Forum Nav:

Official ZT60 Owners Thread - Page 181

post #5401 of 11398
Also, since Amazon just dropped the price to 2,799.98, you can't really do much better. I had read that the cost to retailers was around 2200 a piece but that could be wrong.
post #5402 of 11398
Quote:
Originally Posted by repete66211 View Post

Fan noise varies by unit & user. The fan "fix" mitigates the noise level but doesn't eliminate it. Whether the noise bothers you and how effective you feel Panasonic's solution is are both YMMV situations.

I'll chime in on my December 2013 build. There is no fan noise whatsoever with my unit. Even at a couple of inches away, you can't hear them. But I do have the buzzing when the screen is white, but very rarely is there content that goes full screen white for extended periods. I haven't had a chance to watch any content on it yet because I'm currently going through the break-in period (unit just arrived on Saturday morning and powered it up Sunday afternoon). 23 hours of slides and so far so good. I even think the buzzing sound has settled a tad.
post #5403 of 11398
OK thanks for all the replies regarding the fan noise guys. I hope mine will be a later build with the "fix" already in, even if the fan noise "problem" and the effectiveness of the fix are subjective as you guys seem to be hinting at.
post #5404 of 11398
Quote:
Originally Posted by myared View Post

OK thanks for all the replies regarding the fan noise guys. I hope mine will be a later build with the "fix" already in, even if the fan noise "problem" and the effectiveness of the fix are subjective as you guys seem to be hinting at.

My original ZT60 (April build) had minor fan noize. On the replacement (October build), fan noise is not an issue. Image retention is present however. If you go back a page or two back, you should see my posts regarding my experience with image retention.
post #5405 of 11398
Quote:
Originally Posted by chillspace View Post

Quote:
Originally Posted by repete66211 View Post

Fan noise varies by unit & user. The fan "fix" mitigates the noise level but doesn't eliminate it. Whether the noise bothers you and how effective you feel Panasonic's solution is are both YMMV situations.

I'll chime in on my December 2013 build. There is no fan noise whatsoever with my unit. Even at a couple of inches away, you can't hear them. But I do have the buzzing when the screen is white, but very rarely is there content that goes full screen white for extended periods. I haven't had a chance to watch any content on it yet because I'm currently going through the break-in period (unit just arrived on Saturday morning and powered it up Sunday afternoon). 23 hours of slides and so far so good. I even think the buzzing sound has settled a tad.

It is first time that I read about a December ZT build. smile.gif It is also interesting that the build months seem to go June > October > December.

Out of curiosity, what is your ZT's sequence number?
post #5406 of 11398
I have seen all months reported except november.
post #5407 of 11398
65ZT60 just came in.

Checked the top of the screen with an LED flashlight for micro fractures. Happy to report no signs of it.

Staring at the screen is amazing. It's pitch black even with all the hallway lights on.

December build.

Sequence number: 16781

Letting it warm up before I turn it on. It's freezing here in Toronto. We just had one of the worst ice storms ever recorded.
post #5408 of 11398
Quote:
Originally Posted by SwiftSweeper View Post

It is first time that I read about a December ZT build. smile.gif It is also interesting that the build months seem to go June > October > December.

Out of curiosity, what is your ZT's sequence number?


I have a July build and BB brought out another July build to swap it, but I said don't bother it will have same issue. Funny thing is I just got off phone with BB since the TV today is $2799 and lower than what I paid and they informed me that my because I am Elite a Plus that my 45 day return starts after the Holiday return date of 1/4 so they are telling me I can return my TV up until 2/15.
post #5409 of 11398
This is how green the skin tones are on my zt. Yuck

Both of my zts actually
post #5410 of 11398
Quote:
Originally Posted by SwiftSweeper View Post

It is first time that I read about a December ZT build. smile.gif It is also interesting that the build months seem to go June > October > December.

Out of curiosity, what is your ZT's sequence number?

Sequence No. is A16796. I noticed in post #5407 another December build. It just so happens that I'm in Canada as well. Perhaps we're getting all of the later builds in Canada?
post #5411 of 11398
Quote:
Originally Posted by chillspace View Post

Sequence No. is A16796. I noticed in post #5407 another December build. It just so happens that I'm in Canada as well. Perhaps we're getting all of the later builds in Canada?

Fresh stock for Canadians I suppose which means the fan mods have been applied.
post #5412 of 11398
Quote:
Originally Posted by chillspace View Post

Quote:
Originally Posted by SwiftSweeper View Post

It is first time that I read about a December ZT build. smile.gif It is also interesting that the build months seem to go June > October > December.

Out of curiosity, what is your ZT's sequence number?

Sequence No. is A16796. I noticed in post #5407 another December build. It just so happens that I'm in Canada as well. Perhaps we're getting all of the later builds in Canada?

I heard that Panasonic supposed to make 40,000 ZTs for North America. Granted, the 40,000 number might be before Panasonic decided to exit the plasma market, or it might not even be true to begin with.

Also, I made a mistake in my previous post. I meant to say July > October > December NOT June > October > December. It does not matter much since others are reporting other months anyway.
post #5413 of 11398
Quote:
Originally Posted by Axxion View Post

This is how green the skin tones are on my zt. Yuck

Both of my zts actually

Ouch...

What mode is this?
post #5414 of 11398
Quote:
Originally Posted by SwiftSweeper View Post

Ouch...

What mode is this?
All of them. I notice it constantly. Its not something im getting used to, i had an st30 before and rarely noticed it, and that model was notoriously green. Luckily i have a calibration in about 3 weeks. Hoping hes able to dial out that green.
post #5415 of 11398
If anyone wants to test thier set for green faces/shadows, i was watching lost, on netflix, season 2 episode 9, around the 38 minute mark. Using the sets built in app.
post #5416 of 11398
Quote:
Originally Posted by Axxion View Post

Quote:
Originally Posted by SwiftSweeper View Post

Ouch...

What mode is this?
All of them. I notice it constantly. Its not something im getting used to, i had an st30 before and rarely noticed it, and that model was notoriously green. Luckily i have a calibration in about 3 weeks. Hoping hes able to dial out that green.

Mine does not have green tint like that, but it might push red a bit though. I am nearing 300 hours mark on my ZT.
post #5417 of 11398
Quote:
Originally Posted by Axxion View Post

If anyone wants to test thier set for green faces/shadows, i was watching lost, on netflix, season 2 episode 9, around the 38 minute mark. Using the sets built in app.

Nevermid... I will test and report the results.
post #5418 of 11398
deleted
Edited by changboy - 12/29/13 at 10:05pm
post #5419 of 11398
Any more reports of micro fractures in the panels?

I'm curious to know what caused it
post #5420 of 11398
Her face accurately represents how i feel about my green tint changboy.
post #5421 of 11398
deleted
Edited by changboy - 12/29/13 at 10:05pm
post #5422 of 11398
Mode - Cinema
Camera - IPhone 4S

2a2e4ady.jpg

u8udy2a4.jpg

dypuqage.jpg

emesyqez.jpg

I think that it is just lighting in that particular scene. Other scenes look good to me.
post #5423 of 11398
deleted
Edited by changboy - 12/29/13 at 10:05pm
post #5424 of 11398
deleted
Edited by changboy - 12/29/13 at 10:05pm
post #5425 of 11398
Quote:
Originally Posted by changboy View Post

Quote:
Originally Posted by SwiftSweeper View Post

Mode - Cinema
Camera - IPhone 4S

the man in the bed have normal skin so maybe the woman have a green light on the face come from somewhere, this is not always like this....hey you watch the same movie or what &*%$/"""&?%

I agree with you.

Yes, it is the same scene (Lost Season 2 episode 9 at 37 minute mark).
post #5426 of 11398
deleted
Edited by changboy - 12/29/13 at 10:06pm
post #5427 of 11398
deleted
Edited by changboy - 12/29/13 at 10:06pm
post #5428 of 11398
deleted
Edited by changboy - 12/29/13 at 10:06pm
post #5429 of 11398
Quote:
Originally Posted by changboy View Post

buy a swisffffsweeeeper and wipe your screen with biggrin.gif

Your smilie face has green tint wink.gif
post #5430 of 11398
Ya i figured it was the lighting in the scene. But i notice it in atleast 60% of all scenes. Which isnt good. Even on some blurays.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official ZT60 Owners Thread