or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official ZT60 Owners Thread
New Posts  All Forums:Forum Nav:

Official ZT60 Owners Thread - Page 215

post #6421 of 11467
Quote:
Originally Posted by Litlgi74 View Post

Still waiting for Panasonic to get back to me about a tech support / warranty issue... It's been two days! frown.gif

I called first... they asked me to email photos...


My email to them:

"Hello...

The TV was purchased on 06/21/13 from Best Buy

My case number is #######

I was asked to send images of the issues I am having with my tc-p65zt60. I as mentioned to the person taking tech support calls. I am experiencing several issues with my new display.

The first is the problem with is with the area to the right of the screen... There is a dark 1.75" band on the top right to bottom right of the screen. It is always darker than the image displayed on the screen. It doesn't go away and seems to be worsening with time.

The second is the area at the bottom 1/3 of the screen... it has a pink tint to it. This are is less noticeable but can be clearly seen during calibration... Overall the screen is not uniform in color or brightness... very disappointing!



I am very disappointed with the state of my new TV... This display was supposed to be the ultimate replacement for the Pioneer Kuro's. I own a Pioneer KRP-500m (now in my bedroom) which even after 5000+ hours of use... exhibits none f the flaws my brand new "Flagship" ZT series is having.

This is simply unacceptable!

Please get back with ASAP."

Two days later... I am still waiting. I do have the geek squad 5 year protection plan on the tv but would prefer to deal with the panasonic first... then I could keep my 5 year warranty.

Any one else have a better warranty experience? Any advice?

Thanks

My VT60 has the pink tint but I didn't see the dark bar. Stopped by magnolia at lunch today and ran the slides, no pink tint on VT or ZT but they both had the bar, :-\
post #6422 of 11467
Quote:
Originally Posted by bvader View Post

See my post...http://www.avsforum.com/t/1474480/official-zt60-owners-thread/6330#post_24184073

Seems fairly consistent with others...

Good to hear things start to pop around 200 hours.

Funny thing is the floor model at Best Buy playing The Hobbit looks better than my tv currently does. They at least had it playing in THX Bright Room.

The one thing that might make me return is the panel buzzing. There was a scene going between dark and white and the buzzing was very noticeable. The fan noise I can live with. Have 14 more days to decide.
post #6423 of 11467

I had the same issue initially when i set up my zt60 to my sony surround system using ARC.  It corrected itself when I switched the receiver to another input (i.e. blu-ray) then back to Cable.  Now it stays as home theater mode with volume control directly to the surround sound and NOT the TV speakers.

 

Try it, hope that helps.

post #6424 of 11467

Hey everyone,

 

I am a frequent lurker and appreciate everyone's input. It has helped me tremendously in my research and now I am a proud owner of a 60zt60.  By far the best TV I have ever seen and I love it more each and every day.

 

For those worried about "open box": I purchased mine during the open box 10% discount frenzy at Best Buy last week.  Was able to get a gently used open box zt60 for $1800 (tax included). Thankfully I had been eyeing the TV for awhile and bought up bestbuy credit/gifts cards for 75% face value so ended up really only costing me $1350 (still waiting to sell my old 50" panny s2 to knock a few hundred off that).  I have had ZERO issues with the TV. It did have a few hundred hours on it but otherwise pristine. 

 

Comment 1:

I ended up with a May build though I do not notice any fan noise unless I am literally within 2 feet of the TV. I noticed others with May builds also seeming to have better luck than other months previous to the foam fix. is this just a coinicidence? Still debating wether to proceed with fix seeing that I don't notice it at all, don't really want to mess with a good thing.

 

Comment 2:

I also do not notice the green tint of skin people are talking about with THX cinema. Does this fade with time? I think it may and as mine already has 400 hours on it, maybe thats why its not there?

 

Comment 3:

I used the panasonic TV Remote 2 app on the iPhone (has its flaws for sure, but I found it incredibly helpful for being able to customize settings, save them, and change in-between them with different TV content to see what I like best. Highly recommend it for this reason although it'll only changes Custom) I have tried D-Nice, CNET, S&V, Sammie, and various other ControlCal recs I could find.  To me D-NICE and THX Cinema look the best so left D-NICE on Prof 1 and 2 and will continue to play around. Anyone else have any other recommendations other than a professional calb? Also, I saw some people posting that same settings under different picture modes looks different (ie Dnice in custom vs prof) is this true?

 

sorry for the lengthy post....hope I can contribute now that I actually own one haha

post #6425 of 11467
Hi all. I just got my 65" ZT today, am excited to get it set up. I have the Disney WoW Blu-ray which I will start with. Does anyone recommend using any particular settings to start, such as CNet or D-Nice? I looked in the 2013 Panasonic settings thread here but did not see any recommended settings from D-Nice for this model, just for the ST. Are there any?
post #6426 of 11467
Quote:
Originally Posted by LeKnobber View Post

Hi all. I just got my 65" ZT today, am excited to get it set up. I have the Disney WoW Blu-ray which I will start with. Does anyone recommend using any particular settings to start, such as CNet or D-Nice? I looked in the 2013 Panasonic settings thread here but did not see any recommended settings from D-Nice for this model, just for the ST. Are there any?

See this post.
http://www.avsforum.com/t/1474480/official-zt60-owners-thread/6000#post_24154216
post #6427 of 11467
I am using Sammie settings and found them to be the best so far. Picture will look amazing. Here is his review and settings:

http://www.avsforum.com/products/panasonic-viera-tc-p65zt60-65-inch-plasma-hdtv/reviews/4322
post #6428 of 11467
Quote:
Originally Posted by LeKnobber View Post

Hi all. I just got my 65" ZT today, am excited to get it set up. I have the Disney WoW Blu-ray which I will start with. Does anyone recommend using any particular settings to start, such as CNet or D-Nice? I looked in the 2013 Panasonic settings thread here but did not see any recommended settings from D-Nice for this model, just for the ST. Are there any?

http://www.calibrationforums.com/forum/showthread.php?s=1005db30f414613efcf7c9b5bdebe3bc&t=939

2/3 of the way down the page you can find the ControlCAL zt60 file for DNICE settings. If your savy you can figure out how to extract them. smile.gif ( don't want to tick if those that pay into ControlCAL)
post #6429 of 11467
Quote:
Originally Posted by DrPhil94 View Post

http://www.calibrationforums.com/forum/showthread.php?s=1005db30f414613efcf7c9b5bdebe3bc&t=939

2/3 of the way down the page you can find the ControlCAL zt60 file for DNICE settings. If your savy you can figure out how to extract them. smile.gif ( don't want to tick if those that pay into ControlCAL)

Quote:
Originally Posted by slimoli View Post

I am using Sammie settings and found them to be the best so far. Picture will look amazing. Here is his review and settings:

http://www.avsforum.com/products/panasonic-viera-tc-p65zt60-65-inch-plasma-hdtv/reviews/4322


Wow, that was fast! Thank you so much, you guys are awesome.
post #6430 of 11467
Quote:
Originally Posted by johdtv View Post

Just had my set delivered. Screen uniformity is good. Slight fan noise but there's a fix out. However there is noticeable buzzing when the screen is white. Watching LOTR there's a scene that flashes between dark and white and the buzzing really stands out. Much louder than the fan noise which is covered up when watching a film.

Is this something I'll just have to live with or are there sets that don't have this problem?

First impressions: Not blown away just yet. LOTR seems grainy and at times pixels appear to be "dancing" fluttering? On hour 2 using Cinema mode with Contrast 50, Sharpness 0 and Brightness 0.

Cinema with contrast at 50? No wonder why you're not seeing anything impressive.

Youre looking at a super dull picture my friend! Try THX cinema instead
post #6431 of 11467
Quote:
Originally Posted by vinnie97 View Post

THX Bright Room is where the green particularly shines...there may be a minuscule hint of it in Cinema, but nothing that I can definitively confirm. I am definitively confident this problem stemmed the factory.

I watched more TV in THX bright room and the green tint is there for sure especially on faces. I see what you're saying about faces appearing like the hulk.

THX certified picture setting my a$$....I think THX dropped the ball on this. Not Panasonic. Maybe we should contact THX and let them know...im sure they wouldnt want to stand behind their brand if it was like this
post #6432 of 11467
Quote:
Originally Posted by mcjimsey View Post

In the service menu you can calibrate the Grey Scale (Only 2 point) that does effect the THX modes. Are you guys experiencing any color tint with black and white material in the THX modes? If so then yes, it can be dialed out in the service menu. I can't comment on mine as I calibrated my ZT in the Service Mode first and then did a complete calibration in the ISF modes. I never experienced the Green Tint issue you guys are.

Bob

Quote:
Originally Posted by Mr Paw View Post

Bob (mcjimsey) is right. Throw up a grayscale test pattern. Set to THX mode of your choice. If there is a green problem (or any other colour issue) it will show up there.

Mike

Thanks Mike, A lot of people are complaining but has anyone tried it?!?!

Bob
post #6433 of 11467
Quote:
Originally Posted by DrPhil94 View Post

Comment 1:
I ended up with a May build though I do not notice any fan noise unless I am literally within 2 feet of the TV. I noticed others with May builds also seeming to have better luck than other months previous to the foam fix. is this just a coinicidence? Still debating wether to proceed with fix seeing that I don't notice it at all, don't really want to mess with a good thing.
I'd say, coincidence. I have a May build that is relatively loud (heard from 10 feet out in quiet passages). I think environment, hearing acuity, and frequency of the humming have quite a bit of impact on perception.
post #6434 of 11467
Quote:
Originally Posted by music_to_my_ear View Post

Cinema with contrast at 50? No wonder why you're not seeing anything impressive.

Youre looking at a super dull picture my friend! Try THX cinema instead

I thought for the break in period to stay away from THX?
post #6435 of 11467
Quote:
Originally Posted by vinnie97 View Post

I'd say, coincidence. I have a May build that is relatively loud (heard from 10 feet out in quiet passages). I think environment, hearing acuity, and frequency of the humming have quite a bit of impact on perception.

I think this is very true. I have *very* good hearing... now that I have the panel in the correct place ( a corner) it sounds different (louder in certain spots) than it did on the floor / not loud at all. There is one place close to the wall its much louder I think it is funneled / resonating out of the corner along that wall.. good thing I don't sit there. I also noticed... if you have been running the panel for a while (i.e. warm) then you shut it off, then turn it on the fans really ramp up...then settle back down. So if you keep turning it off an on.. you are probably hearing that ramp up.
post #6436 of 11467
My hearing isn't too shabby either.

I have noticed that initial fan ramp-up whenver I first turn on the TV. I think it's part of the boot-up process.
post #6437 of 11467
Fans spin up fast on turn on as to kick out dust build up.
post #6438 of 11467
deleted
Edited by changboy - 1/11/14 at 5:53am
post #6439 of 11467
Well, that was a mouthful. :P Buzzing on bright screens is not uncharacteristic of plasmas...noticed it on the Kuro like I notice it on the ZT60. I had the Kuro calibrated, but the ZT will have to wait.
post #6440 of 11467
Enter the service menu & the fans crank up even faster.
post #6441 of 11467
Quote:
Originally Posted by johdtv View Post

Just had my set delivered. Screen uniformity is good. Slight fan noise but there's a fix out. However there is noticeable buzzing when the screen is white. Watching LOTR there's a scene that flashes between dark and white and the buzzing really stands out. Much louder than the fan noise which is covered up when watching a film.

Is this something I'll just have to live with or are there sets that don't have this problem?

First impressions: Not blown away just yet. LOTR seems grainy and at times pixels appear to be "dancing" fluttering? On hour 2 using Cinema mode with Contrast 50, Sharpness 0 and Brightness 0.
I too have the buzzing and fan noise. It was quite annoying. It's been three days now and maybe I'm getting used to it because sometimes I don't hear it. Other times I do. I'm watching in the dark right now with the volume at 6 (volume leveler all the way up) because my seventeen month old daughter is snoozing and I don't hear it too much. Although I sit about 20-22 feet away from my tv. Yea I know that's far, but be that as it may.
post #6442 of 11467
Quote:
Originally Posted by Axxion View Post

Fans spin up fast on turn on as to kick out dust build up.

So speaking of Dust... was thinking of getting some of the magnetic filters... especially after pulling down the old NEC and seeing how much build up in the inlet ports...

Like these ones... thoughts?

http://www.amazon.com/gp/product/B00ARB5E8U/ref=ox_sc_act_title_1?ie=UTF8&psc=1&smid=ATVPDKIKX0DER
post #6443 of 11467
Quote:
Originally Posted by bvader View Post

So speaking of Dust... was thinking of getting some of the magnetic filters... especially after pulling down the old NEC and seeing how much build up in the inlet ports...

Like these ones... thoughts?

http://www.amazon.com/gp/product/B00ARB5E8U/ref=ox_sc_act_title_1?ie=UTF8&psc=1&smid=ATVPDKIKX0DER
As long as they dont block airflow, and you dont mind opening up your panel, its perfectly fine.

Edit, nvm do those go on the outside?
post #6444 of 11467
I have a next item... I have a little lip sync.issue .... used the AVR to line up best I could (~100ms) but not the best way to do it... look Ps Bs and Ms...is there a "good way" to align lip sync?
Is there a Lip Sync on any of the calibration disc like Spears or Disney Wow?
post #6445 of 11467
Quote:
Originally Posted by bvader View Post

I have a next item... I have a little lip sync.issue .... used the AVR to line up best I could (~100ms) but not the best way to do it... look Ps Bs and Ms...is there a "good way" to align lip sync?
Is there a Lip Sync on any of the calibration disc like Spears or Disney Wow?
Ive been playing with this also alot. All my different sources have varying results. Game mode usually helps but if your watching bluray you lose 24hz modes. Wow has one that is good, but as soon as i use a different source or even different bluray on the same source i synced with WOW its off again. Ive gotten pretty good at syncing it on the fly though. Just a result of all the processing the ZT does.
post #6446 of 11467

My ZT was built in May and I have no detectable fan noise, unless I get my head behind the panel...then I hear it.  So, are there other benefits to the "fix" that should give me reason to have the fix? 

post #6447 of 11467
Quote:
Originally Posted by derekarita View Post

My ZT was built in May and I have no detectable fan noise, unless I get my head behind the panel...then I hear it.  So, are there other benefits to the "fix" that should give me reason to have the fix? 
If it ain't broke don't fix it.
post #6448 of 11467
UGG.. one of my favorite shows Banshee just added a Solid Bright Yellow Logo #Banshee through the entire show for their new twitter crap...sidecut zoom worked well but DARN!!!...
Yes I am in logo obsessed mode not really much IR yet because I have been avoiding.. But at some point...
Edited by bvader - 1/10/14 at 9:58pm
post #6449 of 11467
The game of thrones blu rays have the best quality of content ive seen. And full screen as well. Everyone with a ZT needs these disks.
post #6450 of 11467
Can anyone post d-nice's night mode and 3d settings. I'm not looking for a link to the zip, I'm looking for the actually settings so I can manually enter them in the picture menu.

I've used Sammie's settings, colors are too rich and unrealistic, cnet's, ok but not great, sound and visions is nice but some choices (50 sharpness) makes me scratch my head.

I got a hold of d-nice's day settings and they look perfect on my tv in the daytime. I am now looking for his night settings and 3d settings

Thanks in advance.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official ZT60 Owners Thread