or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Pixellating/Blocking problem in dark areas.
New Posts  All Forums:Forum Nav:

Pixellating/Blocking problem in dark areas.

post #1 of 10
Thread Starter 
Hey guys,

Been having a problem with blocking/pixellation in WMC, on both LiveTV and Xvid rips. I have had a similar problem, but only VERY slightly on 720p and 1080p h.264 files, you can only see it on these sources if you're closer to the TV.

On the files, I've noticed the same problem in WMC and VLC, and also on my macbook screen, but haven't been able to check live TV in anything else.

I am using Sharks codec pack with the suggested settings, apart from Icaros thumbnailing is disabled.

So is this problem down to just poor quality source files, or could it be something else? Is there anyway to prevent this on live TV?

I've included an image from live TV below, and you can clearly see the problem in the dark areas of the screen.

post #2 of 10
Quote:
Originally Posted by xreyuk View Post

I've noticed the same problem in WMC and VLC

The above statement rules out codecs as the issue
(although it can be PC settings such as using Video driver enhancements - see the video drivers control panel)
Quote:
Originally Posted by xreyuk View Post

So is this problem down to just poor quality source files, or could it be something else? Is there anyway to prevent this on live TV?

I've included an image from live TV below, and you can clearly see the problem in the dark areas of the screen.

This is reminiscent of a poor quality source on a very large display
post #3 of 10
Do you see it at all, even up very close, when you play a BluRay disc? Not a rip or anything done to change it at all (unless the rip is a full exact copy, of course). Just curious.
post #4 of 10
Thread Starter 
Quote:
Originally Posted by Shark007 View Post

The above statement rules out codecs as the issue
(although it can be PC settings such as using Video driver enhancements - see the video drivers control panel)
This is reminiscent of a poor quality source on a very large display

Thanks Shark, I thought the xvid might just be because it's poor quality, but didn't expect to see it on SD live TV. Is there anything I can do to improve that?

I've turned off all enhancements as far as I can see in the Intel control panel, and on the TV. I had been messing about with the intel control panel because I didn't believe I was getting full RGB (I had to set my black level to 'Low' on my TV otherwise colours looked washed out). I created a custom resolution of 1920x1080 @ 50hz using CVT-RB and that appeared to give me the full colour range (i.e I can now use 'Normal' black level and the cailbration videos seem spot on). It helped with another problem I was having and reduced this problem somewhat, but it's still present.
Quote:
Originally Posted by cybrsage View Post

Do you see it at all, even up very close, when you play a BluRay disc? Not a rip or anything done to change it at all (unless the rip is a full exact copy, of course). Just curious.

I'll find a trial of something that can play a blu-ray disc and try it and see what it's like.
post #5 of 10
Quote:
Originally Posted by xreyuk View Post

Thanks Shark, I thought the xvid might just be because it's poor quality, but didn't expect to see it on SD live TV. Is there anything I can do to improve that?

(laughing to myself because you will not like my answer)
use a smaller display device < 24"

someone else experienced with ffdshow/avisynth scripts MAY be able to assist you.
(I doubt it is worth the effort though because video quality would be further degraded by blur/blending filters)

After reading your editted post,
if Media Center is used for playback,
there is a setting on the Config TAB
[x] MC Sharpen ... which may assist with black level display
post #6 of 10
Thread Starter 
Thanks Shark. Didn't really help though!

I viewed The Matrix blu-ray disc in Arcsoft TMT6 and viewed plenty of dark scenes and could not see this problem anywhere. Even stood right up close to the TV. I then did it with the Dark Knight Rises blu-ray disc and saw it very slightly at a couple of points, but no where else, and only stood right up to the TV.

I then viewed two of the files I know it's a problem on (both 1080p rips, one higher quality than the other) and the problem was still there. It's barely noticeable about 6ft away from the screen (but still noticeable if you look) but it's very noticeable if you're stood up close

Is this just simply down to using h264 in handbrake for my rips as opposed to leaving them in their original ripped format?

This is on a 40" Samsung TV, just so you're aware.
Edited by xreyuk - 5/27/13 at 3:39pm
post #7 of 10
My expertise is playback, not ripping.

To the best of my knowledge, handbrake re-encodes the video. This is most likely the source of your issues.
Give MakeMKV a go. This software does not re-encode but extracts the video as a 1:1 copy of the original.

and . . ., I could be completely wrong - I have very little ripping experience.
post #8 of 10
Looks pretty typical of a not so great reencode with too much compression. There's nothing you can do about it other than re rip at a higher quality or do a 1 to 1 rip with MakeMKV like Shark suggested.1
post #9 of 10
Thread Starter 
Cheers guys. I take it there is nothing I can do about live TV?
post #10 of 10
Quote:
Originally Posted by xreyuk View Post

Cheers guys. I take it there is nothing I can do about live TV?
If you are using Cable TV you can see if the OTA channels look any better.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Pixellating/Blocking problem in dark areas.