or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung PNxxF8500 Owners Thread (No Street Price Talk)
New Posts  All Forums:Forum Nav:

Official Samsung PNxxF8500 Owners Thread (No Street Price Talk) - Page 102

post #3031 of 5672
Quote:
Originally Posted by pieandchips View Post

Being called a purist I'll take as a compliment wink.gif You're the second person to do that.

No problem! But I would consider most of us to be "purists," especially when we are trying to get the picture to look "as intended" rather than simply "bright and blue."

Quote:
Cinema Smooth was designed to work with both 60 and 24Hz, hence the function being available for both modes.
I don't know what Samsung are doing but since the TV came out I've seen CS performance go up and down like a yoyo. It's the edge motion artifacts I still can't deal with, do you not see them? Edges (some not all) break up into a mass of pixels trying to catch up.

I'm sorry to say that I don't see it, and never have. I saw fuzziness back in the day on FW 1116, but the factory reset properly cleared that up.

Anyway, there are times to me that motion is more important than detail (I guess, at least). Keeping that in mind, watching a Blu-ray's motion with Film Mode off doesn't work for me.

Quote:
For 24Hz I honestly prefer Film Mode (96Hz) but that's only on certain flicks and not all.

That would be Cinema Smooth, correct?
post #3032 of 5672
There is no doubt with my eyes that cinema smooth looks soap opera like. Like a cheap made for tv movie. With my oppo set to 1080p 24 with cinema smooth on, looks soap opera like. Not movie like at all.
post #3033 of 5672
Quote:
Originally Posted by wxman View Post

There is no doubt with my eyes that cinema smooth looks soap opera like. Like a cheap made for tv movie. With my oppo set to 1080p 24 with cinema smooth on, looks soap opera like. Not movie like at all.

I consider S.O.E. to be like what the Motion Judder Canceler does (more frames per second, if you will). Is that what you get with CS enabled?

If so, your CS must not be working right. tongue.gif
post #3034 of 5672
Okay hold on, I may have put my foot in it.-
I was referring to MJC - Smooth and I think I have mixed up Cinema Smooth and Motion Judder Canceler Smooth, my apologies.

MJC is really bad.

I can use Film Mode - Cinema Smooth only on certain films, but not all.
post #3035 of 5672
Quote:
Originally Posted by pieandchips View Post

Okay hold on, I may have put my foot in it.-
I was referring to MJC - Smooth and I think I have mixed up Cinema Smooth and Motion Judder Canceler Smooth, my apologies.

MJC is really bad.

I can use Film Mode - Cinema Smooth only on certain films, but not all.

Gotcha. I just default CS on for almost every 2D Blu-ray that I own. I figure if I don't get any issues, I'm not even going to bother changing it.

... which is why I change it with 3D content, because that just doesn't work for me. It needs to be set Off for me there.
post #3036 of 5672
Compared Farscape via netflix on F8500 vs Elite via Netflix on PS3. Playing in 480 sd on both TV's, F8500 now looks better. Colors are better and image is sharper. Exact opposite from before. Must have had something to do with the factory reset and/or 1117. Like Muffin, 1116 was fuzzy. now things look much better. Also worth noting is that watching Netflix on board F8500 won't let me set Black optimizer to dark room. It is on auto and locked out.

Getting ready to watch the Hobbit
post #3037 of 5672
Quote:
Originally Posted by pieandchips View Post

Well that's where things get messy then wink.gif

It's all about what you can see in a 'light' room. Darker blacks simply become a moot point so ill add another feather. Plus gaming. Plus 3D. I make that a few more feathers wink.gif
I guess we'll be agreeing to disagree then, but feel free to gloat. This is your baby's thread. wink.gif
post #3038 of 5672
Sorry folks. I just did a full reset. Something must have got messed up. When I turned film mode off prior to reset, it was acting like Cinema smooth was on when my Oppo was set to 1080p 24. After reset, Cinema smooth works properly now. When I have Oppo set to 1080p 24 and film mode off, then it does some weird processing that makes it look different. Should I set my Oppo to source direct and let tv do the processing?
post #3039 of 5672
Quote:
Originally Posted by wxman View Post

Sorry folks. I just did a full reset. Something must have got messed up. When I turned film mode off prior to reset, it was acting like Cinema smooth was on when my Oppo was set to 1080p 24. After reset, Cinema smooth works properly now. When I have Oppo set to 1080p 24 and film mode off, then it does some weird processing that makes it look different. Should I set my Oppo to source direct and let tv do the processing?

Is it the Soap Opera Effect?

I'll tell you what happens for me, let me know if it's the same for you:

If I set Film Mode to Cinema Smooth, it acts as it should of course. Once I change Film Mode from Cinema Smooth to Off, regardless of the MJC setting, it acts as if MJC is set to Smooth. The way to remedy this is by actually setting the MJC to Smooth, then setting it to Off again. All will be as it should be.

If what you're seeing is the flicker in motion that I see, that's just what I think 60Hz is with a Blu-ray and I just never noticed it until I had CS enabled for the first time on my D7000.

Glad to hear Cinema Smooth is operating appropriately for you now, though. I want to see what Ronald Epstein thinks about it when watching TDK.
post #3040 of 5672
Quote:
Originally Posted by muffinmcfluffin View Post

Is it the Soap Opera Effect?

I'll tell you what happens for me, let me know if it's the same for you:

If I set Film Mode to Cinema Smooth, it acts as it should of course. Once I change Film Mode from Cinema Smooth to Off, regardless of the MJC setting, it acts as if MJC is set to Smooth. The way to remedy this is by actually setting the MJC to Smooth, then setting it to Off again. All will be as it should be.

If what you're seeing is the flicker in motion that I see, that's just what I think 60Hz is with a Blu-ray and I just never noticed it until I had CS enabled for the first time on my D7000.

Glad to hear Cinema Smooth is operating appropriately for you now, though. I want to see what Ronald Epstein thinks about it when watching TDK.

Bingo! That's exactly what is happening. Just tried that, and sure enough, when I switch to film mode off, MJC kicks in, even with it off. Thank you. This was driving me nuts!
post #3041 of 5672
Quote:
Originally Posted by wxman View Post

Bingo! That's exactly what is happening. Just tried that, and sure enough, when I switch to film mode off, MJC kicks in, even with it off. Thank you. This was driving me nuts!

No problem. Though I still recommend you have CS on for [somewhat proper] film cadence with all 2D Blu-rays, and turn it off with 3D Blu-rays.
post #3042 of 5672
Quote:
Originally Posted by muffinmcfluffin View Post

No problem. Though I still recommend you have CS on for [somewhat proper] film cadence with all 2D Blu-rays, and turn it off with 3D Blu-rays.

I will leave Cinema Smooth on for 2D. Must be a bug in 1117 for MJC to kick in, even with it off.
post #3043 of 5672
Quote:
Originally Posted by wxman View Post

I will leave Cinema Smooth on for 2D. Must be a bug in 1117 for MJC to kick in, even with it off.

It's been like that since I got the TV, and I believe my first firmware was 1109.

Plus, I'm still on 1116.
post #3044 of 5672

Gents,

 

I am on firmware 1114.  That is what the set came with.

 

Listen, you guys changed your opinions every other thread.

 

Can I kindly get one single response as to how I eliminate the soap opera effect when I watch movies.

 

Also, where do I go in the Oppo to change the Blu-ray output settings?  What should those settings be?

Hopefully one person can post what I need to do and everyone will concur.

 

Just a bit confusing reading the last dozen posts as they contradict each other.

 

Thanks.  Will let you know how things are progressing.

post #3045 of 5672
Eliminate soap opera effect on 2d bluray

1) film mode set to on (cinema smooth)
2) motion Judder Canceler set to off.
3) bluray player set to 1080p 24fps

when exiting out of bluray watching and turning film mode off, it has been reported the MJC reverts back to smooth and soap opera effect kicks in even though MJC setting still shows off. Solution is turn it to smooth and then back to off again.

I think this is correct.
post #3046 of 5672
also, I remember reading that the black levels rose when enabling film mode. Has this been fixed in recent firmware versions?
post #3047 of 5672
Quote:
Originally Posted by Ronald Epstein View Post

Listen, you guys changed your opinions every other thread.
confused.gif

Anyway....part of the reason for this could be that Samsung likes to make the customer beta test...I'd be tempted to upgrade to the latest version barring any regressions.
Edited by vinnie97 - 1/12/14 at 12:04am
post #3048 of 5672
Quote:
Listen, you guys changed your opinions every other thread.

 

Not trying to be condescending.  Read back on posts and members are contradicting opinions on what should be turned on or off.  So, it is kind of difficult to decipher.

 

Right now, I will go with mfilipello's post #3045 and report back.

 

Also, someone sent me these settings to try based on a calibration by Kevin Miller:

 

 

Picture preset: Movie

Cell light 16-20 (set to your preference or with a meter)

Contrast 95 (should be set by using a test disc or a meter)

Brightness 48 (should be set by using a test disc)

Sharpness 0

Colour 50  (should be set by using a test disc or a meter)

Tint G50/G50  (should be set by using a test disc or a meter)

Picture size Screen Fit

Advanced:

Dynamic Contrast Off

Black Tone Off

Flesh Tone 0

Color space Auto

White Balance - default  (should be set with a meter)

10p white balance - off  (should be set with a meter)

Gamma 0

Picture Options:

Color tone Warm2

Digital Clean View Off

MPEG noise filter Off

HDMI Black level (low)

Film Mode Auto2 / Cinema Smoth (Cinema Smoth for blu-ray 24fps, important to avoid non-film like look)

Motion Judder Canceller Off (important to avoid non-film like look)

Black Optimiser Dark Room

post #3049 of 5672

..oh...

 

Still trying to figure out how to get rid of drop-down menu that appears when switching sources/changing resolutions.

post #3050 of 5672

More Updates....

 

1. Found out that Motion Judder somehow had turned off.  Turned it back on and problems corrected with THE DARK KNIGHT

 

2. Turned on Cinema Smooth and the "soap opera" effect is gone.  MARY POPPINS looks like a film -- not a live video production.

 

Now...

 

How can I apply these settings to 3D content?  I am watching 3D in the same MOVIE mode I made the above adjustments in.

 

Will those settings translate over?

Really loving this display.  Much better picture than ZT60.  Additionally, the web browsing works better and I was even able to flawlessly connect and use my Logitech DiNovo keyboard (with trackpad) to navigate the Internet.  Could not do that on the ZT60.

 

So far, I find this to be a much better display than the ZT60 was.

post #3051 of 5672
Quote:
Originally Posted by Ronald Epstein View Post

How can I apply these settings to 3D content?  I am watching 3D in the same MOVIE mode I made the above adjustments in.

Will those settings translate over?
If you play a 3D film and have the MOVIE mode set, it will be a different set of settings
than the ones you would have if you played a 2D movie. Does it make sense?
So any changes you make for the MOVIE mode while you are in "3D mode" will only be in effect for 3D movies
and vice versa, any changes you make for the MOVIE mode while you are not playing a 3D movie will only be in effect for 2D movies.
post #3052 of 5672
Ronald,

I'm glad this is working out for you and am keenly watching your experience to decide what I'm going to do about a new panel.
post #3053 of 5672
Quote:
Originally Posted by mfilippello View Post

also, I remember reading that the black levels rose when enabling film mode. Has this been fixed in recent firmware versions?
Yes.
post #3054 of 5672
Quote:
Originally Posted by muffinmcfluffin View Post

Quote:
Originally Posted by wxman View Post

I will leave Cinema Smooth on for 2D. Must be a bug in 1117 for MJC to kick in, even with it off.

It's been like that since I got the TV, and I believe my first firmware was 1109.

Plus, I'm still on 1116.

+1. 1117 here.
post #3055 of 5672
Quote:
If you play a 3D film and have the MOVIE mode set, it will be a different set of settings
than the ones you would have if you played a 2D movie. Does it make sense?
So any changes you make for the MOVIE mode while you are in "3D mode" will only be in effect for 3D movies
and vice versa, any changes you make for the MOVIE mode while you are not playing a 3D movie will only be in effect for 2D movies.

 

And please excuse my ignorance on this.

 

When I watch 3D it is in the same MOVIE mode as I watch 3D in.

 

However, when my F8500 is displaying 3D, I can actually go in and find that the settings are not the same, and thus, make similar changes as the 2D?

post #3056 of 5672
Quote:
I'm glad this is working out for you and am keenly watching your experience to decide what I'm going to do about a new panel.

 

Jim, you will want to read this:

 

Click Here

post #3057 of 5672
Quote:
Originally Posted by Ronald Epstein View Post

Quote:
If you play a 3D film and have the MOVIE mode set, it will be a different set of settings

than the ones you would have if you played a 2D movie. Does it make sense?

So any changes you make for the MOVIE mode while you are in "3D mode" will only be in effect for 3D movies

and vice versa, any changes you make for the MOVIE mode while you are not playing a 3D movie will only be in effect for 2D movies.

And please excuse my ignorance on this.

When I watch 3D it is in the same MOVIE mode as I watch 3D in.

However, when my F8500 is displaying 3D, I can actually go in and find that the settings are not the same, and thus, make similar changes as the 2D?

3D requires a separate calibration due to tint from the glasses.
post #3058 of 5672
Quote:
Originally Posted by muffinmcfluffin View Post

Quote:
Originally Posted by wxman View Post

Bingo! That's exactly what is happening. Just tried that, and sure enough, when I switch to film mode off, MJC kicks in, even with it off. Thank you. This was driving me nuts!

No problem. Though I still recommend you have CS on for [somewhat proper] film cadence with all 2D Blu-rays, and turn it off with 3D Blu-rays.

Just returning to this I'd like to point out a good example of pixelated edges during pans with CS on.

Anyone with a copy of Skyfall on Bluray:

Chapter 14 00:55:10 Bond passes through a lit dragon head

With CS ON Study the dragon teeth. The gold edges pixelate like crazy.
Try again at 60Hz and the anomaly is not there.

I see things like this happening with most films with CS on. MJC exhibibts the same behaviour only worse.

Anyone else seeing this? I'd be interested to know.
Edited by pieandchips - 1/12/14 at 10:35am
post #3059 of 5672
Quote:
Just returning to this I'd like to point out a good example of pixelated edges during pans with CS on.

Anyone with a copy of Skyfall on Bluray:

Chapter 14 00:55:10 Bond passes through a lit dragon head

With CS ON Study the dragon teeth. The gold edges pixelate like crazy.
Try again at 60Hz and the anomaly is not there.

Anyone else seeing this?

 

Nope.  As soon as I saw this post I put the disc in.

 

Cinema Smooth is on and there is absolutely no pixelation at that point on this end.

 

I am using an OPPO-BPD93.  A different Blu-ray player may be the culprit not the display.  Of course, I can't be certain.

post #3060 of 5672
^ Hmm, interesting. I've tried on a PS3 and a Samsung BD player same issue.
Specifically it's the fangs against the dark sky as he passes through. I'll try and take a pic.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung PNxxF8500 Owners Thread (No Street Price Talk)