or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › W7 to WHS2011 transfer issue
New Posts  All Forums:Forum Nav:

W7 to WHS2011 transfer issue

post #1 of 6
Thread Starter 
I have an odd transfer issue that I haven't been able to make sense of. I started to slowly add our dvd collection to the server and overnight it seemed to develop this problem. I've tried multiple ways to transfer data but I've had no luck all around. I'm going from a desktop PC to server running WHS2011.

1) Using Anydvd I used "burn to image" and routed the program to save to the server. That worked for a while and then it gave the message "Cannot write to file:// (server location) Reason: The specified network name is no longer available." I also tried to perform a bluray rip the same way with the same result.

2) I had some old dvd disc with just the TS_audio and video folders in it. I transferred them to the desktop and then tried to copy over to the server. It worked before and now it gives the message "Invalid MS-DOS function".

It seems like any larger file is not allowed/able to transfer but I can transfer small work documents, photos, etc. I did get one bluray to copy over in the midst of all of this but I have not idea why it did. From what I can tell, I did nothing out of the ordinary.

I've tried installing updates on both computers, restarting both computers, shutting down everything (router, switch, server, and desktop) for a night, changing workgroups, check disk on all drives (clean), and now I'm at the end of my troubleshooting knowledge. I was about ready to reinstall W7 and WHS2011 and thought I'd ask your opinions before doing so.

Any ideas? Thanks.
post #2 of 6
Sounds like it could be a network issue.

David
post #3 of 6
Thread Starter 
A follow up post:

At first search, many people recommended running check disk on all disks. All of my server drives came up clean as well as my desktop hard drive. I tried a few other minor common sense network items and nothing changed.

So my next course of action was going to be reinstalling WHS2011. However, I added a portion of the system drive into my pool so from what I read I needed to remove the drive from the pool prior to reinstallation. I go into dashboard from my desktop and click remove from pool...it just idles for a few hours. Then I restart the server and try it directly from the server...it gets to migrating data and sits idle for a full day.

With that being said, I'm really starting to think that all my issues stem from something in WHS2011. Do you guys have any suggestions on a possible path to take to remedy the solution?
post #4 of 6
Are you able to xfer data from say a usb drive attached to the server?

Closest I've encountered is trying to run mkvmerge directly to my file shares which gives me permissions errors. I would check the event log to see if there are any application errors, system errors before reinstalling. Can you copy data from the server to another system?
post #5 of 6
Thread Starter 
I'm not sure if I have one large enough to trip it up. I'm able to transfer smaller files just fine...like a 23mb raw file. It only seems to be when large files are involved.
post #6 of 6
Anything in your event log applications log?

Only issue similar to what you report I have heard about is regarding some movie files larger than say 30GB not being able to transfer over the network. I would be inclined to suggest possibly trying a file transfer replacer as a test to see if it is capable of copying the files and not a problem with the default windows file transfer program.

By chance have you tried to copy something to the C drive?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › W7 to WHS2011 transfer issue