or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › my rx-a2020
New Posts  All Forums:Forum Nav:

my rx-a2020

post #1 of 3
Thread Starter 
hey there,

got this yamaha last week and still learning all it can do. today I hooked my pc into audio 2 input to listen to my itunes. I cannot get much volume. the volume on the pc is all the way up, and so is the reciever and barley audible. Cable runs from the headphone jack of pc and into audio2 . This hook up woorks well with my Denon on the other side of the house but the Denon is no Yamaha.Can anyone advise?
post #2 of 3
If your PC has a line out jack, look for a green "headphone" jack at the back, then you'd be better off using that instead, but that's probably not the cause of your problem.

Check that you've connected your PC to the AUDIO2 analogue audio RCA jacks and not the coaxial digital audio jack underneath it. Also make sure you haven't confused AV2 with AUDIO2, either at jacks at the back or on the remote.

If you still can figure out what's wrong try connecting the AUDIO2 analogue audio jacks to a Blu-Ray player or anything else with analogue audio output and see if it has the same problem.
post #3 of 3
Thread Starter 
Ross, thank you for your reply, however, since i posted, i did move the plugs from audio2 to audio4 and it made all the difference in the world. From an analog input to a digital i suppose but it works now!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › my rx-a2020