or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon 3080CI HDMI port 1 issue
New Posts  All Forums:Forum Nav:

Denon 3080CI HDMI port 1 issue

post #1 of 5
Thread Starter 
I'm hoping someone can help me diagnose and possible fix this issue:

I have a blu ray player attached to port 1 and for some reason, I can see the boot up screen but then the screen goes black (I think to change resolutions) and then I get the Denon screen as if nothing was attached. The port has worked properly in the past but intermittently. I wasn't using it at all but then attached the BD player which worked for a short time and then this issue.

Anyone know what may be going on so I can fix? I've already reset the AVR to see if rebooting from scratch might fix. Did not work.

Thanks,
Paul
post #2 of 5
Try replacing the HDMI cable as well as the other inputs.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by jdsmoothie View Post

Try replacing the HDMI cable as well as the other inputs.

Thanks, I've tried other HDMI cables and also hardware sources to that input. Still no go. What's most curious is why it works for a few seconds but then for some reason the port goes dark with the Denon screen showing on the TV as if nothing is plugged in.
Edited by PMA - 6/10/13 at 9:22am
post #4 of 5
The BDP issue may be resolved by setting the "Deep Color Output" setting on the BDP to OFF, however, if the issue still remains even when connecting to the other HDMI inputs and is also occurring with all your HDMI sources, then give a few more microprocessor resets a try, otherwise, the HDMI board has likely gone bad. If your typo really refers to the 3808CI, then this board is likely no longer available although going the repair route if the board is available is likely to run at least $300-$400 so consider putting the money into a newer model.
post #5 of 5
Thread Starter 
Quote:
Originally Posted by jdsmoothie View Post

The BDP issue may be resolved by setting the "Deep Color Output" setting on the BDP to OFF, however, if the issue still remains even when connecting to the other HDMI inputs and is also occurring with all your HDMI sources, then give a few more microprocessor resets a try, otherwise, the HDMI board has likely gone bad. If your typo really refers to the 3808CI, then this board is likely no longer available although going the repair route if the board is available is likely to run at least $300-$400 so consider putting the money into a newer model.

Thanks for the advice. Yesterday, I did another hardware swap and the port suddenly worked with an Apple TV attached. Not sure why but the BDP also works OK in a separate port. You are correct that my heading is a typo and the unit is a 3808CI. If the port becomes intermittent or fully fails again, I will consider a AVR replacement but will try resetting the microprocesser a few more times.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon 3080CI HDMI port 1 issue