or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official 2013 LG xxLA6900 Owner's Thread
New Posts  All Forums:Forum Nav:

Official 2013 LG xxLA6900 Owner's Thread - Page 10

post #271 of 344
Quote:
Originally Posted by maddog510 View Post

I've had this version a few days now. Don't think there's any major improvements.
hi maddog, what are your settings for games? I'm playing GTA5 as well smile.gif
post #272 of 344
Is using the local dimming really cause banding? I hope that's not true. And is that from using it over time or right when you turn it on because I didn't notice any banding? Does anyone else know anything about that? And any more info about trumotion deblur would be appreciated too. Thanks!!!
post #273 of 344
Quote:
Originally Posted by bondo333 View Post

I just bought the 55la 6900 and in the trumotion settings there's no adjustment for deblur only dejudder. why is that? I have another lg tv that has this setting.the 5700 2012 model.am I missing something? I'm a huge fan of trumotion.

Quote:
Originally Posted by xoned View Post

No you're not missing something. For some reason LG omitted this setting. I have yet to figure out why.

Quote:
Originally Posted by bondo333 View Post

That's weird. If anyone knows why or if they are going to change this with a update eventually please let me know.thanks!! Also with local dimming is this best to set at high? I see some people say to just keep it off but I thought this was a big plus on this tv.

It seems they removed it with a software update. So I doubt they will put it back in. Have no idea why.
post #274 of 344
Anyone know if the more expensive passive 3D glasses actually work better then the ones that came with this tv. I read a lot of people saying different things so has anyone here actually compared 2 different glasses? Is it worth spending the extra money? I don't care about looks but only 3d picture quality. If they do actually work better I wouldn't want to spend more than $40 so any recommendations? Or should I just use the ones that came with the tv?
post #275 of 344
Just picked the 55la6970 for $700. It was their display, but couldn't pass it up for the price. So far I've been really happy. This is my first led tv, replaced my 50" panasonic plasma. The blacks sure have improved since lcd/led came out. Still trying to learn all the functions of everything, but I must say it is a pretty beautiful tv. Thanks to everyone for the great posts. They've really helped me fine tune things.
post #276 of 344
Looks like there's a software update. This probably includes the Netflix I keep reading about.
post #277 of 344

Is anyone able to have the media player recognize 3d subtitles ? I can't manage to see 3d subtitles when running mkvs from an external HDD. 

post #278 of 344
Sorry, double post.
post #279 of 344
Sorry alinescoo, I don't have any mkvs. As for the software update, I have no clue what it did. I thought maybe it was for the Netflix update but that appears to be the same. I wish they would publish change notes.
post #280 of 344

I purchased the 47LA6900 last week from Sears.  I have some backlighting but not anything that I can't ignore.  The one thing that's bothering me now is that it seems some inputs, mostly from Cable  box have this weird flash when a different shot occurs.  Almost like a stutter where the whole picture changes to a new camera view, but flicks back for a millisecond to what was shown before.  Any ideas what this is called or what could be causing it?  I'm not an AV expert but looking for some settings to change if that's it or to understand if it could be some kind of sync issue or fault with the TV.  

 

I've noticed it when watching cable directly and through the Apple TV.  I currently notice it and have my cable box hooked up to the TV via XBOX One, but noticed it when hooked up directly from either source to TV.  

 

Thanks for any advice or help! 

post #281 of 344
I'm not sure what would be causing that. I have some light bleed on mine as well and like you nothing I can't ignore. First thing I would do is check the firmware, it should be 04.01.04. Some other things I would try is changing the aspect ratio, turning off smooth motion and trying a different HDMI input.
post #282 of 344
I couldn't buy one because I snagged the 80" Vizio and have spent enough. I do follow rss feeds for updates on reviews and sales and what not though not just for myself but my friends. My friend Kevin has been on a search for a good 4K but didn't want to spend $10k+ so he thought he was out of luck and stopped looking. Then I was reading reviews and updates via the "Weave" app on my phone and came across a notice that they dropped their prices and I told him. He usually never follows through with his goals (lol) but he would up buying the 55". VERY nice picture. I still like my TV but I'm ok with it. I do like the review on the 84 inch one....it's just too frackin expensive.
post #283 of 344

Thanks @xoned!  I've tried all of those suggestions and updated the firmware last week but I'll double check.  Appreciate your time! 

post #284 of 344
http://youtu.be/9Noh_4F-45Q

This is what's happening, slow motion so you can see it. Cable box direct, swapped inputs, latest firmware...
post #285 of 344
That is weird. In the video, it appears when the source changes to a different camera angle i.e. close up, it stutters. Does this occur every time? I'd be curious if this happens when watching a bluray disc. If it happens every time and when watching bluray then I would say its a defective set. Assuming you are using HDMI, I'm wondering if a different cable would resolve the issue.
post #286 of 344
Quote:
Originally Posted by xoned View Post

That is weird. In the video, it appears when the source changes to a different camera angle i.e. close up, it stutters. Does this occur every time? I'd be curious if this happens when watching a bluray disc. If it happens every time and when watching bluray then I would say its a defective set. Assuming you are using HDMI, I'm wondering if a different cable would resolve the issue.

Yup - very weird. I tried a new cable and here's the weirder part... It seems to happen on reality shows on multiple channels, almost on every big scene change like that. However, watching movies on HBO or other more cinematic programming it doesn't do it (or perhaps not as apparent since it doesn't jump around as much as reality programming).
post #287 of 344
Quote:
Originally Posted by dcmiltown View Post

Yup - very weird. I tried a new cable and here's the weirder part... It seems to happen on reality shows on multiple channels, almost on every big scene change like that. However, watching movies on HBO or other more cinematic programming it doesn't do it (or perhaps not as apparent since it doesn't jump around as much as reality programming).

All things are pointing to a problem with the display. Sounds like a return is in order?
post #288 of 344
Quote:
Originally Posted by dcmiltown View Post

I purchased the 47LA6900 last week from Sears.  I have some backlighting but not anything that I can't ignore.  The one thing that's bothering me now is that it seems some inputs, mostly from Cable  box have this weird flash when a different shot occurs.  Almost like a stutter where the whole picture changes to a new camera view, but flicks back for a millisecond to what was shown before.  Any ideas what this is called or what could be causing it?  I'm not an AV expert but looking for some settings to change if that's it or to understand if it could be some kind of sync issue or fault with the TV.  

I've noticed it when watching cable directly and through the Apple TV.  I currently notice it and have my cable box hooked up to the TV via XBOX One, but noticed it when hooked up directly from either source to TV.  

Thanks for any advice or help! 

So you switched to cablebox>>>HDMI>TV direc tand it still does it? Any chance you could try Cable Box>>>Component>>>TV to test if it a faulty HDMI either from the Cablebox on in the TV? Did it do it with your previous TV?

Last question. Did it do tit from the very beginning with the LG or just start after a week? If it did fine and then just started out of the blue I might lean toward replacing the unit.

It is weird almost as if it lost its place in the signal buffering briefly.

I do like my 6900 and have been very happy with it thus far.... (except I wish I had a timer function on the Magic Mouse cursor control)
post #289 of 344
My tv is receiving software update v5.00.30. Is there a place to find change logs on the firmware versions? I looked on LG support but couldn't find it. Maybe it just removes 3D UCC support they are discontinuing.
post #290 of 344
Quote:
Originally Posted by bjevers View Post

My tv is receiving software update v5.00.30. Is there a place to find change logs on the firmware versions? I looked on LG support but couldn't find it. Maybe it just removes 3D UCC support they are discontinuing.
It has 2 be something big to go from 4 to 5.
post #291 of 344
Quote:
Originally Posted by bjevers View Post

My tv is receiving software update v5.00.30. Is there a place to find change logs on the firmware versions? I looked on LG support but couldn't find it. Maybe it just removes 3D UCC support they are discontinuing.

If you fond change logs from LG be sure to let us all know! Several have looked....
post #292 of 344
Quote:
Originally Posted by maddog510 View Post

It has 2 be something big to go from 4 to 5.

That's what I thought, but I haven't noticed anything different.
post #293 of 344
Quote:
Originally Posted by bjevers View Post

That's what I thought, but I haven't noticed anything different.
Does anybody know how to enable the xvYCC feature on this set?
post #294 of 344
It looks Spotify is something new in the latest firmware.
post #295 of 344
Quote:
Originally Posted by bjevers View Post

It looks Spotify is something new in the latest firmware.

Where are you seeing Spotify? I also got the the new firmware. Looks like some advanced picture settings. Not sure what else is new. Aside from that love my 55". smile.gif
post #296 of 344
Quote:
Originally Posted by MixManSC View Post

Where are you seeing Spotify? I also got the the new firmware. Looks like some advanced picture settings. Not sure what else is new. Aside from that love my 55". smile.gif
What advance picture settings do you see? All of the picture options look the same to me.
post #297 of 344
Quote:
Originally Posted by MixManSC View Post

Where are you seeing Spotify? I also got the the new firmware. Looks like some advanced picture settings. Not sure what else is new. Aside from that love my 55". smile.gif

If I recall its on the premium content page.
post #298 of 344
Just got another update. One thing that it did was update the Netflix app.
post #299 of 344
Anyone notice soap opera effect? I'm not seeing it frown.giffrown.gif
post #300 of 344
Quote:
Originally Posted by HelloHelloHello View Post

Anyone notice soap opera effect? I'm not seeing it frown.giffrown.gif

Now that you mention it, it's not as noticeable since the update. I'll have to see it the trumotion settings have changed.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official 2013 LG xxLA6900 Owner's Thread