or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official 2013 LG xxLA6900 Owner's Thread
New Posts  All Forums:Forum Nav:

Official 2013 LG xxLA6900 Owner's Thread - Page 2

post #31 of 344
The only part I don't like about the remote is that the scroll wheel is the same button you have to use to press ENTER or OK with and sometimes it spins too easy.

Maybe LG will release a FW update to fix the voice command issue.
post #32 of 344
I went into the sound menu and I changed the balance slider back and forth from LEFT to RIGHT and the left speaker sounded weaker (no bass) and a lot different compared to the right speaker.

Edit: It seems like the subwoofer on the back is disabled when the slider is turned to the left.
Edited by calearne - 7/20/13 at 1:50am
post #33 of 344
I plan on ordering the 2013 LG LA6200 remote to go along with my magic remote.

The model number is AKB73756506.

post #34 of 344
I'm sending the 55lg7400 back to Amazon. The os is half baked. It never seems to do the same things twice. The magic remote won't control anything of mine most importantly Directv. Not that I need smart tv features as this is simply a set that needs to look good in the living room but very disappointed with this tv.
post #35 of 344
I took some photos of my LG LA6900.























post #36 of 344
I just got this 55" TV. I love it. Yes I can't get the magic remote to work with my Directv but I was able to get my Directv remote to turn and off the TV so I'm fine. I followed the Calibration settings here on the expert setting and the picture looks pretty awesome. http://reviews.lcdtvbuyingguide.com/lg-lcd-tv/lg-la6900-picture-settings.html . The 3D is equally pretty amazing. I can't believe how thin this TV is and has barely any bezel showing. Plus is much cooler temperature wise compared to my Samsung LCD TV I replaced this with. I'm very happy with this purchase so far. smile.gif

Edit...
I just tried another movie and cinema seems to look better. So I'm not sure if that calibration is the best but seems to be the only one I can find on the internet. Hopefully some others can share what they set theirs to for best picture. Why they can set these 100% calibrated from the factory I don't know. To many choices. I want whats accurate.
Edited by jimmut - 7/20/13 at 6:51pm
post #37 of 344
Quote:
Originally Posted by laverdure View Post

Thank you so much!!! Exactly what I needed and if I got my trigonometry right, the 55" will just fit in my corner shelf. Should be ~1 inch of clearance on each sides with the stand at the edge of the shelf. Not ideal, but i will use the back bracket to secure it to wall behind. And shelf is high enough that the kids will know better by the age they are able to reach it....

Again, thank you very much for taking the time to measure these for me.

Now the price-watch begins....

Glad I could help.

Quote:
Originally Posted by calearne View Post

My voice control app still isn't popping up on the screen when I press the voice control button on the magic remote.

The firmware is up to date and I even reset the entire TV to default but when I press the voice button on the remote it still keeps repeating ''smart setup is required for this feature'' message. (even though I tried setting it up multiple times already).

Anyone else have the same problem?

Quote:
Originally Posted by Andrew P View Post

I just purchased the 55la7400. Same tv but a slight step up. Read my initial impressions in that thread. Long story short the remote is awful and the os is subpar. I've had the same error multiple times in 3 days. I still haven't made a final decision but I'm pretty sure I'm sending this back to Amazon.

So far I have not had any issues with the voice control app. I have not yet had a chance to re-calibrate the set using WOW. I plan on doing it tomorrow (Monday) night and will post my settings. Originally I was planning on getting the Vizio M series television. So far I'm pleased with the purchase. I have it paired with a Samsung BD-7500 player connected to an older Pioneer VSX-810 via analog.
Edited by xoned - 7/21/13 at 4:08pm
post #38 of 344
Quote:
Originally Posted by calearne View Post

I took some photos of my LG LA6900.
























Your app screen looks different than mine.



Quote:
Originally Posted by jimmut View Post

I just got this 55" TV. I love it. Yes I can't get the magic remote to work with my Directv but I was able to get my Directv remote to turn and off the TV so I'm fine. I followed the Calibration settings here on the expert setting and the picture looks pretty awesome. http://reviews.lcdtvbuyingguide.com/lg-lcd-tv/lg-la6900-picture-settings.html . The 3D is equally pretty amazing. I can't believe how thin this TV is and has barely any bezel showing. Plus is much cooler temperature wise compared to my Samsung LCD TV I replaced this with. I'm very happy with this purchase so far. smile.gif

Edit...
I just tried another movie and cinema seems to look better. So I'm not sure if that calibration is the best but seems to be the only one I can find on the internet. Hopefully some others can share what they set theirs to for best picture. Why they can set these 100% calibrated from the factory I don't know. To many choices. I want whats accurate.

I tried those settings too on the IFS1 setting. I was intrigued by the 20pt white balance settings. After adjusting each of the parameters I was disappointed with the results. I was noticing the blacks had purple. I switched to ISF2 and didn't see the same thing so I reset the ISF1 setting.
post #39 of 344
Quote:
Originally Posted by xoned View Post

Your app screen looks different than mine.
I tried those settings too on the IFS1 setting. I was intrigued by the 20pt white balance settings. After adjusting each of the parameters I was disappointed with the results. I was noticing the blacks had purple. I switched to ISF2 and didn't see the same thing so I reset the ISF1 setting.

Hey xoned does your voice control program load up on the screen when you press the voice button on your remote? (mine still doesn't work.)

That's also not my app screen it just shows the green grass background after you click the more tab.
post #40 of 344
Quote:
Originally Posted by calearne View Post

Hey xoned does your voice control program load up on the screen when you press the voice button on your remote? (mine still doesn't work.)

That's also not my app screen it just shows the green grass background after you click the more tab.

So far no problems with the voice app. Well, sometimes she doesn't understand what I'm saying tongue.gif.

Here are a couple of pics of my app screen.


As you can see they are somewhat different than yours. So far I'm liking the tv. I do notice some light bleed in the lower left corner but not a deal breaker. I did not get a chance to calibrate the tv last night but I should be able to get to it tonight. For some reason some of the settings are grayed out and I cannot change them eg. black level. I might have to read the manual.
post #41 of 344
Sorry I just found out I was on the premium page instead of the more page.

I wish my TV would remember that I already set up the smart setup already because it keeps locking me out of the voice input function and it keeps showing this damn message every time I click the voice button on the remote.mad.gif

I've tried setting it up like 30 times already.

What the hell is going wrong here?


Edited by calearne - 7/23/13 at 7:33am
post #42 of 344
Not sure if I post to wrong thread smile.gif but as there is no 6200 I will ask you 6900 guys, if this is normal LG 2013 TV sets behaviour ?

Loosing channels:
On my LA620 this happened to me three times already: DVB-C channels (which I watched as you speak!) instantly (used quick change button) moved from 1 to 409, and from 3 to 427. Couldnt get them if I press 1 or 3, the only solution was to get them at (new) 409 & 427. Other 2-9 programes dissapeared also (or moved to whoever known large number, and some ch. from 60-75 also (these I noticed, didnt investigate which also. Record Schedule was reseted/emptied also. TV power off, cable out, didnt help. Only solution was "Auto Scan" again.
Did upgrade to latest FW and it happend today again !!
Autoadding new channels set to ON or OFF - same problem occuring.
Local service has no clue.
Any similiar problems with your TV set ? What could be the problem ?
What can i do another thing to test/fix ?
I susspect it has something to do with PVR recording,
as it didnt happen again now for 10 days, as I deliberetly
didnt use timeschedule/recording.
The second day I tried timescheduling again, the programmes were lost again. Couldnt be coincidence, as it was 3rd time.

These 10 days I used automatic timeshift only, and these strange things were happening smile.gif
Putting Automatic Timeshift to ON:
1) I am possible to record only first 1h30min of currently viewing program(s), and after that (let say at 3h), I can only get back to -3h in past and untill -1h30 in past, and not into let say 20min into past (from this moment). Is this normal ?
2) On the top of that, most of the time I cant even get to this whole 1h30 timeshift window buffer, because after some switching of programs, doing REV,FF, swicthing again it stops at let say 8m30sec and doesnt record anything at all !! PAUSE button is not working, switching of programs is working, but looking into timeshift record I only get these old 8min30sec window. Powering off TV helps, but only again for some another minutes timeshift (or occasionaly for the whole 1h30, which isnt doing correctyl as I wrote before).
***
It is very irritating, and making timeshift unusable. Yes, I have latest FW.
I am using DVB-C.
I tried two different disks: 500gb WD and 500gb Hitachi USB 3.0 self powered (which work ok on Samsung) connected to USB1 HDD port of TV, with different USB cable.
*****
3) this could be a "feature"smile.gif --> Paused timeshift viewing (when succesfully done) is paused only for 10 minutes, then it is automaticaly self played forward.
Are these 3 things happening to your LA620 (or any other 2013 model), also ?

...or is only my TV SET in flaw ?

Thanx for information.
post #43 of 344
Quote:
Originally Posted by calearne View Post

Sorry I just found out I was on the premium page instead of the more page.

I wish my TV would remember that I already set up the smart setup already because it keeps locking me out of the voice input function and it keeps showing this damn message every time I click the voice button on the remote.mad.gif

I've tried setting it up like 30 times already.

What the hell is going wrong here?


I can confirm that its a network issue. I disconnected my tv from the network and when I tried using voice recognition I got the same message.

Quote:
Originally Posted by LGsmart View Post

Not sure if I post to wrong thread smile.gif but as there is no 6200 I will ask you 6900 guys, if this is normal LG 2013 TV sets behaviour ?

Loosing channels:
On my LA620 this happened to me three times already: DVB-C channels (which I watched as you speak!) instantly (used quick change button) moved from 1 to 409, and from 3 to 427. Couldnt get them if I press 1 or 3, the only solution was to get them at (new) 409 & 427. Other 2-9 programes dissapeared also (or moved to whoever known large number, and some ch. from 60-75 also (these I noticed, didnt investigate which also. Record Schedule was reseted/emptied also. TV power off, cable out, didnt help. Only solution was "Auto Scan" again.
Did upgrade to latest FW and it happend today again !!
Autoadding new channels set to ON or OFF - same problem occuring.
Local service has no clue.
Any similiar problems with your TV set ? What could be the problem ?
What can i do another thing to test/fix ?
I susspect it has something to do with PVR recording,
as it didnt happen again now for 10 days, as I deliberetly
didnt use timeschedule/recording.
The second day I tried timescheduling again, the programmes were lost again. Couldnt be coincidence, as it was 3rd time.

These 10 days I used automatic timeshift only, and these strange things were happening smile.gif
Putting Automatic Timeshift to ON:
1) I am possible to record only first 1h30min of currently viewing program(s), and after that (let say at 3h), I can only get back to -3h in past and untill -1h30 in past, and not into let say 20min into past (from this moment). Is this normal ?
2) On the top of that, most of the time I cant even get to this whole 1h30 timeshift window buffer, because after some switching of programs, doing REV,FF, swicthing again it stops at let say 8m30sec and doesnt record anything at all !! PAUSE button is not working, switching of programs is working, but looking into timeshift record I only get these old 8min30sec window. Powering off TV helps, but only again for some another minutes timeshift (or occasionaly for the whole 1h30, which isnt doing correctyl as I wrote before).
***
It is very irritating, and making timeshift unusable. Yes, I have latest FW.
I am using DVB-C.
I tried two different disks: 500gb WD and 500gb Hitachi USB 3.0 self powered (which work ok on Samsung) connected to USB1 HDD port of TV, with different USB cable.
*****
3) this could be a "feature"smile.gif --> Paused timeshift viewing (when succesfully done) is paused only for 10 minutes, then it is automaticaly self played forward.
Are these 3 things happening to your LA620 (or any other 2013 model), also ?

...or is only my TV SET in flaw ?

Thanx for information.

Sorry LG, can't help you on that one. I'm not using DVB-C and not doing any recording either. I just have my Direct TV digital box hooked to my Pioneer receiver and then to my TV, composite redface.gif. Blu-Ray HDMI to TV for video and Analog to my receiver for sound. Antenna for over the air local channels.
post #44 of 344
How does this one compare to the 7400 for 3D and PQ. Was about to place an order for an M series vizio when this caught my eye.
post #45 of 344
This is the exact response I got from LG.

Foe...really? tongue.gif

Quote:
Thank you for contacting LG Electronics. I am delighted to hear from you as our valued customer and I will be glad to answer your concern.

Sorry for the inconvenience you may have experienced. Actually the reason why its happening because the voice command is only gonna work for web browsing, foe example if you're on the internet and use the voise control it will actually work there. Any commands such as tv setting or channels and even volume control won't be able to use the voice control or recognition.


If you have other questions or concerns, please do not hesitate to contact us again either via email, or by calling our customer service division at 800-243-0000 at your convenience.



Thank You for choosing Lg
Kim
Lg Customer Service
post #46 of 344
My voice control DID work at first but ever since I did an initial reset all I got was the repeating message.

I have tried 2 different brands of routers wireless and wired and nothing has made a difference.

I have also tried to turn on DMZ turn off firewall and upnp on the routers and that did't help either.

Also on the premium app page circled in red below scrolling on the bottom reads ''lg premium service is affected by your internet connection''.

Do you also get this message xoned?

I'm starting to think that the memory or processor is broken inside the TV.

Should I return it?


Edited by calearne - 7/24/13 at 2:47am
post #47 of 344
Quote:
Originally Posted by NewRoom View Post

How does this one compare to the 7400 for 3D and PQ. Was about to place an order for an M series vizio when this caught my eye.

I didn't get an opportunity to compare the two. Actually, I was at my local BB and about to pull the trigger on the Vizio M651. After further discussion with the BB CSR and a Samsung rep that was there I purchased the 55LA6900. I've only watched Avatar from start to finish in 3D, which IMO was fantastic. All other 3D viewing has been on Youtube or on one of the TVs apps. I've tried the 2D to 3D option which does add a little depth but for me I will stick with the 2D version of the show. HD and Bluray picture quality is excellent. The set came with a one year Netflix subscription and I was actually surprised with the picture quality. It's only been a couple of weeks, but overall I'm pleased with the purchase.
post #48 of 344
Quote:
Originally Posted by calearne View Post

This is the exact response I got from LG.

Foe...really? tongue.gif

Lol....foe sure. BS on the response too. While watching an OTA show last night I brought up the voice recognition app and searched for "Deadliest Catch" It found the show on DTV and I tuned to it. If this tv has one issue it the speed of the processor. It did take a bit to find it.

Quote:
Originally Posted by calearne View Post

My voice control DID work at first but ever since I did an initial reset all I got was the repeating message.

I have tried 2 different brands of routers wireless and wired and nothing has made a difference.

I have also tried to turn on DMZ turn off firewall and upnp on the routers and that did't help either.

Also on the premium app page circled in red below scrolling on the bottom reads ''lg premium service is affected by your internet connection''.

Do you also get this message xoned?

I'm starting to think that the memory or processor is broken inside the TV.

Should I return it?


I do get that message when I'm on the premium page. In fact, when I click on the LG video that is on that page it stutters. But I'm sure that is due to my 3down and 768up internet connection. Honestly, if it did work and the effort you put into getting it working again and it still isn't, I would return it.
post #49 of 344
That LG ad also stutters for me and I'm on 15/down/768up connection.

I might try the sony R550 even though I hated the W802 but I'm really sick of trying to find the perfect TV.

Dead pixels, internal hardware problems, dirty screen effect, software problems, clouding, flashlighting.

There's lots of things to worry about when buying a new TV.
post #50 of 344
Does it stutter when hard wired? I thought it was due to my wireless connection. My Vudu app test indicates that I can only watch movies in HD, not HDX. It would be kind of a pain to run a cable from the router to the tv.

I did a lot of research on the Vizio M Series. You might want to check
out the extensive thread. After buying the LG I was a little concerned there wasn't much in the way of input on this particular series. There are a couple of thing that bug me about the tv but overall I'm pleased with the purchase. I'm sure if I bought the Vizio I'd find something to nitpick. I'm interested to hear what you decide to do.
post #51 of 344
I just tried an ethernet connection and the lg ad still was choppy.

You would have to upgrade your internet speed to achieve the higher qualities.

vudu HD (720p) requires 2.25mbps

vudu HDX (1080p) requires 4.50mbps

netflix HD requires 5.00mbps

netflix SUPER HD requires 7.00mbps
post #52 of 344
I used to have the 25 down and 5 up package but I had to cut back due to a layoff. Since it stutters when hard wired that would lead me to believe its an less than adequate processor.
post #53 of 344
Does anyone know if the 55la7400 stand fits on the 55la6900 tv? I lost the stand for my 6900 and found seller with a 7400 stand.
post #54 of 344
Since the manuals are the same for the 6900, 6950, 7400 and the displays are the same size, I'm going with yes.
post #55 of 344
Thanks...thats what I was thinking too. But LG support person said that each LG stand is unique and cannot be inter-exchanged. That could have been a generic reply. It wouldn't make sense for them to make different fitting stands for the 6900 and 7400 series when the stands look soooo similar.
post #56 of 344
The LG 6900 has been returned!!!

I barely got past the 15% restocking fee, I hope sears goes out of business.

I got the Sony r550 from best buy.

Hopefully it's a problem free set.

Sent from iPhone.
post #57 of 344
Th
Quote:
Originally Posted by xoned View Post

I didn't get an opportunity to compare the two. Actually, I was at my local BB and about to pull the trigger on the Vizio M651. After further discussion with the BB CSR and a Samsung rep that was there I purchased the 55LA6900. I've only watched Avatar from start to finish in 3D, which IMO was fantastic. All other 3D viewing has been on Youtube or on one of the TVs apps. I've tried the 2D to 3D option which does add a little depth but for me I will stick with the 2D version of the show. HD and Bluray picture quality is excellent. The set came with a one year Netflix subscription and I was actually surprised with the picture quality. It's only been a couple of weeks, but overall I'm pleased with the purchase.

Thanks. I saw both today and really like the cinema design of the unit as well.
post #58 of 344
yes, It seems that therw aren't a lot of LA6900 users as of the moment.that right. msAq
post #59 of 344
I returned mine to Amazon, plus they gave me a $100 credit for my hassles. Got a Samsung 55F7100 and cant be happier. The 55LA6900 is not a good tv in my opinion although the case looks stunning. I still prefer the look of the 7100 with the equal border on all sides and the Samsung Smart TV is much smarter than the LG (although it still has some issues of its own.
post #60 of 344
I think I can live with this TV's little quirks if I can get the calibration dialed in. After I reset the original calibration settings and did it again it still looked the same. What I found out is once you change the 20pt white balance settings they do not reset back to 0 on a picture reset. mad.gif So all I did was copy my WOW settings over to ISF and left all the 20pt white balance settings @ 0. Not a bad picture but I'm sure it could be better.

I agree Andrew, the case is stunning and the overall appearance does give it some character. But character isn't everything and this TVs Smart capabilities are in question. At this point I'm not sure I want to go through hassle of returning it for the Vizio M551 that I was originally going to get.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official 2013 LG xxLA6900 Owner's Thread