or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Sony STR-DH510 listed as "720p Native" on my NVidia Resolution Options, but it's a 1080p Output. Confused
New Posts  All Forums:Forum Nav:

Sony STR-DH510 listed as "720p Native" on my NVidia Resolution Options, but it's a 1080p Output....

post #1 of 4
Thread Starter 
I have my computer hooked up to my Sony STR-DH510 Receiver via HDMI and outputted to my JVC RS-15 projector. I've done this for awhile now, but with an AMD integrated card and on the projector it always showed the signal as 1080p. I don't recall the ATI card showing me a native resolution for my Receiver. So, I'm just just wondering why. I want to make sure my receiver is not throwing away resolution as it's supposed to output 1080p. I set the resolution as 1920x1080p despite it's native resolution being at 1280x720p, btw.

Anyone here know what's going on or is Nvidia just wrong?

Thanks
post #2 of 4
I'm having a similar issue with my old OTA receiver-- it keeps seeing the receiver as 720, even though there's a 1080 projector on the other end, and my BluRay player and Chromecast both see the received as 1080.

Not the cable, and not the port, as far as I can tell. Sometimes it will correctly see it as 1080, but I have to manually change the OTA receiver to 1080 over and over to get it to work. Not clear if a higher-quality cable might make a difference.
post #3 of 4
Try setting any video processing to OFF on the AVR. Also try doing an HDCP reset as noted below ....

http://www.avsforum.com/t/1465528/the-official-2013-denon-e-series-x-series-avr-model-owners-thread-faq/0_100#user_L11

otherwise, try adding an HDMI switch between the AVR and the PJ to copy the PJ's EDID and then place the switch between the OTA and AVR.
post #4 of 4
I tried a switch first for kicks, because that was less work, and it worked. Then I went back to the original setup and it also worked.

So I'm not sure if this was a case of the switch causing things to reset, or if it's just weirdness. Either way, thanks for the trick, if the problem happens again, I'll give it a try.

I also might just swap OTA receivers, I've got an old 720P plasma in the other room, so it won't matter if it's getting the wrong signal. It just won't fit as nicely in the cabinet smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Sony STR-DH510 listed as "720p Native" on my NVidia Resolution Options, but it's a 1080p Output. Confused