or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Noise in new ST60 50" plasma anyone else have this?
New Posts  All Forums:Forum Nav:

Noise in new ST60 50" plasma anyone else have this?

post #1 of 5
Thread Starter 
Just purchased a new 50" ST60 and I noticed noise or some type of artifact on the screen. Is this normal. When I started up the set for the first time I was shocked on how bad the picture looked. I purchased this to replace a 2006 panni commercial plasma.

I notice it everywhere but mostly on the darker scenes. I called Panasonic and they sent out a tech but he said the set is fine, even though he did not run any tests on it. The nosie is still there. SHould I replace the unit or is it normal.

I have attached a couple of pictures. One is from Netflix and the others are from dark scenes or blank screens.
AS you can see, its not just the black or gray search bar, its a lot of other information being displayed and it affects the picture quality and sharpness.

Any help or clarification on this would be greatly appreciated. Thank you







post #2 of 5
Is this happening on Standard mode? I find I get a lot of noise on Standard that I do not get on Cinema or Home Theatre.
post #3 of 5
Thread Starter 
Seems to happen on all modes. I had it on custom when I took the pictures. I just want to know if this is something that I should be concerned about, meaning switch out the set or something that will either resolve or it's the way the tv is.

Thanks
post #4 of 5
Thread Starter 
I am running the 100 hour screens now and I notice the noise comes up in grey scale colors, dark grey, light grey white, but the red, blue and lime are perfect no other artifacts in the picture.

I just want to know if this is normal?? Is is inherent in this set and everyone has it? I have a scheduled return for this set next week. Should I return it and replace it with another or go a different route like LED. I am a plasma guy though.
post #5 of 5
Thread Starter 
Bringing this back up. Has anyone experienced this? If so is this normal in this display? I am ready to return this unit and get another one.

Figured I would ask one last time before I call it quits
Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Noise in new ST60 50" plasma anyone else have this?