or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Please help; unraid/Plex and PCH
New Posts  All Forums:Forum Nav:

Please help; unraid/Plex and PCH

post #1 of 2
Thread Starter 
Okay guys I need your help. I have been wrecking my brain all day today and posted on several forums to no avail.

I have a Popbox3d that I installed the new Plex app on and also installed PMS on my HP36nl unraid box.


Whenever I play a 3d h-sbs (I have that in the file name as well) it freezes and stutters to crawl after a few seconds

When I play a normal 2D movie, it is about a minute before it freezes.

I am doing this on a popbox 3d with the newly-released app that is supposed to work well. I have no idea why this is happening. Do you guys think PMS could be transcoding it or something?

I had no issues playing any of these movies with Eversion/YAMJ


Some observations:


When I hit stop, I noticed I get a message on the top right "Could not play"

This is very frustrating as I could not use this at all. Every video starts skipping pretty much after a minute without any sound.

The movies play perfectly if I exit out of the app and just use the Popbox interface...

*720P shows play just fine with plex, but 1080p movies don't (my entire collection).

Again, I don't have any problems playing these directly through the popbox3d interface or EVERSION/YAMJ that I had before
post #2 of 2
If your movies play fine without using the PMS. Them the PMS app is probably the issue.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Please help; unraid/Plex and PCH