post #1 of 1
Thread Starter 
Hello. Long time reader first time poster!

I recently messed with the network settings on my AVR and since have not been able to connect using the apps installed on my iPhone. Before my misadventure the iPhone app controlled the AVR perfectly however after I fiddled with the network settings on the AVR I now cannot connect to the AVR through my iPhone.

I have reset the AVR to its factory settings, have the latest firmware installed 1.77 but still cannot connect the iPhone app. The AVR is networked as I can listen to net radio no problem. The AVR is hardwired into my router and my iPhone is connected to the same WIFI router. My Samsung TV is also hardwired to the same router and I can control the TV with the relevant app on my iPhone no problem. Considering I was also previously able to control the AVR through the iPhone app I don't think it is a router issue.

I have unplugged the AVR and reset the router. I have uninstalled and reinstalled the app (V3.60) on my iPhone. The app does not find the AVR automatically (never did) so I try to find the AVR via the 'Manual IP list'. I enter the IP as displayed under Network information which also displays the Status as 'connected' but the app simply returns the hazard or warning icon and does not connect.

This is really frustrating as I would like to get all of the functionality out of the AVR.

Furthermore the AirPlay function does not work (never has). The AVR does not display as an AirPlay option on any of my devices (Laptop, iPhones, iPad) but I have no problem seeing the AppleTV on these same devices.

I have trawled through the pages on this forum and pages elsewhere online and I think there are others with these similar issues but cannot find a solution out there

Please help!