or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Weird MCE Remote Wake Issue
New Posts  All Forums:Forum Nav:

Weird MCE Remote Wake Issue

post #1 of 8
Thread Starter 
This problem has mystified me for months. Seemingly at random, my MCE remote will just not wake up my Windows 7 HTPC. The receiver is clearly powered, because the red LED lights up when I hit the power button, but the machine just doesn't wake up. But if I go over and hit the keyboard or click a mouse button, the computer will wake up just fine. But other times (it's about 50/50 whether it will work or not), the remote wakes the computer just fine.

Has anyone ever seen something like this? Any ideas where to start tracking it down?
post #2 of 8
The only time I saw this problem was when I was using a non-compliant "MCE" remote that passed itself off as an MCE remote, like this one. My experience with this remote was that it would take the PC down to standby state, but it was a hit-or-miss (more misses than hits for me) to wake it up.

My solution was get a real MCE remote, like this one. It worked 100% of the time.
post #3 of 8
Thread Starter 
Thanks! That's an interesting story. I think my remote is a "real" MCE remote... It's the one that came with my tuner card:



I was already thinking about replacing it with a Harmony, so it would be interesting to see if that fixes it. This may just have to wait until I can afford that addition. I'd welcome any other suggestions, though.
post #4 of 8
Doesn't matter, some work, some don't. It's more to do with the dongle than anything. Make sure you check in device manager that all HID devices are set to wake the PC. You may have a similar setting in the BIOS as well. That looks like a remote for a Hauppauge. I don't think I could get mine to wake my PC either. But my Ortek/Adesso remote would wake just fine, and it's not Microsoft, not even MCE protocol at all.

Good luck, this can be a tough nut to crack.
post #5 of 8
A real MCE remote receiver shows up as "Microsoft eHome Infrared Transceiver" in device manager in Windows 7.

Replacing the remote with a Harmony won't help since the problem appears to be on the receiver side.
post #6 of 8
Quote:
Originally Posted by gazebo View Post

The only time I saw this problem was when I was using a non-compliant "MCE" remote that passed itself off as an MCE remote, like this one. My experience with this remote was that it would take the PC down to standby state, but it was a hit-or-miss (more misses than hits for me) to wake it up...
I have a similar problem -- but using this remote (still recommended in assassin's blog) that looks identical to the one you linked above.

However, I think I only had this problem very sporadically until I added a Sony HT-CT150 soundbar between the HTPC and the TV. At least I think so -- I had the HTPC built and in use for less than a month before I added the soundbar (back in November). Either way, this problem happens all the time now.
post #7 of 8
Yep, I have the same problem. Sometimes MCE IR remote wakes up the PC, sometimes not. But the RF keyboard always works. I'm using a Rosewill RRC-126 WMC7 remote & receiver with the 20" USB extension.

Sometimes I restore or reboot the PC & that fixes things for a while.

When it acted up a few days ago I thought maybe the USB extension might not me plugged in all the way so I slid it in & out of the PC's USB port and the remote started working. And this worked for a while.

Then it acted up again the other day & I thought maybe the USB contacts were somehow dirty or corroded. So again I slide the USB extension in & out of the port a few times thinking this might clean up things. I noticed when doing this that the IR receiver blinked red a few times. I don't know the significance of that since I've never seen it blink before. But maybe the IR receiver is somehow re-establishing a connection with the PC. I don't know. I'll have to see how long this "fix" lasts.

Next time your remote does not work try what I did & see if that fixes things, even if temporarily. Maybe it will lead to a permanent fix.

Please let me know.
post #8 of 8
Try MCE Standby Tool (http://slicksolutions.eu/). That has fixed a lot of standby issues for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Weird MCE Remote Wake Issue