or Connect
New Posts  All Forums:Forum Nav:

"no disc"

post #1 of 3
Thread Starter 
we have a pioneer dr-mv100b and it was doing fine but the next day it won't play disc, we tried everything in the book and suggestions here. There is a red light says AUX S??? too small to read it.

our grand dogs came in damp and shook not sure if water got to it
smile.gif
any suggestions?

Thanks
post #2 of 3
Unplug the Pioneer recorder for your wall outlet for a few minutes then plug it back in. This will re-set the recorder. Try to play a commercial DVD to test if the Pioneer can read the DVD. If not you may need a new lens. If the Pioneer reads the DVD you may have inserted a bad DVD in the unit.
post #3 of 3
katrinasdak, the model number (DR-MV100B) you posted refers to a JVC recorder, not Pioneer. You will get better answers if you go back and correct the brand name in your question. By any chance, do you have two recorders- a JVC and a Pioneer? If so, and the Pioneer is the malfunctioning unit, correct the model number in your question but leave the Pioneer brand name. You might also add the brand and model to your question title ("no disc") to attract more replies from other owners.

ernie6 mentioned how to reset a JVC DR-MV100B. If you do also have a Pioneer, you can reset it by pressing and holding in the RECORD STOP button on the front panel, then additionally pressing the power button until the Pioneer shuts down. Wait a couple minutes, then turn it back on: it should revert to factory default (you'll need to reset the clock, timer programs, etc).

Agree with ernie6 that it might just be a bad dvd: once you get it ejected the recorder might be OK again. You said you tried everything in the manual: double check that the parental or rating locks are turned off. These features are easily activated unintentionally, and often give no indication that they're active aside from refusal to load or play certain discs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DVD Recorders (Standard Def)