or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Weird Remote Problem
New Posts  All Forums:Forum Nav:

Weird Remote Problem

post #1 of 6
Thread Starter 
I am not sure if this is the right forum, but I have an odd remote control problem. Today suddenly both my Oppo 93 and Dish 722k stopped responding to remote unless I hold the remotes right against the sensors on the units. I also have Onkyo 818 receiver and Panasonic 65VT25 TV, both of which still responding fine from the regular seating position. All the equipments are next to the TV on a rack. I also have been using Itach WIFI2IR with a blaster across room on the opposite wall for more than a year which is also showing the same behavior regarding Oppo and Dish. I have not made any changes to the equipments that I can think of coinciide with the issue that I am seeing. Any pointer would be really appreciated.
post #2 of 6
Probably the right forum, but definitely a very challenging question!!

It sounded like, though I'm not 100% sure, you have at least two remotes, plus the iTach that you are having this issue with; and the issue manifests itself on several pieces of equipment. The chances of this being due to simultaneous failures is......remote! biggrin.gif

My initial reaction is that something has been introduced into the environment that is interfering with the IR signal - this could be a new lighting fixture (or bulb type), or some other device, probably independent of your AV equipment, that is emitting something that is confusing the IR sensors in the target devices.

There was another thread in the forum a few weeks ago where sunlight was being bounced off a swimming pool outside of the viewing room and was interfering with a projector. Silly question, but does the problem happen during both day and night? [If only during the day, you might have a strange reflection occurring, if only at night, I'd suspect some form of emission from another electrical device.]

Bottom-line is that I have no idea what this could be, but maybe someone else will chime in - the more the merrier!!
post #3 of 6
Thread Starter 
DGF, thanks for your suggestions. Yes, I am having problem with oppo/dish remote and the Itach. But the problem is limited to the same two equipments.

Searching online, some sort of noise or interference seems to be the prime suspect as you suggest. I tried turning off the tv and all the lights and still have the issue. Day/night does not change the behavior. Like you I am as puzzled.

For now I switched to Dish UHF remote which is working. For Oppo I switched to IP control using roomie remote. But still would like to go back to IR control as I am using roomie as my universal remote which does not control UHF and cannot turn power on Oppo with IP control.
post #4 of 6
Thread Starter 
Finally solved the problem and thought I should update back here. As usual Google is your friend and found similar issues being discussed at comcast forum. Someone reported that if there are other remotes in the room and if one of those remotes have a stuck button you may see similar interference issue with some components not responding. I took the battery out from all the remotes lying around the room and the problem is gone. I put the batteries back in one by one and and kind of wiggled the buttons so they do not stay stuck. Everything works fine now.
post #5 of 6
Interesting! I was getting worried that there was some kind of massive, clandestine IR emission blanketing the Bay Area!
post #6 of 6
Thread Starter 
Not the entire Bay Area, just my living room smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Weird Remote Problem