or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › pioneer vsx-9040txh a/v receiver - Muffled sound from front speakers
New Posts  All Forums:Forum Nav:

pioneer vsx-9040txh a/v receiver - Muffled sound from front speakers

post #1 of 3
Thread Starter 
Anyone know why I might be getting only low muffled sound from my front speakers connected to my pioneer vsx-9040txh a/v receiver? Center speaker seems to work fine and front speakers work when I plug them in to the center speaker so I don't think it's a speaker issue. I also can't seem to get sound from my sub-woofer. Only a humming noise.

Any help much appreciated. I bought the speakers and receiver new about 3 1/2 years ago and used them only briefly in my other house but only recently got around to trying to hook everything up in my new house. Everything was handled with care during the move and has been sitting in boxes in my home theater room since we moved in so I'm positive it has not been damaged.

I've attached a couple of pictures of the connections to the back of the receiver and the sub-woofer in case it might be helpful.



post #2 of 3
Have you tried doing a processor reset?
post #3 of 3
Thread Starter 
I have not but will definitely try this evening when I get home. Probably should have thought of that myself but needless to say I'm a total novice when it comes to this stuff.

Thanks very much for the suggestion.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › pioneer vsx-9040txh a/v receiver - Muffled sound from front speakers