or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Marantz SR5008, SR6008 and SR7008 AV Receiver Owner's Thread
New Posts  All Forums:Forum Nav:

The **OFFICIAL** Marantz SR5008, SR6008 and SR7008 AV Receiver Owner's Thread - Page 32

post #931 of 2071
What does the diskpart command "detail disk" show about the formatting of the HDD?

(Info about diskpart is available at http://support.microsoft.com/kb/300415 )

My understanding is that only a single partition is supported by Marantz. If you have the disk formatted with multiple partitions, only the first will be seen. This suggests to me that the HDD giving you problems has been formatted with (at least) two partitions, the first named "Volume 1", and needs to be reformatted, making absolutely certain that only 1 partition gets written to it.
post #932 of 2071
Quote:
Originally Posted by MGTR420 View Post

Anyone have an idea why my subwoofer suddenly would stop working? I replaced the subwoofer because I was within the return policy. Reconnected it, doesn't work, tried a new RCA cable, still doesn't work. Ran the audessy set up again, nothing... frown.gif

Edit: Or why just my subwoofer 1 doesn't work?

I have similar issue :/ Went through calibration process yesterday on my Marantz SR6008. Did firmware upgrade before.

After running audyssey (four times to get the best result - sub finally set to -2,5dB but with volume turned down to 10 from 80 max! - sub 2,5m far from the MLP) I've noticed subwoofer actually is not working. Whatever I change - Direct or Auto - it does not activate it. 

Went to the configuration menu - where you can specify what speakers are connected to the system.

After „telling” the system, that the sub is connected, everything works fine. 
When recalling Audyssey settings, sub disappears again. 
You can see that the sub is detected by the Audyssey system. It also response when the test tone is sent during calibration process.. But still not working after calibration.
Any idea or similar issues there?
I know I can run the calibration again and will do it tomorrow probably, but just curious if anyone experienced something like this. Did not try to connect to sub2 output of the receiver, so have no idea if it works connected there. Will check it when I get back home.
 
 

:cool:

post #933 of 2071
^^
If the sub is pinged with the test tones during Audyssey setup, then after the setup make sure to change the FL/FR speakers to SMALL/80Hz using the Manual Setup setting.
post #934 of 2071
Quote:
Originally Posted by rossi46 View Post

The HDD has definitely been formatted correctly, that's what's frustrating. I can connect the external HDD to my laptop, and move files back and forth, create new folders, play music or movies off of it, etc. When I connect the HDD to my Oppo BDP-103, it can also read and play .flac audio and .mkv movie files with no issues at all.

It's just the Marantz that seems to be unable to browse beyond showing me "Volume 1." (Which is not the name of any folder on the drive.)

Right now my "fix" is to go external HDD --> Oppo (via USB) --> Marantz (via HDMI), but I'd like to cut out the "middle man," so to speak.

Thanks for all the assistance, JD.

Selden is likely spot on in that multiple partitions are what is causing your issue.
post #935 of 2071
Quote:
Originally Posted by MGTR420 View Post

Yes it is, I plugged it in to Subwoofer 2, and it plays just fine now, but the second I unplug it, and put it in to Subwoofer 1, it doesn't work. Its just weird that over a week my Subwoofer 1 stopped working.

First step is to try a soft reset by unplugging the unit for 10 minutes and if that doesn't resolve the issue, then reset the microprocessor after using the Web Control feature to store the config.dat file to a PC to save you from having to run Audyssey again.
post #936 of 2071
So far I am loving my 7008. I had a bit of a rocky start with Audyssey, but then I found a couple threads on how to get the most out of it, and let me tell you, proper mic placement during calibration is paramount. Movie soundtracks now provide a near identical experience to the movie theater. Truly phenomenal. One of the best purchases I have made for my HT in a long time.
post #937 of 2071
Quote:
Originally Posted by jdsmoothie View Post

^^
If the sub is pinged with the test tones during Audyssey setup, then after the setup make sure to change the FL/FR speakers to SMALL/80Hz using the Manual Setup setting.

Thanks jdsmoothie

As far as I know, when I set FL/FR speakers to „small”, low frequencies will be dimmed in the main speakers and sent to sub – correct? As my sub is located next to the MLP – 2,5 m from it, and opposite side from the FL/FR, I would not like the lows go from sub only. So maybe in my situation (I have Paradigm Studio 60v5 on front) it would be better to set sub to LFE+Main? Would it work as well?

post #938 of 2071
I have the 5008 with the lower tiered Audyssey. I'm old school in that I'd never used a calibrating instrument like Audyssey before and usually relied on my sound meter and the like to set the system up. After reading some negative posts regarding Audyssey, I was a bit tepid about doing so. Also, seeing how long the Audyssey thread was, I thought I'd be hopelessly lost in it's complexity.

But, I read the FAQ's on Audyssey and followed the tips and directives. It was a snap. Not at all as difficult as I felt it was going to be. And, the results are amazing. In all those decades of doing it myself, I never did a half decent job, at least compared to the Audyssey.
post #939 of 2071

^

I also had the calibrating tool with me. And external test tones generator. But it was just brilliant with Audyssey, and the result is fantastic. Of course there are some issues as described by me above, but it is just me playing with the new receiver ;) I would recommend Audyssey calibration process to anyone – but – reading the „bible” ( Audyssey topic) helps a lot.

post #940 of 2071
Quote:
Originally Posted by jdsmoothie View Post

.. after using the Web Control feature to store the config.dat file to a PC...

I didn't remember ever seeing this option on my 5008 so I went looking for it. Turns out it is invisible in FireFox 26.0 and only visible in IE11 if I turn on compatibility mode. Nice option before a firmware upgrade. rolleyes.gif Thanks!
post #941 of 2071
Quote:
Originally Posted by SimonPL View Post

Thanks jdsmoothie
As far as I know, when I set FL/FR speakers to „small”, low frequencies will be dimmed in the main speakers and sent to sub – correct? As my sub is located next to the MLP – 2,5 m from it, and opposite side from the FL/FR, I would not like the lows go from sub only. So maybe in my situation (I have Paradigm Studio 60v5 on front) it would be better to set sub to LFE+Main? Would it work as well?

Not generally recommended ... but then it is your setup .. select which you prefer the best. smile.gif
post #942 of 2071
Quote:
Originally Posted by danbry39 View Post

I have the 5008 with the lower tiered Audyssey. I'm old school in that I'd never used a calibrating instrument like Audyssey before and usually relied on my sound meter and the like to set the system up. After reading some negative posts regarding Audyssey, I was a bit tepid about doing so. Also, seeing how long the Audyssey thread was, I thought I'd be hopelessly lost in it's complexity.

But, I read the FAQ's on Audyssey and followed the tips and directives. It was a snap. Not at all as difficult as I felt it was going to be. And, the results are amazing. In all those decades of doing it myself, I never did a half decent job, at least compared to the Audyssey.

Keep in mind that all you can do with a SPL meter is to set the distance and level of the speakers whereas Audyssey actually EQ's them based on how they are performing in your room with your room's own unique acoustics ... completely different if placed in another room.
post #943 of 2071

JD

How do you do a hard reset? Still losing my dynamic volume control & all settings get stupid, sub get reallly loud, etc...

Going to re-run Audyssey & see if it happens again.

Marantz tech support closed again today!!! !@$#%

Really thinking long & hard about returning  the unit, if I need help tech support is worthless as im not off work till 4 westcoast & they are 8-5 eastcoast m-f only!

post #944 of 2071
post #945 of 2071
Quote:
Originally Posted by Slater32 View Post

JD
How do you do a hard reset? Still losing my dynamic volume control & all settings get stupid, sub get reallly loud, etc...
Going to re-run Audyssey & see if it happens again.
Marantz tech support closed again today!!! !@$#%
Really thinking long & hard about returning  the unit, if I need help tech support is worthless as im not off work till 4 westcoast & they are 8-5 eastcoast m-f only!
why don't you call the shop you bought it from and ask your sales person for help.
post #946 of 2071
Quote:
Originally Posted by jdsmoothie View Post

Keep in mind that all you can do with a SPL meter is to set the distance and level of the speakers whereas Audyssey actually EQ's them based on how they are performing in your room with your room's own unique acoustics ... completely different if placed in another room.

Without doubt. I had read about the sound adapting to the listening environment. The room is far from ideal as far as sonics are concerned. I'm shocked at how well Audyssey performs. It's a thrill!!!
post #947 of 2071
Hi, my Onkyo NR707 is in the process of quitting - sound going out. I do not want to get that brand again.

This is the setup:
* 7.1
* I have power amps for 5 channels (120w each), and will only use the AVR's power for the rear surrounds so I am not concerned with matching the 120w.
* pre-outs required.
* I have a Panamax power management unit, so I need a 12v trigger to activate when the AVR is switched on. Prefer the trigger not to be linked to a zone.

The SR5008 fits the bill as far as I can tell.

Am I right, or have I missed something ? Also, does anyone know of an authorized reseller who will sell for less than MAP? Send details in a PM, probably against the rules to post that info.

Thanks,
Craig.
post #948 of 2071
I have a marantz 5007 that I need to biamp with a pair of Polk rtia9 how do I do it
post #949 of 2071
And on the subject of the SR5008, has anyone programmed it into the URC-R40 ? If so, did you use a device code to start ? If yes, on which buttons did you have to use 'learn' ? Any other tips getting the two to love each other ?

Thanks,
Craig.
post #950 of 2071
CrashMeister,

Any authorized dealer should be able to quote you a very good price, much less than MSRP. You just have to contact them directly. AVS, the primary sponsor of this forum, is one such.
post #951 of 2071
Quote:
Originally Posted by CrashMeister View Post

Hi, my Onkyo NR707 is in the process of quitting - sound going out. I do not want to get that brand again.

This is the setup:
* 7.1
* I have power amps for 5 channels (120w each), and will only use the AVR's power for the rear surrounds so I am not concerned with matching the 120w.
* pre-outs required.
* I have a Panamax power management unit, so I need a 12v trigger to activate when the AVR is switched on. Prefer the trigger not to be linked to a zone.

The SR5008 fits the bill as far as I can tell.

Am I right, or have I missed something ? Also, does anyone know of an authorized reseller who will sell for less than MAP? Send details in a PM, probably against the rules to post that info.

Thanks,
Craig.

The 12v trigger can be set to per zone or input device.
post #952 of 2071
Quote:
Originally Posted by polkhead001 View Post

I have a marantz 5007 that I need to biamp with a pair of Polk rtia9 how do I do it

Set AMP ASSIGN to "SPKR-C" and connect the second set of speaker wires to the SBL/SBR speaker posts after removing the junction plate on each speaker.
post #953 of 2071
Does anybody have any recommended settings for the SR5008 that would work well with Two Klipsch RF-82 II, One Klipsch RC-62 II, Two Klipsch RS-52 II and One Klipsch SW-110

Have you all set your eq any differently from stereo to 5.1 or 7.1
post #954 of 2071
Most likely use the same Audyssey EQ for all surround modes, although some may prefer using the Audyssey Flat for music listening. You should use what sounds best to you as we don't have your ears nor your room dynamics even if we had the same speakers. smile.gif
post #955 of 2071
Quote:
Originally Posted by katzmo View Post

I got a 5008 a couple days ago, and while setting it up, have had a constant issue where BACK button stops working when in the setup menus... As far as I can tell its the only place this happens, tho I dont think you would really use back anywhere else. So what happens is I get to a SETUP area, say VIDEO for instance and make an adjustments, but then I cant back out of VIDEO- id have to exit setup and go back in. And yes my firmware is up to date. And it happens with the original AND my Harmony One remote, so it aint the remote..

So I am A) curious if anyone else has experienced this/ has remedied this... and B) tho its clearly not a big deal, I worry it could be the sign of a bigger one- would you consider getting a replacement? Thanks peoples!


Yes i also have that same issue as well.thought is was kinda wiered.
post #956 of 2071
Quote:
Originally Posted by GregS1971 View Post

Yes i also have that same issue as well.thought is was kinda wiered.

I only have this issue when using my Logitech Harmony. If I use the factory remote, I have no issues. Speaking of Logitech Harmony remotes, can anyone tell me why many functions don't work well or at all with the Harmony?
post #957 of 2071
Quote:
Originally Posted by GregS1971 View Post

Yes i also have that same issue as well.thought is was kinda wiered.
Turns out it's not the remote or anything like that, you have to have the menu item selected, not just parked on. The difference is, if memory serves, whether the text is outlined or if it's highlighted. I honestly don't get it, or why it's that way at all- I've never seen that before on the hundreds of device menus ive navigated. But I suggest you look at the replies after my initial post for possibly better explanations of how and why.
post #958 of 2071
Quote:
Originally Posted by GregS1971 View Post

Yes i also have that same issue as well.thought is was kinda wiered.

When you make a menu setting change, you have to then save that change by pressing the Enter button on the remote before you can back out.
post #959 of 2071
Quote:
Originally Posted by jdsmoothie View Post

Well, that didnt work.... Couldnt get it to flash....

Tried turning it on & then pressing other 2 buttons & also pressed all 3 @ the same time....

Really want to give this thing one more try b4 & send her back where she came from, not worth all the trouble in my book!


Edited by Slater32 - 12/25/13 at 11:21am
post #960 of 2071
Newbie here!! I have an external amp laying around from an old 5 channel setup my Dad has. Probably a sill question but if I'm wanting to use it with a 5008 for fl,c,fr , do I leave the speaker wires hooked up to the 5008 terminals or remove them and just run them from the external amp only? Thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Marantz SR5008, SR6008 and SR7008 AV Receiver Owner's Thread