or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Can't access HighPoint RAID management software
New Posts  All Forums:Forum Nav:

Can't access HighPoint RAID management software

post #1 of 9
Thread Starter 
I have a file server running Win Server 2008 with a HighPoint RocketRAID 2300 controller card handling my RAID 5 array. Starting last night I noticed that I have been unable to access the card's web-based management software through my browser. When I try opening the software I get a "There is a problem with this website's security certificate." warning and when I choose "Continue to this website (not recommended)" it just repeats in a loop and I am never able to log in and access the software.

I've tried reinstalling the HighPoint RAID management software and restarting the system but it still does the same thing. I've also tried running it as an Administrator as well as making sure IE Enhanced Security Configuration is disabled for Admins.

I'm at a loss, does anyone know what I can do? I haven't tried accessing the RAID controller directly through its BIOS at startup yet because I'd have to drag out a monitor to connect to the server to use it.
post #2 of 9
I have the same card. Is the web interface reachable by going to https://servername:7402? Does it work using a different browser? I use firefox throughout my network. I will occasionally get a certificate warning, too but it doesn't loop like you're saying.
post #3 of 9
Thread Starter 
I installed FireFox and was able to access it, I have it set to localhost access only so I have to Remote Desktop to my server to try it.

I reset IE and was able to access it again through IE. I initialized a Verify on my array since its been over a year and one of my drives is reporting over 200 bad sectors, which could explain the slow speeds Ive been encountering lately.
post #4 of 9
That confirms my suspicion that certificate handling in IE is still a little flaky. Stick with Firefox. Easier to configure and far fewer hassles. My server is headless, too. I allow access to the web GUI from any machine though. Just easier and I'm sure nobody else but me knows how to get to it.

Post back and let me know how your verify/rebuild goes. I've never had to do it myself. I'd be curious to hear how it goes for you.
post #5 of 9
Thread Starter 
I started a Verify action about 23 hours ago, since then the management software has been unresponsive and the log hasn't updated. Normally these tasks would take around 14 hours. Giving it a while before restarting and initiating an RMA on the bad drive as they supposedly have a 5 year warranty and these are 3 years old.
post #6 of 9
Thread Starter 
Ended up just deleting the Array and reinitializing it as a new one as the Rebuild kept locking up. Everything is working good now with the Array.

My only issue is that I'm not able to access the RAID management software from anywhere but the local machine. From my understanding I should be able to go to :7402 in a browser to access the software, but it doesn't work.<br /> <br /> Accessing the software from the server (via localhost:7402) works fine and I've made sure that "Restrict to localhost access" option is NOT enabled in the software settings.
post #7 of 9
Make sure your inbound rules look like this:

Then, use https://Yourservername:7402. If that doesn't work, disable your server firewall entirely and try again.
post #8 of 9
Thread Starter 
Did you have to add that rule to Windows Firewall yourself?
post #9 of 9
I had the same problem that you have, so probably yes. Did this fix the problem for you?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Can't access HighPoint RAID management software